× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

CLI problem with M4300

EDV01
Follower

CLI problem with M4300

Hello,

 

i have a problems with the cli of  M4300-52G switches after the input of passwods.

Sometimes the cli does not switch back from showing '****' after the input of secrets (enable...).

If this happens i can only kill the terminal session. I tried "exit", "quit", "^C", "^D" etc. pp.

I can see that i press the keys but nothing happens other than showing '*****'. It lets me not leave this modus.

 

When i try to configure a radius server and want to put in the key for this switch

'radius server key auth 10.20.30.40' 

this happens every time!  So i can not configure radius on this switches on cli.

I run the newest firmware 12.0.17.16

Normally i use OpenSSH on Linux, but i tried putty/Windows and even ssh/telnet from other Netgear-Switches to the cli of these M4300-52G to test this behavior. Its all the same.

 

Does anyone know a solution for this other than "Use the WebGUI"?

Some kind of terminal config wisdom?

 

regards

EDV

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 122 views
  • 0 kudos
  • 1 in conversation
Announcements