Antworten
seka1
Tutor

RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Hallo, nachdem ich auf meinem NAS auf ein Update hingewiesen worden bin habe ich dieses von 6.10.3 auf 6.10.4 durchlaufen lassen. Nun habe ich per mail auch eine Antwort bekommen das mein RN 104 neu bootet, und das war es dann auch...

Seit dem Update startet das NAS nicht mehr, der Power Button blinkt wie verrückt und im Display steht seit Stunden Boot  Menu !!!

Ich kann das Gerät nicht mehr über den Powerbutton aus oder einschalten, nur durch ziehen des Netzstecker. Sobald ich den Netzstecker wieder einstecke startet es automatisch und hängt wieder stundenlang im Boot Menu fest.

Was ist da los ??? Kann mir jemand helfen ?

Danke

Nachricht 1 von 7
IoannisDM
NETGEAR Moderator

Re: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Hallo @seka1,

 

herzlich willkommen in der Community und ein frohes neues Jahr! Smiley (fröhlich)

 

Sie können es einmal mit dem USB recovery for ReadyNAS OS 6 Systeme versuchen. Ausführliche Anleitung finden Sie hier.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 7
seka1
Tutor

Re: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Hallo, @loannis

 

auch ein frohes Neues!

das habe ich schon alles nach Anleitung durchprobiert. Komisch ist...Ich kann halt mein NAS nur durch einstecken des Netzsteckers anschalten bzw. ausschalten. Ich kann dann nur durch halten der Backup -Taste den USB Stick Recovery mode starten (booting) bis dann immer wieder die Meldung nach kurzer Zeit kommt Debug. TELNET + IP adresse.

Laut RAIDar bin ich dann im Technischer Supportmodus mit der Firmware 6.2.4 ! Vorher hatte ich wie gesagt 6.10.3

Ich kann zudem mit der Backup Taste auch kein weiteres Menu auswählen geschweige denn aufraufen, ausser dem Boot from USB !

Nur da passiert halt nur das oben beschriebene...

Wenn ich das Gerät (leider wieder nur über Netzstecker möglich) starte, blinkt die Power Taste sehr schnell und in der LCD steht Boot Menu stundenlang....ich kann dann nur einmal auf Backup drücken und es erscheint Boot Menu "normal", sonst habe keine weitere Auswahl zur Verfügung. Leider passiert hier auch nichts und ist auch nicht im RAIDar zu finden.

Lösungsvorschläge???

 

Danke

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Nachricht 3 von 7
IoannisDM
NETGEAR Moderator

Re: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Hallo @seka1,

 

in diesem Fall wäre es am besten, wenn Sie ein Ticket bei unserem Support öffnen würden, damit Sie best- und schnellstmögliche Hilfe erhalten. Anbei finden Sie die entsprechenden Links:

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 7
bs-racer2002
Aspirant

Re: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Das ist ja ein Super Tipp...die Seiten sind nicht verfügbar bzw. wenn man den Telefonsupport anruft wird man auf nicht existierende Seiten verwiesen.

Ich habe den gleichen Fehler:

RN104 startet nach FW Update nicht mehr!

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless)
Nachricht 5 von 7
seka1
Tutor

Re: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Hallo,

ich finde es echt schade, das hier sehr viele das gleiche Problem haben, nach diesem Update....Komisch !

Man wird seitens Netgear komplett allein gelassen und nur auf irgendwelche links oder Kundenservice verwiesen, dieser aber nicht kostenlos ist wenn man keine Garantieansprüche mehr hat. Und teure Reperatur lohnt nicht bei jedem.

Und wenn hier so viele in der Community das selbe Thema ansprechen, da muss doch der Fehler wahrscheinlich wo anders liegen und nicht beim Kunden, der ganz normal das zugewiesene Update ausgeführt, wie immer !

Das Gerät hat ja vorher einwandfrei funktioniert.

Ich finde das ist kein guter Service.

 

Nachricht 6 von 7
Stefan1968
Aspirant

Betreff: RN 104 Firmware update Problem von 6.10.3 auf 6.10.4

Habe auch Probleme,

 

beim mir hat das Update abgebrochen.

Irgend ein Fehler.

Jetzt kann ich die Cloud und alle anderen Dienste nicht mehr ein und ausschalten.

Neustart bringt auch nichts.

Das Update läss sich nicht installieren und hat mir jetzt die anderen Service abgeschossen.

 

Bitte Netgear beheben Sie umgehend diese Fehler in ihren Update.

Ich brauche das Gerät Geschäflich und bin angewiesen das die Cloud funktioniert.

Auch habe ich keinen Vrirusscanner mehr seit Update auf 6.10.3.

 

Das sind fehler seitens Anbieter und nicht fehler vom Kunde.

Darum erwarte ich das ihr das umgehend bearbeitet.

 

Freundliche Grüsse

St. Rychener

 

Nachricht 7 von 7
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 6 Antworten
  • 213 Aufrufe
  • 1 Kudo
  • 4 in Unterhaltung