Orbi WiFi 7 RBE973
Reply

Re: Connected Device Icons not saving

Metalchili11
Follower

Connected Device Icons not saving

The device icons for Smart Thermostat and Smart Speaker don’t update when saved. All the other icons I changed and saved updated just fine. Those are the only two that I’ve found that won’t update. When I go back to edit, the correct icon shows selected, but when I tap Save and it goes back to connected devices, the icons don’t update.
Model: R7000|AC1900 Smart WIFI Router
Message 1 of 19
ebaltazar
Star

Re: Connected Device Icons not saving

None of my devices retain their icons. The names are retained after editing, but all devices revert back to default after a few seconds.
Model: R7450|Nighthawk AC2600 Smart WiFi Router
Message 2 of 19
schumaku
Guru

Re: Connected Device Icons not saving


@Metalchili11 wrote:
The device icons for Smart Thermostat and Smart Speaker don’t update when saved. All the other icons I changed and saved updated just fine. 

Wild guess - these might be unavailable on your R7000 and the undefined firmware version.

 


@ebaltazar wrote:
None of my devices retain their icons. The names are retained after editing, but all devices revert back to default after a few seconds.

The classic interoparability issue many Netgear router ownsers are experiencing.

 

@ChristineT @Christian_R more food for your discussions and metings with the consumer product teams.

Message 3 of 19
gojmitch
Initiate

Re: Connected Device Icons not saving

I have pretty much the same problem. Whenever I try to update the device name and/or icon within "Attached Devices" on the Orbi embedded web server, the changes do not take. I use to be able to make changes and they saved just fine, but for a while now they haven't been. This is extremely frustrating as I like to keep my devices organized, named, and associated with the correct icons.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 4 of 19
ebaltazar
Star

Re: Connected Device Icons not saving

Yeah, the app has been updated several times since I made my post, but no improvement. Extremely frustrating.
Message 5 of 19
SDRick
Tutor

Re: Connected Device Icons not saving

Same problem here, some devices save the name and icon properly, others do not save and revert back.

just updated to app version 2.4.8.18 and firmware version V2 .5 .0 .38. Has anyone come up with a solution?

Message 6 of 19
ebaltazar
Star

Re: Connected Device Icons not saving

Wow, you're getting some of the icons to stay??? I haven't been able to get any of them to be persistent. Sometimes they stay for several minutes, but as soon as the list is refreshed, it's back to the generic icon.
Message 7 of 19
schumaku
Guru

Re: Connected Device Icons not saving


@SDRick wrote:

just updated to app version 2.4.8.18 and firmware version V2 .5 .0 .38.

Subject thread is about the Nighthawk App and some select Nighthawk routers - your version numbers indicate it's an Orbi system and the Orbi App. While there is some direct relation, bugs might be different any any aspect.

Message 8 of 19
schumaku
Guru

Re: Connected Device Icons not saving

@ebaltazar it might sound disappointing - here with the R9000 and some hands full of devices the icons and names stay, and are the same on the router Attached Devices _and_ in the Nighthawk App. But now does the R9000 support (much!) more device types in the Attached Devices than what the Nighthawk App can display. Said that, effects and issues depend almost always on the router model, the router firmware version, the number of devices (sigh, yes!), and to the least extend the App itself.

Message 9 of 19
sbollapa
Aspirant

Re: Connected Device Icons not saving

Any solution to this issue.. Its really frustrating that this simple usecase of have Address reservation doesn't work.

 

Also, my router is R7960 and it doesn't even show in Model Man Frustrated

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 10 of 19
schumaku
Guru

Re: Connected Device Icons not saving


@sbollapa wrote:

Any solution to this issue.. Its really frustrating that this simple usecase of have Address reservation doesn't work.


Not sure how the DHCP Address Reservation (Advanced -> Setup -> LAN Setup) is related or impacted by the know cumbersome Connected Devices (local an don the App). If the issue is really relted to the DHCP Address Reservation, please open a dedicated thread.

 


@sbollapa wrote:

Also, my router is R7960 and it doesn't even show in Model Man Frustrated


The R7960P is a lighlty feature reduced variant of the R8000P offered in some box-moving sales channels only.

Message 11 of 19
MichiganMike_70
Aspirant

Re: Connected Device Icons not saving

So I believe I have just stumbled across the solution! When attempting to change the desired icon, you must also edit the name below. Even a one character variance will allow you to save the proper icon. So if you want to use the original name you had shut up, simply change it do a different icon and vary the name, then change it back.
Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 12 of 19
gojmitch
Initiate

Re: Connected Device Icons not saving

@MichiganMike_70

I have tried every possible combination of edits. What you suggested does not work for me. I have tried editing the icon and changing the name and changing the device type. I have tried editing the icon and changing only the device type and not the name. I have tried editing only the icon. You get the picture. Glad it works for you though!

I use an Orbi system.
Message 13 of 19
MAB12
Aspirant

Re: Connected Device Icons not saving

Has anyone found a solution to the icons and names not saving? I figured the latest firmware would fix this but nope. The other great feature is the PoS seems to revert back to factory settings on a reboot or power cycle. I really wish I hadn’t purchased a Netgear product at this point.
Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 14 of 19
ebaltazar
Star

Re: Connected Device Icons not saving

There is no solution for that yet. It's definitely not high on their list of things to fix. I haven't experienced the return to factory settings after reboot though. That would truly be horrible!
Message 15 of 19
MtbMoose420
Initiate

Re: Connected Device Icons not saving

Well.. after being on netgear modems for basically my entire life, and had problems basically my entire life forcing me to be the tech savvy kid and repair all the crap my parents messed up. This is the nail in the coffin. Gonna be avoiding netgear from now on. They are A networking company that promises ease of use and simple connectivity and clearly its quite easy to change and label things for yourself but they simply cant keep track of a simple name/label change? Are you kidding me?! Seriously?? Wow. Idk what they are doing over there but clearly its not fixing the options they are supposed to already offer that i thought i paid for.. i would rather pay half the price for the equipment without all the fancy features they promise you that end up not working or are more of a hassle than its worth dealing with! Shifty marketing at its best. Sweet. Reminding me of best buy. Come here for **bleep**tier stuff than you can order online and it costs more! Thanks for the great customer service netgear. Dueces.
Model: R6120|AC1200 Dual Band WiFi Router
Message 16 of 19
ebaltazar
Star

Re: Connected Device Icons not saving

A little over a year of owning this router and still no fix for device icons not staying set. So weird and disappointing. Most recently I was as able to change the devices to their appropriate icons and thought they were going to stay. I backed out of the app, and of course when I went back in, they had all reverted to the default icon again. I'm also not considering Netgear for my next router purchase.
Message 17 of 19
D-Zig
Aspirant

Re: Connected Device Icons not saving

I am having the same issue name stays but icons revert back to just network not what I choose them to be for example camera, game if system etc... so frustrating.
Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 18 of 19
D-Zig
Aspirant

Re: Connected Device Icons not saving

Tried didn’t work for me reverted back once everything refreshed
Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 19 of 19
Discussion stats
  • 18 replies
  • 8593 views
  • 20 kudos
  • 10 in conversation
Announcements

Orbi 770 Series