Reply

Re: Ping assist doesn't work.

Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

Great to hear that, glad it worked. Well that's the idea, not sure why it would work better, perhaps it's the servers you're trying to connect to have a more stable ping so it detects the average ping better to start with.
Message 26 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

Nevermind did not fix it. I turned on spectator and it shows without a circle even tho it's in the allowed list. I even tried rebooting the router.

Message 27 of 41
Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

If it's in spectating mode it will allow regardless, not sure what you mean exactly?
Message 28 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

When filtered mode with strict is enabled, it shows as a triangle even tho it's allowed. When I turn on spectator it still doesn't have the circle. It just shows as a rectangle. I've removed and added it 3 times. Also I can't always click on it because the second it dents it another one I've allowed pops up and stacks on it. So I put it in spectator to make it allow so it doesn't get stacked on and it shows it's in my allow still. Do I need to delete, re-ping, and allow again? Before I pinged it, deleted it from the list, then clicked allow to add it back so I didn't lose it.🤔
Message 29 of 41
Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

Are you able to get it if you zoom in a lot on the server position? If so then that might help you distinguish between them.
Message 30 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

No because they are stacked on top of each other. Zoom does nothing because the pings are in the exact same cords, as they are in the same place. Street fighter seems to have 4-5 servers for matchmaking in the US.
Message 31 of 41
Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

Okay I think this is probably for us to test and try to get these servers whitelisted. I'll pass this over to the team.
Message 32 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

It appears my geofilter was bugging out. I just flashed Initial stock, erased all settings, and let the router update back to .40. I initially noticed it bugging out when I left it to ping a dedicated server and the domain name kept changing to new peers showing up on the map, even tho it was still pinging the server.

 

Thus far geofilter has been nothing but a buggy mess for me. Hope it gets better.

Message 33 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

After using the feature for a little while it just quits working all together. Radius does work fine but I get people with rather high pings around me as my areas is surrounded with rural parts and poor ISP. Wifi players are also prevalent to many games I play creating high pings. It worked for a few hours and now today it just does not work at all, and to get it working I had to downgrade and upgrade my firmware. Pings of 120ms in South America pop up on my screen and are given the okay to connect. I set my assist to 40ms and it doesn't even care. I don't think this needs an upper limit setting I think the whole damn option is broken and needs to be rebuilt. There is no way some of these peers started below 40ms when they are this far away.

 

I'm sure this won't get fixed anyway. I've seen a bunch of threads now about different things giving "suggestions" to devs and yet we have not seen a fw update since last year.

 

Message 34 of 41
Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

We have identified some discrepancies with the feature and that is something we're investigating. I'd suggest you don't use PA at the moment as you're having issues with it and instead move your home location a little further away to prevent those rural connections and force different servers which may be more stable for you.
Message 35 of 41
Yasd7
Luminary

Re: Ping assist doesn't work.

Hi. After the update v2.3.2.56, my auto ping has stopped working. In fact, ping all together has stopped. I don't get any dot on my map anymore. Any idea? I've rebooted the router and no luck
Message 36 of 41
Netduma_Alex
NetDuma Partner

Re: Ping assist doesn't work.

Could you try downgrading to this version: https://kb.netgear.com/000053241/XR500-Firmware-Version-2-0-0-28

 

Then upgrading to this version: https://kb.netgear.com/000061157/XR500-Firmware-Version-2-3-2-56

 

And see if that fixes the problem?

Message 37 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

I have an XR450 not 500. This forum does not allow XR450 to be entered in the model field. I mentioned it in my first post. I've already however done this. I downgraded to "initial release" and went back.  I have talked to people on the Duma forum and it has been confirmed the issue lies with Street Fighter V servers and how it detects the peers that it sends to me. The assist is working with Tekken 7 mostly fine besides sometimes letting a higher ping connect still.

Message 38 of 41
Netduma_Alex
NetDuma Partner

Re: Ping assist doesn't work.

The XR500 and XR450 are essentially the same, but you're right I should have sent you links to the XR450's firmware page, oops.

Message 39 of 41
heroxoot
Luminary

Re: Ping assist doesn't work.

I understand they are the same besides a slightly less powerful 2.4ghz band. Everything else is identical. However I believe putting XR500 firmware might not work or cause a brick. I could be wrong but that be my experience with past routers with identical hardware but different names.

 

But yes, I believe they came to the concolusion on the NetDuma forum it's related to SFV. You can see the thread here.

https://forum.netduma.com/topic/29120-ping-assist-problems/

In fact you participated in it.

Message 40 of 41
Netduma-Fraser
NetDuma Partner

Re: Ping assist doesn't work.

We'll post back in the Netduma topic as it's easier with the pictures you have provided.
Message 41 of 41
Discussion stats
  • 40 replies
  • 3962 views
  • 5 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E