× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

XR500 Samsung TV and already registered

scottypollen
Aspirant

XR500 Samsung TV and already registered

This is really two seperate issues that have come about as I've been trying to diagnose this problem.

 

Problem 1: Samsung TV apps won't display livestreams

I recently purchased a Samsung Q8NF TV and Twitch and ESPN livestreams fail to connect. I have tried connecting to my phone hotspot and it works fine. This leads me to believe it's an issue with a router. I've tried setting the TV into DMZ and it didn't work either. It's connected to the 5GHZ band. Any insight into this issue would be great.

 

Problem 2: Serial number already registered

In an attempt to get help directly from NETGEAR I attempted to register my router. I bought it open box on Amazon in May of last year. Is there any way I can get this sorted out or am I out of luck because it was open box?

 

Thanks for reading this and hopefully someone can assist me. 

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 14

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: XR500 Samsung TV and already registered

Disable QoS completely under Anti-Bufferbloats options, does it work then?

View solution in original post

Message 12 of 14

All Replies
FURRYe38
Guru

Re: XR500 Samsung TV and already registered

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router aTV? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO.

 

I would contact NG support about registration.

@DarrenM 


@scottypollen wrote:

This is really two seperate issues that have come about as I've been trying to diagnose this problem.

 

Problem 1: Samsung TV apps won't display livestreams

I recently purchased a Samsung Q8NF TV and Twitch and ESPN livestreams fail to connect. I have tried connecting to my phone hotspot and it works fine. This leads me to believe it's an issue with a router. I've tried setting the TV into DMZ and it didn't work either. It's connected to the 5GHZ band. Any insight into this issue would be great.

 

Problem 2: Serial number already registered

In an attempt to get help directly from NETGEAR I attempted to register my router. I bought it open box on Amazon in May of last year. Is there any way I can get this sorted out or am I out of luck because it was open box?

 

Thanks for reading this and hopefully someone can assist me. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 14
scottypollen
Aspirant

Re: XR500 Samsung TV and already registered

The FW that is currently on the router is FW 2.3.2.40. The mfr and model of the modem is Arris surfboard sb6121. I live in a 2 bed room apartment with the router and tv on the same floor. They’re roughly 40 feet apart if that even. Separated by one wall. Channels on auto. There are many neighbors with WiFi. At least 8. I’m using WPA2-PSK. Beamforming and MIMO are both on. I’m going to try changing the channels tonight.

Message 3 of 14
Netduma_Jack
NetDuma Partner

Re: XR500 Samsung TV and already registered

It sounds like a NAT problem. Could you try putting your modem into 'modem mode' or 'bridge mode'.

 

If that doesn't work, or if you're not sure how to do it, please follow this generic Open NAT guide: http://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-o...

Message 4 of 14
FURRYe38
Guru

Re: XR500 Samsung TV and already registered

FYI, he has a SB6121, this is a modem only unit. No built in router here. Smiley Wink


@Netduma_Jack wrote:

It sounds like a NAT problem. Could you try putting your modem into 'modem mode' or 'bridge mode'.

 

If that doesn't work, or if you're not sure how to do it, please follow this generic Open NAT guide: http://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-o...


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 14
scottypollen
Aspirant

Re: XR500 Samsung TV and already registered

I’ve tried forwarding ports as well as putting the TV ip in the DMZ. Not sure if the NAT is open because I’m not aware of a way to test the NAT. I think I forwarded 1000-65534 internal and external.
Message 6 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Samsung TV and already registered

You mentioned there are a lot of neighbours with WiFi around. I would recommend using a WiFi analyser to find the least congested channels and change to those. Have you connected to the 2.4GHz to see if that performs better?
Message 7 of 14
scottypollen
Aspirant

Re: XR500 Samsung TV and already registered

I have tried the 2.4 band and it didn’t make a difference. I actually double checked the amount of WiFi devices near me and it’s roughly 20. I’ll use a WiFi analyzer to verify I’m on the least congested channels. Any you could recommend?
Message 8 of 14
FURRYe38
Guru

Re: XR500 Samsung TV and already registered

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.


@scottypollen wrote:
I have tried the 2.4 band and it didn’t make a difference. I actually double checked the amount of WiFi devices near me and it’s roughly 20. I’ll use a WiFi analyzer to verify I’m on the least congested channels. Any you could recommend?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 9 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Samsung TV and already registered

None specifically but a quick search online should get you one relatively quickly
Message 10 of 14
scottypollen
Aspirant

Re: XR500 Samsung TV and already registered

Okay so I just changed the channels both the 5 ghz band and 2.4 to unused channels based on my WiFi analyzer and tested the tv. It still isn’t working unfortunately
Message 11 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Samsung TV and already registered

Disable QoS completely under Anti-Bufferbloats options, does it work then?
Message 12 of 14
scottypollen
Aspirant

Re: XR500 Samsung TV and already registered

I am happy to report that disabling the QoS fixed the issue. Everything works perfect now. Thanks a ton everyone.

Message 13 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Samsung TV and already registered

Great to hear that! I would advise having QoS on though so I'd try re-enabling it and then disabling Traffic Prioritization and see if it works then
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 2903 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E