× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: XR500 and BT Fibre 900 FFTP

Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Hi Frazer, 

 

Thought that may be the case. Shall I remove the PPPoE logins from the XR menu before connecting it to the Smart Hub? Or will it do it automatically? 

Message 26 of 38
Netduma-Fraser
NetDuma Partner

Re: XR500 and BT Fibre 900 FFTP

You would need to remove it manually, unless you have factory reset and running through the wizard the first time, which after reconnecting it again after awhile might be a good idea.
Message 27 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Not sure whats going on if im honest. I have turned the PPPoE settings off on my XR, its connected via the internet port to the Smart Hub 2, all blue lights on and wont even let me on the Router menu and says no internet connection. Even after a reset?  

Message 28 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

2021-06-18 14_57_01-www.netgear.com.png

Message 29 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

www.netgear.com unexpectedly closed the connection.

Try:

ERR_CONNECTION_CLOSED
 
Thats what im getting when im trying to set up the router after the reset. 
Message 30 of 38
Netduma-Fraser
NetDuma Partner

Re: XR500 and BT Fibre 900 FFTP

You need to go to http://192.168.1.1 or http://routerlogin.net and you should be able to access to setup
Message 31 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Got about half way through set up and my screen went white and had a symbol and this - www.netgear.com unexpectedly closed the connection.

 

And now it wont go passed this and goes to this screen every time i click on the link to go through to set up 😞 

Message 32 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Had to do it on my mobile for some reason, weird! 

 

Ok so its on and working, WIFI is off on Smart Hub2 and the speeds are still the same, if not a little lower. 

 

Any settings I need to change on the Duma? QOS is still off. 

Message 33 of 38
Netduma-Fraser
NetDuma Partner

Re: XR500 and BT Fibre 900 FFTP

If you factory reset then QoS will be on even if any settings haven't changed, click the 3 line icon on the top left of Congestion Control and tick the box to disable speedtest and then see what speeds you get.
Message 34 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Hi Fraser, 

 

Sorry, I meant I had turned it off again. 

 

With it on - 300

With it off - 290/300

 

Whats weird, is earlier when I was trying to get the XR connected initially. I put the ethernet cable into the Ethernet port 1 (Not internet) and although the actual webpages werent loading I was getting 660mbs on a speed test. Which is the speeds id be expecting to see really. 

Message 35 of 38
Netduma-Fraser
NetDuma Partner

Re: XR500 and BT Fibre 900 FFTP

That is odd, okay lets try this, go to routerlogin.net/debug.htm then select the option to change the WAN port to port 1, then switch the internet cable to port 1 and then retest your speeds
Message 36 of 38
Gidgriff
Guide

Re: XR500 and BT Fibre 900 FFTP

Tried it, same speeds 😞

Message 37 of 38
Netduma-Fraser
NetDuma Partner

Re: XR500 and BT Fibre 900 FFTP

Okay so nothing to do with the ports, you can switch that option off and change the cable back. Then can you put the XR in AP mode please and see what speeds you get then? This essentially disables DumaOS entirely and so gives us a better idea of where the issue may be.
Message 38 of 38
Top Contributors
Discussion stats
  • 37 replies
  • 3907 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series