Orbi WiFi 7 RBE973
Reply

2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

chris49480
Initiate

2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

I have set up my new Netgear AC1750 Wifi Cable Modem Router (model C6300v2) and it works great except for one problem: the security settings for the 2.4GHz wifi frequency won't save.

 

The password and WPA2-PSK [AES] security for the 5GHz were applied successfully. When I try to apply the same password and WPA2-PSK [AES] selection to the 2.4GHz frequency, it takes the standard minute or so to apply the changes, and then finishes. The security and password are saved in the 2.4GHz section, but they aren't actually applied. The 2.4GHz frequency remains unsecured and without a password.

 

How can I get the settings to actually save? FYI, the firmware is the lastest available (V1.03.06). Thanks in advance for any help.

Message 1 of 4

Accepted Solutions
plemans
Guru

Re: 2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

have you tried a simple factory reset and reinstall?

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: 2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

have you tried a simple factory reset and reinstall?
Message 2 of 4
chris49480
Initiate

Re: 2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

Thanks, I was able to fix it with a factory reset. Problem solved!

Message 3 of 4
plemans
Guru

Re: 2.4GHz wifi security settings won't save (AC1750 / C6300v2 Modem Router)

Glad it helped!

Message 4 of 4
Discussion stats
  • 3 replies
  • 1193 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi 770 Series