Orbi WiFi 7 RBE973
Reply

AC1750/r6400v2 running V1.0.4.78_10.0.55. how to disable wireless isolation

maniont58
Aspirant

AC1750/r6400v2 running V1.0.4.78_10.0.55. how to disable wireless isolation

My issue is the following. My laptop is on 5GHz, my new printer only connects to 2.4GHz.

 

Since they are on separate networks, my laptop cannot see the printer. 

 

I believe that if I disable wireless isolation, my laptop will be able to see my printer.

 

BUT, I cannot find the setting to disable wireless isolation.

 

Is this possible on my model, and if so, how do I do it?

 

Thanks,

Tom 

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 3

Accepted Solutions
maniont58
Aspirant

Re: AC1750/r6400v2 running V1.0.4.78_10.0.55. how to disable wireless isolation

What fixed it was that I had to enable the Guest network as well

as the option: Allow guests to see each other and access my local network

 

 

View solution in original post

Model: R6400|AC1750 Smart WiFi Router
Message 3 of 3

All Replies
antinode
Guru

Re: AC1750/r6400v2 running V1.0.4.78_10.0.55. how to disable wireless isolation

> Since they are on separate networks, my laptop cannot see the printer.

 

   Says who?  I'm willing to believe that you're having trouble getting
your (unspecified) "my new printer" connected to your router, but who
says that the reason is that "they are on separate networks"?

 

> I believe that if I disable wireless isolation, my laptop will be able
> to see my printer.

 

   I believe that you're wrong.  If your router actually had such
"wireless isolation", then that might make some sense.

 

> BUT, I cannot find the setting to disable wireless isolation.

 

   Perhaps that's because there is no such setting.  On these routers,
the closest thing to any kind of "wireless isolation" is the "Guest
Network", which, I assume, you're not using.  In fact, except for the
"Guest Network" stuff, wired and wireless devices (using any radio) all
share the same LAN, and should be able to communicate with each other.


   Let me guess.  Your (unspecified) "my new printer" is made by
Brother?  That "wireless isolation" stuff seems to be the Brother
boilerplate message/explanation for any communication problem.
Occasionally, it might be true.

 

   Knowing nothing about your actual problem (what you did, what
happened when you did it, ...) makes it tough to offer specific advice.
Other than to stop looking for any kind of "wireless isolation" setting,
that is.

Message 2 of 3
maniont58
Aspirant

Re: AC1750/r6400v2 running V1.0.4.78_10.0.55. how to disable wireless isolation

What fixed it was that I had to enable the Guest network as well

as the option: Allow guests to see each other and access my local network

 

 

Model: R6400|AC1750 Smart WiFi Router
Message 3 of 3
Discussion stats
  • 2 replies
  • 851 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7