Orbi WiFi 7 RBE973
Reply

Nighthawk AX3000

DaveSiegler
Initiate

Nighthawk AX3000

audio/video sync problem. I have Charter/spectrum coming to my modem & router via cable, but using wi-fi to my TV's. One TV is only 15 ft from the router, but I have a lag of 1-2 seconds between video and sound - very annoying!. I unplugged one TV once which helped one time and also unplugged the router once which did not seem to help. Any help?

Message 1 of 4

Accepted Solutions
DaveSiegler
Initiate

Re: Nighthawk AX3000

Thanks for your reply. I finally called Charter and the person (American, no less) who answered knew I needed to reset Roku and that solved everything.

View solution in original post

Message 3 of 4

All Replies
plemans
Guru

Re: Nighthawk AX3000

Details are key. 

1. AX3000 is a speed, not a model. What model do you have? 

2. what firmware is on it? 

3. what modem/gateway is it connected to? 

4. What actual tv is having issues? 

5. is the tv connected to 2.4ghz or 5ghz?

6. What app is having issues? Is it only 1 app having issues or do they all? 

Message 2 of 4
DaveSiegler
Initiate

Re: Nighthawk AX3000

Thanks for your reply. I finally called Charter and the person (American, no less) who answered knew I needed to reset Roku and that solved everything.

Message 3 of 4
plemans
Guru

Re: Nighthawk AX3000

Ok, if you mark it as solved, it might help prevent others from trying to fix it without reading it 🙂

thanks! Glad its working

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1001 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7