Orbi WiFi 7 RBE973
Reply

R7960P Router doesn't show up on any device (even old SSIDs)

kachin73
Follower

R7960P Router doesn't show up on any device (even old SSIDs)

Seems to have stopped operating.  I can access router settings via ethernet-browser  linkup and change SSIDs etc. but afterwards, nether old nor new settings appear in system listings. 

Message 1 of 2

Re: R7960P Router doesn't show up on any device (even old SSIDs)


@kachin73 wrote:

Seems to have stopped operating.  I can access router settings via ethernet-browser  linkup and change SSIDs etc. but afterwards, nether old nor new settings appear in system listings. 


What has stopped operating? The router? Its wifi?

 

What are these "system listings"?

 

What do the LEDs on the router look like?

 

What have you tried to fix it?

 

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It might also help if you told people what the modem is in front of this router, if there is one. The make and model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

The reason for asking is that a lot of people turn up here trying to put a router behind a modem that is also a router. That can complicate troubleshooting.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 400 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series