Orbi WiFi 7 RBE973
Reply

smart bulb

akstanislaus
Follower

smart bulb

How do I  set up smart bulb on my dual router ( Its set for 5 ghz) and bulb only supports 2.4ghz?

Model: R6900P|Nighthawk AC1900 Smart WiFi Dual Band Gigabit Router
Message 1 of 3
plemans
Guru

Re: smart bulb

Your router supports both bands. 

The trick is to make sure your phone is connected to the 2.4ghz during setup of the bulb. 

It shouldn't matter but because of lazy coding, the phone sometimes needs to be on the same band as the device you're setting up. 

Message 2 of 3
PinoyJim
Aspirant

Re: smart bulb

This is how I finally got everything to work fast and very easily the way it did when you first installed it on your old router.

 

I used the browser to go the router's settings by entering 192.168.1.1 on the URL.

 

Under the Wireless menu option on the left, turn off the ENABLE 5G option.Change the 2.4Ghz channel to 1. Click APPLY and wait for the settings to get applied.

 

Install your bulbs as before and things should work the way they should now. I was also able to get my wireless HP Laserjet Pro 100 to connect after changing the settings.

 

Once the devices are reconnected, you can turn on the ENABLE 5G back and the devices should continue to work.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 608 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series