×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: MR60 Ethernet interface less than 100mbps

Yakker
Aspirant

MR60 Ethernet interface less than 100mbps

I have 500mbps service from Spectrum and the "Internet" interface of my MR60 shows 580Mbps down but the "Ethernet" interface only outputs 89Mbps. I have changed out the cables 5 times. I have tried CAT5e and CAT6 (though both are spec'd to handle gigabit bandwidth). I have factory reset the ENTIRE network, (modem, router, satellites, unmanaged switch) Spectrum has come out and tuned up the signal quality. Do I need to buy a new router set up? Is the Ethernet interface only 100Mbps?! 90mbps hardwired is ridiculous.

Message 1 of 13

Accepted Solutions
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

I am going to have to resort to my last ditch effort of getting a separate router that can actually negotiate proper ethernet speeds and ditch the MR60 that apparent doesn't know what to do with that information. Thanks for all the assistance ya'll have been great!

View solution in original post

Message 9 of 13

All Replies

Re: MR60 Ethernet interface less than 100mbps



@Yakker wrote:

I have 500mbps service from Spectrum


What's the modem/gateway/ONT between the router and the Internet?

 

In the browser graphical user interface (GUI), what do you see in the Status column when you Show Statistics?

 

  • Advanced Home
  • Show Statistics

 

Where is this "unmanaged switch" in the network?

 

Just another user with a set of boilerplate macros.

My network DM200 -> MK93; R7800 -> GS316 -> PL1000 -> R7000P
Message 2 of 13
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

Well Ill be damned... The Show Statistics does indeed show LAN1 interface as having only 100MB, that sucks because I bought this last year not in 2001, I guess I'll need a different router do you have any recommendations?

As for the other questions the Modem is a EU2251 with a 2.5gbps interface > MR60 > Generic 2.5gbps switch > PC 

Message 3 of 13

Re: MR60 Ethernet interface less than 100mbps


@Yakker wrote:

Well Ill be damned... The Show Statistics does indeed show LAN1 interface as having only 100MB, that sucks because I bought this last year not in 2001, I guess I'll need a different router do you have any recommendations?


No, you need to work out why it is doing that. Then fix it.

 

There is no reason why the MR60 shouldn't work at 1000 Mbps.

 

What does the Internet Setup look like?

 

WAN Preference?

 

This is new territory to me, I have no hope of getting speeds that high. So I am not familiar with things like that.

 

There are people here who are more familiar with that stuff. I just know a bit abut where to look for clues. Maybe you need to do something to match the  2.5 Gbps interface on the EU2251.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> MK93; R7800 -> GS316 -> PL1000 -> R7000P
Message 4 of 13
FURRYe38
Guru

Re: MR60 Ethernet interface less than 100mbps

What speed do you see if you connect your PC directly to the back of the MR? 
What is the brand and model# of the ethernet adapter in the PC? 

Try a different wired PC connected to the MR. 

Does the WAN interface show 1000Mpbs or 100Mpbs on the WAN port on the MR? Should show 1000Mpbs for it's max connection rate. 

 

What Firmware version is currently loaded?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 

 

FYI, the MR60 will be a bottleneck for your 2.5Gb connection between the Modem and Switch. The MR doesn't support any higher speeds past 1000Mpbs. Might consider getting a router that does support this and maybe configuring the MK60 system into AP mode for continued wireless service. 


@Yakker wrote:

Well Ill be damned... The Show Statistics does indeed show LAN1 interface as having only 100MB, that sucks because I bought this last year not in 2001, I guess I'll need a different router do you have any recommendations?

As for the other questions the Modem is a EU2251 with a 2.5gbps interface > MR60 > Generic 2.5gbps switch > PC 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 5 of 13
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

What speed do you see if you connect your PC directly to the back of the MR? 

Still the same 100mbps rate as if it was plugged into switch > PC

 

What is the brand and model# of the ethernet adapter in the PC?
A generic cheap 2.5gbps PCIE NIC from China, 

 

https://www.amazon.com/gp/product/B08V1HG47H/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1 

Try a different wired PC connected to the MR. 

 

Does the WAN interface show 1000Mpbs or 100Mpbs on the WAN port on the MR? Should show 1000Mpbs for it's max connection rate. 

The WAN connection is 1000mbps

 

What Firmware version is currently loaded?

V1.1.7.134_2.0.65


Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 

I have loads of different cables, but brand new CAT6 on the way

 

All settings are default as I have reset to factory settings. The only things that have changed in my network are the switch and NIC of my PC. Is there a chance that the 2.5gbps speed confuses the Nighthawk into running 100base-t?!

 

FYI, the MR60 will be a bottleneck for your 2.5Gb connection between the Modem and Switch. The MR doesn't support any higher speeds past 1000Mpbs. Might consider getting a router that does support this and maybe configuring the MK60 system into AP mode for continued wireless service. 
I understand this bottleneck;  the 2.5gbps NIC and Switch were a "futureproofing" upgrade to an onboard NIC and Netgear switch that failed in a power outage about a week ago. I may as well just spend the dollarydoos and get a 2.5gbps router with a bit of memory and run pihole on it for funsies anyway...
https://www.amazon.com/gp/product/B0BNPTW2L2/ref=ox_sc_act_title_1?smid=A3FZJTJP2FUJVA&psc=1

Message 6 of 13
FURRYe38
Guru

Re: MR60 Ethernet interface less than 100mbps

Anything is possible. 
Is there a advanced setting on the ethernet adapter under the driver tab that you can force set the connection rate to 1000Mpbs from Auto. Sounds like the connection rate detection is not being handled right between the MR and this ethernet adapter. Possible this "generic" adapter could be a cause. I'd find one that has chip set of Intel or Realtek. I have 2.5Gb adapter in one of my PC, chip set is Realtek. 

 

If you have a different adapter or the old one, I'd install it and test it with the MR and see. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 7 of 13
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

Though this NIC is a no-name brand it is running the Realtek RTL8125B chipset. I've got brand new cables and nothing seems to work I think I'm going to return this to Amazon and pick out a different one I guess.

Message 8 of 13
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

I am going to have to resort to my last ditch effort of getting a separate router that can actually negotiate proper ethernet speeds and ditch the MR60 that apparent doesn't know what to do with that information. Thanks for all the assistance ya'll have been great!

Message 9 of 13
FURRYe38
Guru

Re: MR60 Ethernet interface less than 100mbps

The MR60 is capable of 1000Mbps only. I know mine does. I would check with a different PC or ethernet adapter to ensure your getting 1000Mbps at the MR60. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 10 of 13
Yakker
Aspirant

Re: MR60 Ethernet interface less than 100mbps

Perhaps after a year mine finally decided to fail, I do not know, but what I do know is that this is a Netgear Nighthawk problem, no other devices are failing to negotiate appropriate speeds between them. I checked other devices, cables, everything and the only common factor is this single interface that just doesn't care to play nice. My only options now are to replace it or add a router that will do its job. In any case this case is solved since the problem has been identified, its on me to pay for a new solution. Does anybody have recommendations on a routing device that lasts more than a year? 

Message 11 of 13

Re: MR60 Ethernet interface less than 100mbps


@Yakker wrote:

Perhaps after a year mine finally decided to fail, I do not know, but what I do know is that this is a Netgear Nighthawk problem, no other devices are failing to negotiate appropriate speeds between them.


It is always easy to shout "router" when something odd happens. But as this is the first time I have seen reports of this issue here, unless I missed them, you are alone in seeing that problem. That makes it hard to pin it down to Netgear, and even harder for anyone to debug it.

 

Did you find time to look at WAN Preference?

 

  • Basic
  • Internet
  • Internet Setup

Do the router's logs offer any clues?

Just another user with a set of boilerplate macros.

My network DM200 -> MK93; R7800 -> GS316 -> PL1000 -> R7000P
Message 12 of 13
FURRYe38
Guru

Re: MR60 Ethernet interface less than 100mbps

Possible it failed due to being connected to higher speed devices and couldn't handle the interactions. 

 

The only router system that has both higher speeds on the WAN and LAN side currently is the Orbi 9 series. 10Gb WAN and 2.5Gb LAN port. The future RS700 has both 10GB WAN and LAN ports but not due out till later this year. 

 


@Yakker wrote:

Perhaps after a year mine finally decided to fail, I do not know, but what I do know is that this is a Netgear Nighthawk problem, no other devices are failing to negotiate appropriate speeds between them. I checked other devices, cables, everything and the only common factor is this single interface that just doesn't care to play nice. My only options now are to replace it or add a router that will do its job. In any case this case is solved since the problem has been identified, its on me to pay for a new solution. Does anybody have recommendations on a routing device that lasts more than a year? 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 13 of 13
Discussion stats
  • 12 replies
  • 1624 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7