Reply

6700v2 Hardwire Connection Problems

NotAnotherGring
Aspirant

6700v2 Hardwire Connection Problems

Hello!

 

I'm having hardwire problems with my CM600 to R6700 to PC connection.

Comcast Xfinity to CM600, hardwire CM600 to R6700, hardwire 6700 directly to PC. Cables were working with previous internet setup. I have cycled the modem, then router to troubleshoot. I initially had a hardwire connection to a laptop when setting up the router, and had no issue.

 

When booting my PC, I get the "Windows can't communicate with the device or resource (primary DNS server)" seemingly attached to IPv6 Connectivity (No network access)

 

 When I plug in a USB WiFi Adapter, it connects quickly to the R6700 without issue (albeit slower than hardwire), then shows successful connection via wired adapter. 

 

The light on the router port where I'm connecting is flashing white. 

 

Desktop acknowledged by the router and set to allowed in Access Control, although it's unchecked as of now. 

 

6700v2 on firmware V1.2.0.74_1.0.1
CM600 firmware V1.01.22

 

Let me know what else I can share on settings, and thank you for your help! 

Model: CM600|CM600 High Speed Cable Modem, R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 5
plemans
Guru

Re: 6700v2 Hardwire Connection Problems

So if the desktop connects wireless it works? 

Do other devices connected to the router hardwired work? 

 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5
NotAnotherGring
Aspirant

Re: 6700v2 Hardwire Connection Problems

Hi,

 

Other devices are working hardwired to the router, including to the same cable going into the desktop. The strange part is I'm getting a successful IPv4 connection, but no IPv6. 

 

 

Message 3 of 5
plemans
Guru

Re: 6700v2 Hardwire Connection Problems

If everything is working, including the desktop (just not in ipv6 mode), i'd be looking at the ethernet driver and/or windows. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 5
NotAnotherGring
Aspirant

Re: 6700v2 Hardwire Connection Problems

SOLVED:
Hey folks, talked with neighbor and we diagnosed the problem. For future readers, here it is:

6700v2 doesn't support IPv6. Yup, it was that simple.
The trick came with my desktop not auto switching to the active IPv4 connection, so all I had to do was turn IPv6 off to force it to switch. Still not sure why, but it's working great now.

Thank you for the responses and please mark solved.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 199 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E