Reply

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Filip_Serlet
Aspirant

R7800 drops internet connection on ethernet cabled connection (not on wifi)

I've been experiencing this problem for several months now and it is most annoying.

Every day at the exact same time (17h27 and 20h34 and some days also at 13h45), the router R7800 drops the internet connection on the ethernet cabled pc's, for about one hour.

When I take the cable out of the ethernet slot and put the pc on wi-fi, then the internet is working on wi-fi on that same pc. The wi-fi is providing internet connection to all my wirelessly connected devices during those time slots (such as smartphones and a Surface tablet).

At first I thought is was a problem of some job running on my main pc, but the same problem occurs on my laptop when I connect it with an ethernet cabel to the router.

The router has the latest firmware and I have done a reset to factory status and restarted it multiple times, without any solution to the problem.

I also have a Synology NAS and a HP printer connected to the router on ethernet ports. During the internet block time, the pc can still reach the NAS and the printer, so it seems only internet is locked down.

What is going on here?

Thanks for your help.

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 24

Accepted Solutions
moopig
Apprentice

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi @Filip_Serlet.

 

I had a similar problem with my R7800 in January.

 

Like you, I am not using my R7800 in the usual router mode.  I have mine set up as a wireless bridge, not as an access point.  Every few days all the wired Ethernet devices connected to the R7800 would report that they no longer had a network connection.  However, the 5GHz wifi link from the R7800 to the modem/router would always remain up when this happened and I could still connect to the R7800's admin web interface across the LAN.  The only way I could get the disconnected wired devices back on the network was to power cycle the R7800.

 

My problems started immediately after I updated to firmware 1.0.2.68.  A factory reset can sometimes fix problems after a firmware update but it didn't fix this.  Eventually I gave up and reverted to firmware 1.0.2.62 and everything has been fine again since then.

 

It's been a couple of weeks since your previous post.  Have you found a way to make 1.0.2.68 work reliably in AP mode with wired connections?

View solution in original post

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 22 of 24

All Replies
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

What actual firmware on you on? A number. "the latest" changes or might not be the latest

What modem are you connected to?

Have you tried a factory reset and re-install? if its been going on for a while, maybe it was caused by a firmware upgrade. anytime there's an issue after a firmware upgrade, a factory reset and manual re-install can help. (not from backup). 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Thanks for your reply.

Currently, the router is running on system software V1.0.2.68. I am using is as an Access Point.

The modem is from a Belgian internet provider (Proximus), country where I live. I found this reference on the label: "Sagemcom Modem ADSL/VDSL2/TV PSTN b-box 3V+" and also "P/N: 253670439".

I will do as you suggest: restore to factory settings and restart again. Then update to the latest firmware (mentioned above).

Then I will have to wait a day to see if the internet gets blocked again. I will send feedback on the progress tomorrow (in Belgium it is now 15h00).

 

 

Message 3 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Result of reset to factory settings.

So I did a reset to factory settings using the Netgear interface. I noticed that the router remained on the current firmware version V1.0.2.68 (it did not return to the initial firmware at purchase).

Unfortunately, this did not solve the problem. Yesterday at Belgian time 16h55, the internet connection on the wired pc was blocked again as before. So I switched it to wi-fi for the rest of the day.

I also had some trouble with the wi-fi af few minutes afterwards (but not related to the wired internet blocking problem), so I had to restart the router.

You can find the router loggings here below starting from that restart.

Every 30 minutes, and sometimes every 90 or 120 minutes, there is a statement "internet connected". Could this have something to do with the timeframes where the internet is being blocked on the wired machines? I will try to monitor this today.

I have also seen that a lot of functions in the router GUI are disabled, and cannot be enabled. E.g. Traffic Meter, UPnp and IPv6 in the Advanced Settings.

***loggings*****

[admin login] from source 192.168.1.32, Thursday, March 26, 2020 09:46:56
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 09:36:50
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 09:06:49
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 08:36:49
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 08:06:48
[admin login] from source 192.168.1.32, Thursday, March 26, 2020 07:58:47
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 07:06:47
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 05:06:45
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 02:36:45
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 01:06:44
[Internet connected] IP address: 192.168.1.2, Thursday, March 26, 2020 00:36:43
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 22:36:42
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 20:36:42
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 20:06:41
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 19:36:42
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 19:06:42
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 18:36:42
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 18:06:41
[admin login] from source 192.168.1.57, Wednesday, March 25, 2020 18:01:05
[admin login] from source 192.168.1.57, Wednesday, March 25, 2020 17:51:44
[admin login] from source 192.168.1.57, Wednesday, March 25, 2020 17:40:11
[admin login failure] from source 192.168.1.57, Wednesday, March 25, 2020 17:40:05
[Internet connected] IP address: 192.168.1.2, Wednesday, March 25, 2020 17:36:41
[admin login] from source 192.168.1.57, Wednesday, March 25, 2020 17:25:07
[Time synchronized with NTP server] Wednesday, March 25, 2020 17:06:58
[Initialized, firmware version: V1.0.2.68] Wednesday, March 25, 2020 17:06:57

Message 4 of 24
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

The b-box 3v+ is a modem router combo device.

has it been placed in passthrough modem only mode? Or the R7800 in AP mode? 

Otherwise you're running 2 routers together which puts you in a double nat. 

https://kb.netgear.com/30186/What-is-Double-NAT

 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 5 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi there.

The bbox-3 is indeed a modem/router from my ISP, which I could not set to bridge mode as suggested in the knowledge base article you reffered to. I disabled the wi-fi on the modem router (from the start) and it is only wired to my Netgear router and to my TV decoder.

My Netgear R7800 has been set to AP mode when the bbox-3 was installed (about 2 years ago).

So I suppose it is not a NAT-issue?

Message 6 of 24
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

If you run directly off the modem/router device, does the issue still happen? 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 7 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

It is a good suggestion to see if the issue occurs when I connect a pc wired to the modem/router from my ISP.

Yesterday however, the issue miraculously did not occur at all (or at least not during the time the pc was being used).

At the next occurence, I will test as you suggest, wiring the ethernet cable of the pc to the modem/router of my ISP.

Message 8 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi again.

Since your last suggestion, there were no new occurrences of the internet being blocked on the wired connections to the Netgear R7800. Hooray! It remains a mystery why this suddenly stopped.

The only thing that I know of happening at the same time is that I also stopped using Internet Explorer and changed to Microsoft Edge as webbrowser. Maybe there was some abuse of the Netgear Router through a security flaw of Internet Explorer (although latest version and up-to-date)?

Thanks again for your valuable suggestions.

Message 9 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hello again. I'm back, and that means so is the internet drop-out on the ethernet connected devices on my R7800 router.

I had the first drop-out last Sunday, April 5th at 8h30 PM, lasting for about 1 hour. Then the internet came back, only to drop out again around 10h00 PM. Then I gave up.

As you suggested in a previous post, I tested to see if the issue occurs when I connect a pc wired to the modem/router from my ISP. So when the drop out started at 8h30 PM on Sunday, I wired my laptop to the ISP router: internet connection OK. When I wired it to the Netgear R7800: no internet. When I put the laptop on wifi on the R7800: internet connection OK (just as it had been before during these wired drop-outs).

On Monday, April 6th, there was no drop of the wired internet connect at 8h30 PM (or at any other time during the day).

On Tuesday, April 7th at 8h30 PM, the same thing happened as 2 days before, although I did not monitor how long it lasted. I gave up and watched some TV.

I am curious about what will happen tonight or tomorrow at 8h30 PM to see if there is a (2-day ?) pattern to be found.

Do you have any clues as to the origin of these weird wired internet drop-outs?

Message 10 of 24
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

It could be the way the actiontec is doing IP lease times potentially.

Do you have a static IP address set for the R7800? 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 11 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

A 2-day pattern might be building because today there was no internet drop-out at 8:30 PM.

I don't understand what the actiontec is, but I don't have any static IP adresses assigned (not for the R7800 router, nor for any other device linked to it).

I checked the "Static routes" on the Advanced Settings of the R7800, and there were none (see screen clip attached). On the Advanced Home tab, the LAN port has DHCP = on.

Message 12 of 24
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)


@Filip_Serlet wrote:

A 2-day pattern might be building because today there was no internet drop-out at 8:30 PM.

I don't understand what the actiontec is, but I don't have any static IP adresses assigned (not for the R7800 router, nor for any other device linked to it).

I checked the "Static routes" on the Advanced Settings of the R7800, and there were none (see screen clip attached). On the Advanced Home tab, the LAN port has DHCP = on.


sorry, meant the bbox router you use. It might have lease times and need the R7800 to be set with a static ip address within the bbox

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 13 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

I only have limited access logging in as a normal "user" to the bbox. I cannot see anything about static or dynamic IP adresses nor on lease times. I cannot login as an "admin" or as an "expert" user with the password printed on the backside of the bbox (ISP router).

I did check the IP adresses several times over the period this issue has been going on, and the R7800 always remains on IP adress 192.168.1.2, just like my NAS always stays on 192.168.1.6., even after restarting both devices (R7800 and bbox).

If the lease times would be the problem, then why would it only be causing trouble on the internet connection of the wired devices to the R7800 and not on the wi-fi connected devices?

I attached a screenshot from the bbox GUI indicating that the bbox clearly recognizes the R7800 as an access point.

 

Message 14 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

I did a little search on Google and found out that I am able to see the DHCP lease is enabled in the bbox ISP router. See screen clipping attached.

Message 15 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

At the same place in the GUI of the bbox router, it seems I would be able to assign static IP adresses (see screen clipping attached). Would it also help if I put a longer lease time in stead of the current 3600 seconds? This is a home situation so generally, it is always the same devices that are connecting.

Thanks again for your advice!

Message 16 of 24
plemans
Guru

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

You could try changing the lease time. If its 3600 minutes, thats 60 hours or 2.5 days. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 17 of 24
additude
Virtuoso

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

You can leave it at 3600, that's a standard default.

 

So, you said earlier that the NAS and the Printer were hardwired to the router.

So, they are hardwired to the bbox and are not associated with the R7800 AP at all, correct?

Message 18 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

@additude:

The NAS and the Printer are hardwired to the Netgear R7800 router (which is used as an Access Point). They are not hardwired to the bbox. The only hardwired device on the bbox (ISP modem router) is indeed the Netgear R7800 router. All other devices are connected (hardwired or wireless) to the R7800. The wi-fi on the bbox is turned off.

@plemans:

I think the lease time (3600) is in seconds not in minutes (I believe). But since additude says, it should not make a difference, I don't know whether to change it or not.

By the way: I was expecting an internet drop-out yesterday (April 9) at 8h30 PM in the 2-day drop-out-schedule that was building up. But no, nothing happened. The internet stayed available.

Message 19 of 24
additude
Virtuoso

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

OK,

 

For the sake of this conversation, please refer to the modem/router as the "Router" and the R7800 router turned AP, "AP" or "Access Point"...

In your first post you said, "I also have a Synology NAS and a HP printer connected to the router on ethernet ports."

How is the cable between the bbox and the AP connected? LAN to LAN? LAN to WAN?

 

 

 

Message 20 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi there. I checked the wired connection between the bbox router and the R7800 AP.

On the bbox router, the ethernet cable is in a LAN-port (not in the WAN-port).

On the R7800 AP, the ethernet cable coming from the bbox router is in the port labeled "Internet" (next to the 4 LAN-ports labeled 1 to 4).

Message 21 of 24
moopig
Apprentice

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi @Filip_Serlet.

 

I had a similar problem with my R7800 in January.

 

Like you, I am not using my R7800 in the usual router mode.  I have mine set up as a wireless bridge, not as an access point.  Every few days all the wired Ethernet devices connected to the R7800 would report that they no longer had a network connection.  However, the 5GHz wifi link from the R7800 to the modem/router would always remain up when this happened and I could still connect to the R7800's admin web interface across the LAN.  The only way I could get the disconnected wired devices back on the network was to power cycle the R7800.

 

My problems started immediately after I updated to firmware 1.0.2.68.  A factory reset can sometimes fix problems after a firmware update but it didn't fix this.  Eventually I gave up and reverted to firmware 1.0.2.62 and everything has been fine again since then.

 

It's been a couple of weeks since your previous post.  Have you found a way to make 1.0.2.68 work reliably in AP mode with wired connections?

View solution in original post

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 22 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi @moopig.

Thanks for your reply. It finally seems that I am not the only one suffering from this weird behavior on the R7800.

The internet drop-out on the ethernet cabled devices still occurs every 2 or 3 days days, difficult to find the correct pattern since I am not always using these devices when it occurs (at 8h30 pm).

So I still have not found a way to make 1.0.2.68 work reliably in AP mode with wired connections. I do not remember when this firmware was installed (upgrades were installing automatically).

Instead, I reverted just now (April 27, 8h05 AM Belgian time) to the previous firmware V1.0.2.62 hoping it will solve the problem. If that worked for you, I am praying it will also work for me.

To be safe, I have turned off the automatic router firmware update. I did not perform a factory reset after reverting to V1.0.2.62.

Now I am keeping my fingers crossed.

Message 23 of 24
Filip_Serlet
Aspirant

Re: R7800 drops internet connection on ethernet cabled connection (not on wifi)

Hi @moopig.

As stated in my previous reply, I reverted to the previous firmware V1.0.2.62 on April 27th (8h05 AM Belgian time) hoping it would solve the problem. And IT DID !

Since then, I did not experience any internet drop outs on the ethernet wired devices to R7800 (at least not during daytime - I don't have any tools to monitor if it would happen at night when nobody is using these devices).

Thanks again for your valuable reply!

Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 2416 views
  • 9 kudos
  • 4 in conversation
Announcements