Reply

Re: r800 problems

sagelee
Aspirant

r800 problems

I recently acquired a Nighthawk R800. 

When I plug it in every light comes on white, except for the internet light (none)

and the power light is amber.

I've tried restarting it, resetting it, and doing an ethernet loop. Is it just done for? or is there anything I'm missing

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 5

Accepted Solutions
Blanca_O
NETGEAR Moderator

Re: r800 problems

Hi sagelee, 

 

Welcome to NETGEAR Community! 

 

If the power LED is amber then there is a need to recover the router firmware. Please click this link as your reference. 

 

Regards, 
Blanca 
Community Team

View solution in original post

Message 2 of 5

All Replies
Blanca_O
NETGEAR Moderator

Re: r800 problems

Hi sagelee, 

 

Welcome to NETGEAR Community! 

 

If the power LED is amber then there is a need to recover the router firmware. Please click this link as your reference. 

 

Regards, 
Blanca 
Community Team

Message 2 of 5
sagelee
Aspirant

Re: r800 problems

ok thanks. I will try that tonight and update you 

Message 3 of 5
antinode
Guru

Re: r800 problems

> [...] Please click this link as your reference.

   Or, for some supplementary info:

      https://community.netgear.com/t5/x/x/m-p/1533866#M87578

Message 4 of 5
Blanca_O
NETGEAR Moderator

Re: r800 problems

Hi sagelee, 


We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

 

Regards, 
Blanca 
Community Team

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 576 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E