× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

AX8 not getting ISP internet address

ukfigs
Aspirant

AX8 not getting ISP internet address

Just replaced a R7000 with the AX8 and setup fine except for one issue, the router sits behind a Motorola NVG589 in bridge mode (ATT internet) and for some reason in dynamic internet IP mode the router picks up the Motorola lan IP address as the ISP internet address which screws up remote access to my media server (PLEX, Table, Blog etc.). I can set the ISP address as static and everything works fine but there is of course no guarantee that the ATT IP address will remain the same. The R7000 picked up the ISP address just fine in automatic mode.

I cannot find how to correct this behavior.

Appreciate any suggestions.

Thanks

Message 1 of 4

Accepted Solutions
James721
Luminary

Re: AX8 not getting ISP internet address

The ATT 589 or any other Gateway they provide does NOT do full bridge mode. That said yours will do IP pass make sure you enter the correct mac address under ip pass in your att gateway. This wll allow the gateway to assign the public ip to your router. Then use your router dhcp to assign all addresses to your clients. 

View solution in original post

Message 3 of 4

All Replies
antinode
Guru

Re: AX8 not getting ISP internet address

> [...] the router sits behind a Motorola NVG589 in bridge mode (ATT
> internet) and for some reason in dynamic internet IP mode the router
> picks up the Motorola lan IP address as the ISP internet address [...]

 

   What is this "the Motorola lan IP address"?

 

   If you mean that the RAX80 is getting a non-routable/private address
(like, say, "192.168.x.y") as its WAN/Internet IP address, then the easy
explanation would be that the NVG589 is not actually "in bridge mode".

 

> Just replaced a R7000 with the AX8 [...]

 

   Was the R7000 configured as a DMZ server on the NVG589?

 

> [...] I can set the ISP address as static and everything works fine
> [...]

 

   What does "the ISP address" mean to you?  What, exactly, are you
setting to what, exactly?


> I cannot find how to correct this behavior.

 

   I don't understand what "this behavior" is.  As usual, showing actual
actions with their actual results (error messages, LED indicators, ...)
can be more helpful than vague descriptions or interpretations.

Message 2 of 4
James721
Luminary

Re: AX8 not getting ISP internet address

The ATT 589 or any other Gateway they provide does NOT do full bridge mode. That said yours will do IP pass make sure you enter the correct mac address under ip pass in your att gateway. This wll allow the gateway to assign the public ip to your router. Then use your router dhcp to assign all addresses to your clients. 

Message 3 of 4
ukfigs
Aspirant

Re: AX8 not getting ISP internet address

Correct solution, I had the NVG589 setup for the R7000 and had the R7000 mac address set in the the IP Passthough tab, changed to the correct mac address of the AX8 and rebooted everything and now all working, thanks.

Message 4 of 4
Discussion stats
  • 3 replies
  • 5087 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series