× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

anderpf
Aspirant

RAX120 internet speeds slows when using the MGig port with a CM2000

When connecting from my new CM2000 to the RAX120 using the MGig port, my internet speed drops from 900Mps (800 Mps service) to 650Mps. The Nighthawk IOS app test speed says it's working, but my hardwired computer connection speed changes. I have spent hours trying every combination and setting setups without success. Is there a step by step that is known to work?

Thanks

Message 1 of 31

Accepted Solutions
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Wow, thanks for letting us know and the details. 

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

 

View solution in original post

Message 20 of 31

All Replies
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

What Firmware version is currently loaded?
Be sure your using a good quality LAN cable between the modem and router. CAT6A STP is recommended. 

 

What is the connection rate seen on the RAX web page for the LAN port 5 to the CM modem? Found under Advanced Tab/Show Stats button. https://community.netgear.com/t5/Nighthawk-with-WiFi-6-AX-and/New-RAX120v1-and-RAX120v2-Firmware-Ver...

 

Using Ooklas installable speed test app on your wired PC? 

Try a different wired PC to compare speed results?

 

Please post a copy and paste of the modems connection status and event log page.
https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...
https://kb.netgear.com/30008/How-do-I-view-or-clear-the-event-logs-on-my-NETGEAR-cable-modem-or-mode...

 

 

Message 2 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Hi,Screenshot 2023-10-27 095347.pngScreenshot 2023-10-27 101513.png

- RAX120v2 Firmware version: v1.2.9.52

- Connecting cable: Lutron certified CAT6, 6ft long

- WAN port: 1000M/Full

- PC Ooklas speed: 940.36 (LAN 1)

- Does the approximately the same speed on second PC (LAN 2)

 

The above is how it is presently running. The issue is when I try to use the MGig connection on the router the speed drops from 940 to 609. After a router reboot, the speed is 558. The Nighthawk iPhone app says its 940 on either the 1Gig or the MGig port connection. Below are the stats with the MGig port.

 

Why do the 1Gig LAN router port speeds drop when using the MGig port on the router?

 

 

Message 3 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Sorry. Not very good yet with this site. This is the setup that I'm presently using to get the 940 Mbps. The internet speed on my PC drops when using the MB port on the router.

 

Screenshot 2023-10-27 111855.png

Message 4 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

I see LAN 4 has something connected at 100Mpbs. What is this device?

 

Why is the router at 155.105.105.1? 

 

What is the brand and model# of the ethernet adapter in this PC? 

 

Any Criticals, Errors or Warnings seen in the modems event logs needs to be reviewed and resolved by the ISP. Indicates a signal issue on the ISP line up to the modem.

 

Please post a copy and paste of the modems connection status and event log page.
https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...

Message 5 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

1. LAN 4 is connected to an Ooma VIOP. My testing has had this connected and not connected without any difference.

2. I change the router IP starting address for security reasons.

3. PC ethernet controller

 

 

 Screenshot 2023-10-27 124828.png

4. There was an issue with the activation of the CM2000, but has been running fine as far as I can tell. Shows the white connection indicator when connected to the 1Gig WAN port and blue when connected to the MGig port.

 

Screenshot 2023-10-27 124707.png

Message 6 of 31
schumaku
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000


@anderpf wrote:

1....

2. I change the router IP starting address for security reasons.

3. ...

4. ...


Security by obscurity or what?

 

Unluckily, you selected n IPv4 address from a subnet I'm very familiar: This IP block belongs to the CHUV in Lausanne.... Certainly it's not your IP subnet you own or permitted to use.

 

Consult the RFC 1918 for permitted private IP LAN networks. 

Message 7 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Please post a copy and paste of the modems connection status page. The entire page data. Scroll down to reveal the data.
https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...

 

Please edit out any MAC address or product serial numbers before posting in public forums for security reasons. 

 

You should be using the modems WAN port with the MG port on the router. Since your ethernet adapter is only 1Gb, you should connect it to the 1Gb LAN port on the router. 

 

Only valid and home user IP address ranges you should be using for home routers is 10.x, 172.x or 192.x 

Message 8 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Thanks, didn't know that one. I can change those.

Any idea why the speed of the router LAN ports slow when when using the MGig port?

Message 9 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Screenshot 2023-10-27 124707.png

Message 10 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

So we need the cable connections status data page as seen similar to what you see here:

https://community.netgear.com/t5/Cable-Modems-Gateways/cm1200-upstream-randomly-will-start-blinking-...

 

 

Message 11 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Screenshot 2023-10-27 143756.pngScreenshot 2023-10-27 143836.pngScreenshot 2023-10-27 143908.pngScreenshot 2023-10-27 144005.pngScreenshot 2023-10-27 144035.pngScreenshot 2023-10-27 144107.pngScreenshot 2023-10-27 144142.pngScreenshot 2023-10-27 144221.png

Message 12 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Ok everything looks good on the cable connections page. Power levels are in spec along with having zeros for correctables and un-correctables. This is good.

 

Only other item to change would be to get a CAT6A STP lan cable in between the modem and router to use on the MG port when you configure this feature for internet. There is a difference between CAT6 UTP and CAT6A STP cabling. I'd power OFF the modem and router for 1 minute as well, install the new cable then back ON with the modem then router. 

Message 13 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

OK. New CAT6a shielded patch cable on order.

Message 14 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Installed the new CAT6a cable, tested it, tested it, problem persists. I guess I will have to pursue a replacement.

Thanks for your review.

Message 15 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Has a factory reset and setup from scratch been performed? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. https://kb.netgear.com/22697/How-do-I-install-my-NETGEAR-router-using-the-router-web-interface
Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...
https://kb.netgear.com/25722/How-do-I-reserve-an-IP-address-on-my-NETGEAR-router
I would power OFF the ISP modem for 1 minute. Factory reset the router and power it off. Power ON the ISP modem and let it sync. Then power ON the router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 
https://kb.netgear.com/9665/How-do-I-perform-a-factory-reset-on-my-NETGEAR-router
https://kb.netgear.com/24233/How-do-I-erase-the-configuration-settings-on-my-Nighthawk-router

Message 16 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Hi,

I have done a factory reset multiple times and did it one more time per your suggestion and follow the instructions. Unfortunately, I ended up at the same place. I contacted support and have a case that has worked its way up to some forth level support that is now going to call back in 48 hours. Again, thanks for your follow-up.

 

anderpf

Message 17 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Keep us posted.

Message 18 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Hi, Thank you for your support. I have been working this issue for weeks. I did some additional research on the internet.

There was suggestion to do a computer network card reset and it worked. I’m using the MGig port on the router and the PCs are back to the prior speeds.

  1. So, for Windows 11, go to ‘Settings’
  2. Select ‘Network & Internet’
  3. Select ‘Advanced network settings’
  4. Select ‘Network reset’
  5. Select ‘Reset now’
  6. The PC will automatically shutdown in 5 minutes or do a manual shutdown (a PC ‘Reset’ is not sufficient for the change to take place)

This restored my PC connection speed. Still can't explain the behavior.

 

Again, thank you for your effort. Modem and Router seem to be operating correctly. Case closed.

 

Message 19 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Wow, thanks for letting us know and the details. 

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

 

Message 20 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Still having issues. There is something about toggling QoS on and off when using the MG port. If not getting the speeds you expect, toggling the QoS on and off restores the MG port speed. I’m now using the MG port and get the same speed as when using the 1 gig port.

 

I don’t think it’s the MG port per se, I’m convinced it has something to do with the way QoS is being handled.

 

That’s my two cents. But I’m now having expected speeds using the MB port.

 

Still evaluating.

 

Message 21 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Are the speeds stable when QoS is fully disabled or enabled? 

Does disabling QOS all the time have stable speeds? 

What ISP speed do you pay for UP and DOWN?

 

 

Message 22 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

The speeds seem to be stable with QoS on or off. The Speedtest curve is different, but it usually repeats either way.

 

My internet provider is xFinity (Comcast). I pay for 800Mbps down and 20Mbps up. I usually get 930Mbps down and 24Mbps up.

 

The issue I was having was when using the MG port, the 930 would drop to 650 (I aways get 930 when using the 1Gig internet port). For some reason, toggling the QoS on and then off and back to on, restores the speed to 930 from 650. It also works to toggle the QoS from off to on and back to off.

 

Using Speedtest with QoS on, the speed curve starts off lower and bills up to 930. With QoS off, it climbs to 930 faster and flattens out.

 

I didn't know there were these issues with the MG port until I got a CM2000 for future speed upgrades from my current 800 plan.

 

At this point, toggling QoS seems to correct the speed issue.

 

Message 23 of 31
FURRYe38
Guru

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

K, I've never used QoS with 1Gb services or high speeds beyond 500Mbps. 

 

What is the brand and model ethernet adatper connected to the MG port? 
What CAT# LAN cable are you using connecting between the MG port and your PC? 

Do you see this behavior with a different PC to compare by chance? 

Message 24 of 31
anderpf
Aspirant

Re: RAX120 internet speeds slows when using the MGig port with a CM2000

Because toggling the QoS switch seems to help my speed problem, I was experimenting with it on and off.

- I agree with you, that with 500Mbps or greater, QoS is not needed and I don't use it.

- I have a NETGEAR CM2000 cable modem with a 2.5Gbps ethernet connection.

- Purchased a CAT6e ethernet cable to connect between the CM2000 and the RAX120. I use CAT5e from my PC to the router.

- Yes, I see this behavior from both of my Lenovo AIO5 computers. One is wired directly to the RAX120, the other goes through a NETGEAR GS105 switch. 

Message 25 of 31
Top Contributors
Discussion stats
  • 30 replies
  • 7628 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7