Reply

Re: RBR750 Shows Offline After FW Update

CrimpOn
Guru

Re: RBR750 Shows Offline After FW Update


@JohnnyGigspeed wrote:
UPDATE: I did a factory reset and all is well. No issue with the FW after reset. Seems like there was a bug in the FW and Netgear found it. Hope this works for you.

More detail would be helpful:

  • You did a Factory Reset.  Was that "it"?  i.e. reset the router, then went through a configuration using:
    • Orbi app?
    • The web interface?
  • Or, did you manually load firmware from the support web site on the router?

When a router is Factory Reset, all user configuration is erased and the existing firmware (i.e. the "bad" firmware) restarts, ready to be configured.  That would imply that Netgear "found nothing".

 

This is looking more and more as if "something happened" during the automatic update process that stopped access to the router.

 

Good that a Factory Reset restored access for you.  Bad because that implies that others appear to have only two alternatives:

  • Keep their existing configuration (and all the effort that went into it), but have no access to the router, or
  • Wipe out all their effort and start from scratch.

Personally, I would resent very much having to spend a lot of time restoring what was working fine before.

I love my Orbi.
Message 51 of 93
vsmith30
Guide

Re: RBR750 Shows Offline After FW Update

Just curious.  Did you have to reset the satellites?  Did they also get a faulty firmware update?  Plan to try the 30/30/30 reset later this week.

Message 52 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

Has NetGear released a statement, apology, notification, assessment, anything? 

luckily my system is simple and I can turn on WiFi on my T-Mobile gateway as a failsafe and trash this if it’s really a brick. Before committing to the unknown I’d like something official from NetGear. Is it just me that’s lost all faith in them?

im looking at the TP-Link 6E kit that Costco has. 350 for three modules but they neglected to put a WAN port on one and they’re limited to Gigabit. Their 6 system has a WAN port?? 

Message 53 of 93
morechoff
Guide

Re: RBR750 Shows Offline After FW Update

I too have an issue with the Android app connecting to the router. The router says it is disconnected in the app. Everything is working okay though as far as the internet goes in the connectivity. I just cannot connect to the router using the Android app. If this is a firmware update this is very frustrating as I never requested an update. So far I have restarted the modem and the router which did not change anything. I also the installed and reinstalled the app.
Message 54 of 93

Re: RBR750 Shows Offline After FW Update

The only fix I found so far was a hard reset. It’s frustrating to do but it worked.
Message 55 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@JohnnyGigspeed wrote:
The only fix I found so far was a hard reset. It’s frustrating to do but it worked.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 56 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Only a 15 second press on the RBR then release is needed. Then walk thru the setup wizard at HTTP and 192.168.1.1. 


@vsmith30 wrote:

Just curious.  Did you have to reset the satellites?  Did they also get a faulty firmware update?  Plan to try the 30/30/30 reset later this week.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 57 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

Finally sucked it up and pinhole reset it. I run AP mode so it isn't a big deal.

Message 58 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 59 of 93
morechoff
Guide

Re: RBR750 Shows Offline After FW Update

When you do a factory reset and use the IP to connect what is the admin password? I don't remember what the process is on setting up the router using the browser.
Message 60 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

Try

admin / password for the settings

Sticker on the bottom for the SSID

Message 61 of 93
vsmith30
Guide

Re: RBR750 Shows Offline After FW Update

So I did the 30/30/30 reset and then reset the satellites.  I started the new setup on my iphone and the iphone connects to the orbi, but the app says orbi not found.,l  What now?

Message 62 of 93
Joe221
Guide

Re: RBR750 Shows Offline After FW Update

One of my fears. I take it down and now nothing works. Do do this I have to put faith in the T-Mobile Nokia gateway. Oy.

 

Message 63 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Setup the RBR with a wired PC or laptop and web browser at HTTP and 192.168.1.1. Don't use Orbi app. 


@vsmith30 wrote:

So I did the 30/30/30 reset and then reset the satellites.  I started the new setup on my iphone and the iphone connects to the orbi, but the app says orbi not found.,l  What now?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 64 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

Factory reset the RBR by pressing the reset button for 15-20 seconds then release. Setup the RBR with a wired PC or laptop and web browser at HTTP and 192.168.1.1. Don't use Orbi app. 


@Joe221 wrote:

One of my fears. I take it down and now nothing works. Do do this I have to put faith in the T-Mobile Nokia gateway. Oy.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 65 of 93
vsmith30
Guide

Re: RBR750 Shows Offline After FW Update

Problem solved.  Thanks so much!

Message 66 of 93
FURRYe38
Guru

Re: RBR750 Shows Offline After FW Update

FYI:

https://community.netgear.com/t5/Orbi-App/Orbi-Web-Page-and-Orbi-app-Access-Status/td-p/2223085/jump...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 67 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

Netgear finally puts something out there!

Message 68 of 93
nkd
Apprentice
Apprentice

Re: RBR750 Shows Offline After FW Update

Its crazy to me that its been over a week.  I just tried to access my netgear nas today and couldn't. Basically everything is working but app, web browser access nothing works. I thought it was me but fact that there is 0 fix for it from netgear side is really mind boggling at this time. i hope they don't make all users factory reset lmao. This will be my last orbi, i get there are bugs but never has I been in a situation where i couldn't access the router that is online. 

Message 69 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

is the 30/30/30 solution then connecting via LAN port, does this bring the app and web interface back online?

Message 70 of 93
KevinLiT
NETGEAR Moderator

Re: RBR750 Shows Offline After FW Update

Hello miketheknight20,

 

The solution that you are referring to has been proven to work in some cases to solve the app and WebGUI issue. Please navigate to the link below for additional information on the progression of this issue. 

 

Resolution status page:

https://status.netgear.com/

 

The forum update page:

https://community.netgear.com/t5/Orbi-App/RBR850-We-can-t-find-your-Orbi/m-p/2220651/highlight/true#...

 

Best,

Kevin

Community Team

 

Message 71 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

@KevinLiT -> does this mean NG is actively working on a resolution since they are acknowledging that Orbi Core Services have an outage?

 

Should I risk the 30/30/30 approach since only some users are reporting success?  Or will NG officially provide instructions on steps once they have had time to fully investigate/tresolve?

Message 72 of 93
KevinLiT
NETGEAR Moderator

Re: RBR750 Shows Offline After FW Update

Hi Miketheknight20 

 

We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x.

 

The 30/30/30 approach has been proven to be a resolution for some of the users experiencing the same issues. It really depends on your use of your network. If you need immediate access, try the 30/30/30. However, if immediate access is not needed at this time then you can wait for further instructions once a perminant fix has been implemented. 

 

Best,

Kevin

Community Team

Message 73 of 93
miketheknight20
Apprentice

Re: RBR750 Shows Offline After FW Update

I just thought about this...I do not have auto-updates enabled, I had to manually update my Orbi before this fun began.  With that being said, I also see that NG is pushing out the "patch" in the next 10 days and it started on 05-23....are these being pushed to all customers even if auto-update is not enabled?  Or since I do not have auto-update enabled, will i need to perform the 30/30/30?

 

Message 74 of 93
Tnknights
Guide

Re: RBR750 Shows Offline After FW Update

If all the ports are blocked, how can they push an update? To me, it is scary that if they can push something with all ports blocked, what kind of back door do they have?
Message 75 of 93
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E