Orbi WiFi 7 RBE973
Reply

Orbi SRR60 stuck in slow motion / safe mode

MartijnS
Tutor

Orbi SRR60 stuck in slow motion / safe mode

Hello

It seems my router is stuck in a sort of save mode.

No matter what I do the wifi speed never exceeds 20Mbps

I have tried all different settings, all the router/satellites have a speed of 800-900Mbps on the UTP ports but the Wi-fi is always super slow (both 2.4 and 5Ghz).

Even if I disconnect everything and just have the Router running the Wifi is slow.

I believe there a 'safe mode' setting where got stuck in. Is there a way to get it out of that mode without a factory reset? And how to avoid the router of reverting back to the safe mode?

 

Thanks in advance

Message 1 of 7
DaneA
NETGEAR Employee Retired

Re: Orbi SRR60 stuck in slow motion / safe mode

@MartijnS,

 

Is the SRR60 set as Router Mode or AP Mode?
 

What is the current firmware version of the SRR60?  If its not yet the latest version, I suggest you to update it then observe if the same problem will occur.  The latest SRR60 firmware is v2.7.2.102 and you can download it here.  
 

How is everything connected?  It would be best if you post a detailed diagram of your current network setup.

 

Also, kindly describe how and where is the SRR60 deployed.  Is it near devices (like microwaves, etc.)  that may cause interference.  Let me share the article below and kindly read it:

 

What factors can affect my WiFi performance?

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 7
MartijnS
Tutor

Re: Orbi SRR60 stuck in slow motion / safe mode

Hi,

Thank you for your reply.

I happens regardless. I just have the router with nothing attached (I disconnected all the satellites and switches). Wired it will go up to 900Mbps but Wifi @ 2mtr will be no more then 20Mbps. The router is in a sort of failsafe mode, which I need to get it out of without doing a factory reset (I don't want to have to reconfigure the entire network again).

 

Modem => UTP 6 cable => Router in Router mode (no machines to interfere)  

I have the latest firmware installed.

 

Thanks in advance.

Message 3 of 7
DaneA
NETGEAR Employee Retired

Re: Orbi SRR60 stuck in slow motion / safe mode

@MartijnS,

 

On the web-GUI of the SRR60, go to ADVANCED > Advanced Setup > Wireless Settings.  On the the Transmit Power Control menu , select 50% and click Apply.  Observe if the wireless connection will improved.  You may also try to select 25% and observe if it will help as well.  

 

Are there other wireless networks present near your location?  If none, let us try to disable the 20/40 MHz Coexistence.  On the web-GUI of the SRR60, go to ADVANCED > Advanced Setup > Wireless Settings.  Uncheck the 20/40 MHz Coexistence check box and click Apply.  Observe if the wireless connection will improved.

 

Also, try to unsecure the both 2.4GHz and 5GHz SSIDs and observer the wireless connection.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 7
MartijnS
Tutor

Re: Orbi SRR60 stuck in slow motion / safe mode

Does any of this change the failsafe setting.
If not then it is not the solution I need.
The issue is not that there is interference or that the wifi needs to marginally improve. It needs to fall out of the safe mode such that it offers speeds upwards of 300mbps (as it used to do).

Thanks in advance.
Message 5 of 7
DaneA
NETGEAR Employee Retired

Re: Orbi SRR60 stuck in slow motion / safe mode

@MartijnS,

 

No matter what I do the wifi speed never exceeds 20Mbps.

Even if I disconnect everything and just have the Router running the Wifi is slow.

You mentioned these on your initial post which is why the steps I suggest might help to get your SRR60 out of the "safe mode" you are referring to even though there are no settings such as "safe mode" on the SRR60.  

 

If ever the steps I posted earlier does not help as well as rebooting does not help, then we need to perform a factory reset on the SRR60 then just configure it to have basic wired and wireless connection for internet access and observe if the SRR60 is out of the "safe mode" you are referring to.

 

If still the same problem after doing a factory reset, I suggest you open a support ticket with the NETGEAR Support Team at anytime here for further hardware checking.  If your SRR60 has been proven faulty, be ready to submit a soft copy of its Proof of Purchase or Sales Invoice for warranty verification.  If the hardware warranty is still valid, an online replacement will be processed.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 7
tomcruse442
Aspirant

Re: Orbi SRR60 stuck in slow motion / safe mode

Hello there,

I'm sorry to hear that you're experiencing slow WiFi speeds with your router. It's possible that your router might be stuck in safe mode, as you suspected.

Have you tried checking if there's any firmware update available for your router? This might help in resolving the issue. Additionally, you may also try resetting your router to its default settings and reconfiguring it from scratch.

As for avoiding the router from reverting back to safe mode, you might want to consider disabling any Motion detection features that could trigger the safe mode setting. Make sure to also check for any interference from other devices in the vicinity that may be causing the slow WiFi speeds.

I hope this helps. Let me know if you have any further questions or concerns.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1160 views
  • 0 kudos
  • 3 in conversation
Announcements