Orbi WiFi 7 RBE973
Reply

Re: Ghost Satellite on the network Map

dejan2604
Aspirant

Ghost Satellite on the network Map

Hi,

I have a very strange problem. I have Netgear Orbi RBD850 and one connected satellite RBS850 (over WiFi). Software version is: 3.2.16.22. Everything is working just fine except that on the network map I can see another connected satellite that looks like Netgear Orbi but not the same model that I have. It shows that it is connected to my satllite with the LAN cable. But I do not have that satellite at all.

 

When I go to settings and look at the connected devices, I cannot see this ghost satellite. It appears only on the network map on the Netgear App on my Tablet. By the way, the performance of the network is very good.

 

When I click on that ghost it tells me: No Connected Device found. When I look into details of this ghost I do not get any reasonable information except that Hardware version is: XEROX Corporation !? But it is shown on the map .... ?!

 

I rebooted both of these units but nothing changed. Does anybody have any idea what this can be ? Am I hacked ?

Message 1 of 18

Accepted Solutions
Christian_R
NETGEAR Employee Retired

Re: Ghost Satellite on the network Map

Hello Orbi Community! 

 

Thanks as always for the amazing engagement in this NETGEAR community. We are aware of the bug where an Orbi satellite that isn’t in your system occasionally shows in the Network Map in the Orbi app. This is a display issue in the app and not a security issue and there is no functional impact of this bug. We are working on a fix for it which we expect to roll out soon.

 

Thank you for your patience. 

 

Regards,

Christian 

View solution in original post

Message 9 of 18

All Replies
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Try a full factory reset on the RBS and RBR and setup from scratch using a wired PC or laptop using a web broswer. 

 

Ensure FW on the RBS is the same as what's loaded on the RBR...

Message 2 of 18
dejan2604
Aspirant

Re: Ghost Satellite on the network Map

What FW stands for ?

Message 3 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Firmware.

Message 4 of 18
Daddy1919
Guide

Re: Ghost Satellite on the network Map

I am having this same issue
RBR850 with one satellite.
Suddenly see "Xerox Corporation" ghost satellite and the network config shown is unstable between reboots ("X" can be chained off the real satellite, or attached to the base to make an inverted Y shape, or between the base and the real satellite)

For the ghost device the Mac address is all zeros and the IP address is all 255.255.255.255

I am not willing to factory reset.
TBH if I have to do that I am inclined not to buy another Netgear.

Message 5 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

What FW version is loaded?

 

Try a full factory reset on the RBS and RBR and setup from scratch using a wired PC or laptop using a web broswer. 

 

Ensure FW on the RBS is the same as what's loaded on the RBR...


@Daddy1919 wrote:
I am having this same issue
RBR850 with one satellite.
Suddenly see "Xerox Corporation" ghost satellite and the network config shown is unstable between reboots ("X" can be chained off the real satellite, or attached to the base to make an inverted Y shape, or between the base and the real satellite)

For the ghost device the Mac address is all zeros and the IP address is all 255.255.255.255

I am not willing to factory reset.
TBH if I have to do that I am inclined not to buy another Netgear.


 

Message 6 of 18
dejan2604
Aspirant

Re: Ghost Satellite on the network Map

Hi,

I updated the FW to the latest and the issue is still there. But there is a slightly different behaviour. This time this ghost sattelite has a name of one of the iPads that we are using at home. Everything else remains unchainged.

 

It seems that there is an issue only with the mapping app. Everything else is working just fine.

Message 7 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Try a full factory reset on the RBS and RBR and setup from scratch using a wired PC or laptop using a web broswer. 

Message 8 of 18
Christian_R
NETGEAR Employee Retired

Re: Ghost Satellite on the network Map

Hello Orbi Community! 

 

Thanks as always for the amazing engagement in this NETGEAR community. We are aware of the bug where an Orbi satellite that isn’t in your system occasionally shows in the Network Map in the Orbi app. This is a display issue in the app and not a security issue and there is no functional impact of this bug. We are working on a fix for it which we expect to roll out soon.

 

Thank you for your patience. 

 

Regards,

Christian 

Message 9 of 18
Emisorasde
Aspirant

Re: Ghost Satellite on the network Map

My network broadcast station is also flickering like that, I don't know why. Sometimes when listening to radio music, it hums like a ghost. Frustrating

Message 10 of 18
Erik_W
Star

Re: Ghost Satellite on the network Map

I have the same problem (Orbi RBK853; router with two satellites, firmware v3.2.18.1; app version 2.10.5.17). There has recently been an app update (July 1), but the bug is still there. Yesterday suddenly an extra satellite appeared in my Orbi app network map, of an older model. The satellite has the same serial number as my RBR850 router. Manufacturer Xerox, no IP-address, no MAC-address etc. Netgear: I hope this can be fixed without having to reset to factory settings. Thanks.IMG_5603.jpg

Message 11 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Either try a factory reset on the RBR and RBS and setup from scratch or contact @Christian_R and ask about a new beta thats running around. 


@Erik_W wrote:

I have the same problem (Orbi RBK853; router with two satellites, firmware v3.2.18.1; app version 2.10.5.17). There has recently been an app update (July 1), but the bug is still there. Yesterday suddenly an extra satellite appeared in my Orbi app network map, of an older model. The satellite has the same serial number as my RBR850 router. Manufacturer Xerox, no IP-address, no MAC-address etc. Netgear: I hope this can be fixed without having to reset to factory settings. Thanks.IMG_5603.jpg


 

Message 12 of 18
Erik_W
Star

Re: Ghost Satellite on the network Map

Hi Christian,

Any news about the fix you announced for this problem? At the moment the only solution seems to be a complete factory reset. A firmware fix would be very welcome. Since your message there have been several app-updates. Problem still remains. Thanks!
Message 13 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Did you send @Christian_R a PM? 

After a reset of the RBR and RBS, the phantom RBS should not return. 

 


@Erik_W wrote:
Hi Christian,

Any news about the fix you announced for this problem? At the moment the only solution seems to be a complete factory reset. A firmware fix would be very welcome. Since your message here have been several app-updates. Problem still remains. Thanks!

 

Message 14 of 18
Erik_W
Star

Re: Ghost Satellite on the network Map

Yes I sent him a message. Thanks.
Message 15 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Is v3 FW still loaded on the system? 


@Erik_W wrote:
Yes I sent him a message. Thanks.

 

Message 16 of 18
Erik_W
Star

Re: Ghost Satellite on the network Map

Yes, version 3.2.18
Message 17 of 18
FURRYe38
Guru

Re: Ghost Satellite on the network Map

Ok. I'll check on this as well for you...

Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 4349 views
  • 4 kudos
  • 6 in conversation
Announcements

Orbi WiFi 7