Orbi WiFi 7 RBE973

New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I am getting the same issue after this firmware update. It is likely a bad software update. This happened in 2020 also and Netgear took months to respond with an update, after which the issue disappeared..

Message 51 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 
https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings or https://kb.netgear.com/000062081/How-do-I-erase-the-configuration-settings-on-my-Orbi-WiFi-System

 

Also set SIP ALG to enable under WAN Setup on the RBRs web page. 

 

What happens if you downgrade to v.11 and disable Auto Update there? 


@jdk1120 wrote:
Yup.. My issue started after upgrading to 4.6.14.3 as well. Keep me posted on whether the issue gets resolved on your end.

The lag spikes are getting so frequent that zoom calls during WFH are getting unbearable..

 

Message 52 of 85
jdk1120
Apprentice

Re: New - RBR850 / RBS850 Firmware Version 4.6.14.3 Released

Hi there, resetting did not resolve the issue.
How do I revert back to v.4.6.9.11 or another older firmware?
Message 53 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Did you try enabling SIP ALG? 

 

Same way you manually update FW. Be sure to downgrade the RBS first then RBR lastly. 


@jdk1120 wrote:
Hi there, resetting did not resolve the issue.
How do I revert back to v.4.6.9.11 or another older firmware?

 

Message 54 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I did not manually update firmware. I did it by clicking CHECK update button on the orbi app. So please advise how I can factory reset, and how I can access SIP ALG function.

Message 55 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Ok so seen odd issues after FW was updated thru the Orbi app. 

I highly recommend that you manually download FW files and use a wired PC and re-load the RBS first and RBS lastly using a web browser:

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...
https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

 

A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch with a wired PC and web browser. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.
https://kb.netgear.com/24089/How-do-I-specify-the-pool-of-IP-addresses-assigned-by-my-Nighthawk-rout...
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.
Press the back reset button for 15 seconds then release. 
https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings
https://kb.netgear.com/000062081/How-do-I-erase-the-configuration-settings-on-my-Orbi-WiFi-System?

 

You'll need a web browser to access the SIP ALG feature that's under the Advanced Tab/Setup/WAN Setup menu on the RBR.

Message 56 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Thanks for the link. I see that an older firmware is also avilable for the download. With my suspicion that the latest firmware is the issue, will I be able to install an older version (without the system auto updating to the new)?

Message 57 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I would first manually re-load the FW files for v.3 using a wired PC and web browser with the suggestions mentioned as well before downgrading.  Again, seen bad things come from when AU is used to apply FW updates.

 

Yes, you can block auto updates. 

Message 58 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

The issue has resolved after downgrading firmware (to the previous, previous one). So the issue, at least in my case with Rbr750, was caused by the recent firmware update. I hope Netgear takes note and patches it. Thank you.

Message 59 of 85
d700
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Firmware Version: V4.6.14.3_2.3.12

CPU Load: 11.52%

Memory Usage(Used/Total): 346 MB/874 MB

System Uptime: 19 days 00:46:21

 

Nice to see 2 straight firmware releases from Netgear that draw no attention. Everything just working smoothly. Hardwired backhaul from 2 satellites working well.

 

Another year of this and I may reconsider my overall opinion of Netgear Orbi.

 

To Netgear: "Don't screw it up again"

Message 60 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Thanks for the uptime report. Nice to see. Saw good operation when I had my 7 series online as well on this version of FW. 

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 61 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

You'll need to contact NG support and let them know that you saw problems on v.3 version of FW. Otherwise they won't know about it and FW won't be fixed. 

 

Though, others are seeing good operations on v.3. Maybe something with your configuration. environment or how the FW was applied could be causing problems. Hard to say with out someone diving into your system and troubleshooting to narrow down where the problem is coming from. 

 

AU has a long history of causing FW and after effect problems. Why we don't recommend using it. Manual FW updates is preferred. 

 


@jdk1120 wrote:

The issue has resolved after downgrading firmware (to the previous, previous one). So the issue, at least in my case with Rbr750, was caused by the recent firmware update. I hope Netgear takes note and patches it. Thank you.


 

 

Message 62 of 85
Norbertop
Guide

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Hi guys, just a message for info only.

I have run the full manual update to V4.6.14.3_2.3.12 (2 sattelites first ofcourse) and found no problems yet. So that is good news. 

Cheers

Message 63 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Glad it's working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Norbertop wrote:

Hi guys, just a message for info only.

I have run the full manual update to V4.6.14.3_2.3.12 (2 sattelites first ofcourse) and found no problems yet. So that is good news. 

Cheers


 

Message 64 of 85
pcovi76
Aspirant

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Hi community,

I have recently updated my rbs750 and rbr750 to the latest firmware and I'm getting the slowest performance possible, with frequent drops.

I've done factory resets with re-installs, all the power cycles and have not seem improvement. My last resort is to manually downgrade to 4.6.11 and see if that helps.

Has anyone else experienced frequent drops on 4.6.14?

Message 65 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I haven't here. 

Message 66 of 85
pcovi76
Aspirant

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I dont understand how. Everything I upgrade firmware it is a constant intermittent drop of singal. How does anyone have a clean install. I'm at my wits end and am thinking of switching to a different router system.

I downgraded to 4.6.11 last night and it was super fast, like a new setup 1.2mps initially then waking up this am I see pink lights. After a power cycle, it's back to 700-800mbps which is still good but why do I have to power cycle for stability?

The orbi app just sucks and works on/off. Support sucks. The community is way better than paid support.

I'll post my config later but what is the problem? Is there a recommended configuration post somewhere that offers stability?

Is it better on different routers? Do I have to look downstream to my modem potentially causing a conflict?
Message 67 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Hi pcovi,
I totally feel your pain. Orbi, given its superior technology and high price point, is basically the Lamborghini of routers; but like a Lamborghini, it has a lot of issues.

I had the same issue. I recently resolved it (a week of stability so far) by *manually* upgrading to the latest firmware - satellites first and then router. Doing an auto update to this exact same firmware gave me the disconnect issues.

In a way, I wish I spent half the price and got the eero router instead of Rbr750, but I'm glad things are a bit better now.. Hope this resolves your issue too.
Message 68 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Auto Update has been problematic since day one IMO. Why we pushed NG for control over this. 
I recommend if a system needs updating, manually updating is the way to go. 

Message 69 of 85
pcovi76
Aspirant

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Sure. I did ma ually update to the latest firmware. Rbs first the. Rbr. That's when I experienced the inconsistencies. So what I did was manually downgrade back to 4.6.11.

So far today, i woke up with a pink light in the rbr. At which point i opensed the orbi app and it went away. Since then it has been better. Speeds are up there in the orbi app ( latest test close to a satellite showed 1000mbps). I'm on 4.6.11.

Is the recommended best practice to make ualky update the first warw, then factory reset and reload your configuration file each time you update firmware?

I'm wondering if my configuration is off and that's what is causing the frequent drops.
Message 70 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

One configuration change I made was, after scouting the forums here and reddit, disabling 20/40 MHz coexistence feature. So that and the manual firmware update were my changes that resolved the issue. Let us know if turning off that helps?
Message 71 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

Also I've been using SIP ALG enabled as well as another posted about this last year and they mentioned it helped there system as well. Haven't seen any adverse effects to date. 

 

 

Message 72 of 85
jdk1120
Apprentice

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I spoke too soon.. After a few days of stability, the intermittent disconnect came back. I turned off DISABLE SIP ALG as furry mentioned. I will downgrade to 4.6.9.11 and see if this helps (it did when 4.6.14 first came out with disconnect issues and I down graded to it). Will report back.. Let me know if you find a solution.
Message 73 of 85
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I would do a factory reset and setup from scratch as well. 

My RBK752 has been online for 5 days and working good on this version of FW. 

RBS ethernet connected. 

5PlusDaysUptime.png

Message 74 of 85
pcovi76
Aspirant

Re: New - RBR750 / RBS750 Firmware Version 4.6.14.3 Released

I was right!!! I had a signal issue at the street. Had xfinity come and check it out. They have yo have another tech come and adjust the repeater (?) Aka the box in the street, signal so I'm getting a clena one coming in. I was experiencing t3 or t4 timeouts and that's what was causing the intermittent drop. Now once that is stabilized, I can refresh my firmware and settle down for a while (hopefully).
Message 75 of 85
Top Contributors
Discussion stats
Announcements

Orbi WiFi 7