Orbi WiFi 7 RBE973
Reply

Re: RBR750 will not sync

rascom-it
Tutor

RBR750 will not sync

I have purchased an AX4200 set for one of my customers.  As they already have a pre-configured Netgear router in place, we are putting the Orbi Router unit into AP mode so that the Orbi Satellites can connect to it.

 

However despite having setup a couple of other Orbi kits in the past, these units do not seem to want to sync properly.

 

I have spoken to Netgear Technical Support who are not sure of the problem.

 

What I have done so far:

Reset Orbi router and satellites to factory defaults (3 times!).

Logged into the Orbi router and it seems both satellites.

Configured the Orbi router for AP mode (with DHCP enabled).  Rebooted the Orbi router.

If they remain hard-wired into the Orbi router, the satellites are detected on the network and can be accessed wirelessly.

As soon as the Ethernet cable is removed, the Satellites drop offline (front LED goes magenta).

I have tried sync'ing them to the router using the SYNC button on the back of each of the units - the front LED pulses white for a few minutes but then goes magenta again on the satellites.  If I log onto the Orbi router via my Internet browser and try to add a new satellite, I press the SYNC button on the satellite and click the SYNC button on the browser window  After a few minutes it reported "Satellite sync failed".

 

Am at my wits end now and no idea why sync'ing is not working.  Is anyone else having these problems?  Clearly as the units sync up under their factory default configuration there is not a problem with the hardware itself so why will it not work when the router is in AP mode?

 

 

Message 1 of 9

Accepted Solutions
FURRYe38
Guru

Re: RBR750 will not sync

Do you have ethernet networking cabling in wall between where the XR router is and the remote locations where the RBS are located? 

 

Seems that the RBS may not be getting a IP address from the XR router thru the RBR in AP mode. 

 

Are you using Dynamtic or Static AP mode configuration on the RBR?

Ive always used a static IP address on my RBR in AP mode, i.e. 192.168.#.85 with the subnet mask, gateway and DNS input as well. I set my XR450 for a default IP address pool of 192.168.#.100 thru .200. This gives me room for static IP addressed devices on either side of this pool. 

 

 

 

View solution in original post

Message 6 of 9

All Replies
FURRYe38
Guru

Re: RBR750 will not sync

What Firmware version is currently loaded?

 Is the same version of FW loaded on the RBR and RBS?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

How are the RBS ethernet connected to the RBR>?
https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

Message 2 of 9
rascom-it
Tutor

Re: RBR750 will not sync

Latest firmware is on all units (V3.2.16.6_1.4.4).

I originaly tried these through a Netgear D6400 router but have also tried them on my home network which has an XR500 on it.

 

Cabled directly into each other, they work fine but we won't have backhaul capabiliities were they will eventually be going so will only ever be able to connect wirelessly.

 

Hope that helps.

Message 3 of 9
FURRYe38
Guru

Re: RBR750 will not sync

What mode is the modem working in? Bridged would be preferred then use the XR500 as your main host router with it's wifi disabled, then configure the RBR for AP mode. I would first wirelessly connect the RBS to the RBR in AP mode.

 

Setting up AP mode:

https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

When you get the RBR fully setup for AP mode. Bring one of the RBS in to the same room as the RBR or near the RBR, say 10 feet. Let it wirelessly sync. Once it's sinced and BLUE LED is seen in front, connect it to the back of the RBR with a LAN cable. Be sure to tuse a good quality LAN cable. CAT6 is recommended. 

 

Does the RBS sync via ethernet at this location with the RBR? 

 

I've had my Orbi AX connected to my XR450 many times in AP mode, it should work well. 

Message 4 of 9
rascom-it
Tutor

Re: RBR750 will not sync

The XR500 I have been testing it with is my own home router, I only tried it with this unit just to eliminate their router.

 

The issue I am having is that the RBS will not sync to the RBR in AP mode, only when the RBR is acting as a router.  The RBR is working fine and we can connect to it for Internet access with no problems - running really well tbh.

 

I have had the RBS sat right next to the RBR and it will not sync wirelessly - they will sync with an Ethernet cable.  I have also taken the RBS into an adjoining room and tried to sync it, also no joy.  Backhaul is not possible in the location they will eventually be going.

 

I don't understand why it will sync when the unit is at factory defaults but refuses to sync as soon as I change it to an AP.  I've installed a handful of these in the past and had no problems.

 

To confirm tests earlier this afternoon, I (again) reset the RBS to factory defaults and let it sync to the RBR - it didn't sync.  I then pressed the SYNC button on the RBR and the RBS.  White light pulses and then goes magenta on the RBS.  As soon as I connect it with an LAN cable, they connect straight up but disconnect as soon as the LAN cable is removed.

 

Its definately something to do with the RBR running in AP mode but we cannot use the RBR as the modem because its going to be positioned about 30m away from the existing router.  Its a large property we are trying to cover, the phoneline is at one end of the house, there is an Ethernet socket about halfway through the house into which the RBR will be connected and then the RBS units will be positioned accordingly beyond the RBR.

Message 5 of 9
FURRYe38
Guru

Re: RBR750 will not sync

Do you have ethernet networking cabling in wall between where the XR router is and the remote locations where the RBS are located? 

 

Seems that the RBS may not be getting a IP address from the XR router thru the RBR in AP mode. 

 

Are you using Dynamtic or Static AP mode configuration on the RBR?

Ive always used a static IP address on my RBR in AP mode, i.e. 192.168.#.85 with the subnet mask, gateway and DNS input as well. I set my XR450 for a default IP address pool of 192.168.#.100 thru .200. This gives me room for static IP addressed devices on either side of this pool. 

 

 

 

Message 6 of 9
rascom-it
Tutor

Re: RBR750 will not sync

Thanks for your time, help and assistance so far Furrye38.  Honestly is appreciated.

 

No, there is no Ethernet cabling beyond where the RBR will be located.

 

I will try setting the RBR with a static address, even though the setup screen advises against this, as if its working for you I am happy to pursue this line of testing.

 

Will let you know how I get on.

 

 

Robert

Message 7 of 9
rascom-it
Tutor

Re: RBR750 will not sync

IT WORKED!

 

Thanks for your help FURRYe38.  Don't know why this should make a difference, especially as it clearly says on the AP configuration screen that setting a static IP address on the RBR is NOT recommended but doing this has resolved the problem and the Satellites connected straight away on their first SYNC attempt.

 

You're a star  🙂

Message 8 of 9
FURRYe38
Guru

Re: RBR750 will not sync

Glad it worked. Ya I don't know why NG puts that notice in there. Probably for ease of setup however I always use static on my RBR when in AP mode. Just works. 

 

Enjoy. Smiley Wink

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 5096 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi 770 Series