×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973

Re: Configuring IOT devices

Pfredd
Guide

Configuring IOT devices

Many IOT devices, such as Wi-Fi Outlets, Door Bell Cameras, etc., need you phone to be connected to the 2.4GHZ band of your router in order for the device's app to perform initial device configuration. The ORBI routers use the same SSID for both the 2.4GHZ and the 5GHZ bands. This can be an issue because most phones will connect to the 5GHZ band.

 

There is another post, (https://community.netgear.com/t5/Orbi/How-to-set-a-separate-SSID-for-the-5-GHz-network-on-your-Orbi/... }, that describes how to assign seperate SSIDs to the two bands. Unfortunately, this does not work with the CBR40 cable modem router and it is not officially supported by Netgear.

 

I solved this issue by opening the ORBI configuration web page (orbilogin.net), then going into the Advanced configuration tab, selecting Advanced Setup, then Wireless Settings. In the 5GHZ section, change the "Transmit Power Control" setting to the lowest setting (25%). Then click on the blue APPLY button at the top of the page.

 

Once the setting has been saved, go as far away from your routers as you can, closing any doors in between, then turn Wi-Fi off and back on on your phone. Check your connection and hopefully it is now connected to the 2.4GHZ band.

 

Set up your devices, reset the 5GHZ power back to 100% and you are good to go!

Message 1 of 11
Retired_Member
Not applicable

Re: Configuring IOT devices

Thanks

 

I did this about a year or more ago.  Many folks on here offer advice and yet are NOT actually faced with this problem.  Thanks again for the post.

 

There is one other step I did....after reducing the power on the5G side, I unplugged the SATs.  Once setup was complete, put everything back.

Message 2 of 11
glojoe
Tutor

Re: Configuring IOT devices

Thanks I will give that a try 👍
Message 3 of 11
Pfredd
Guide

Re: Configuring IOT devices

Once I reduced the 5GHZ power, I moved to a bathroom that was only 20 feet away from the ORBI. I shut the door and reconnected to WI-Fi and my phone connected to the 2.4GHZ band...

Message 4 of 11
FURRYe38
Guru

Re: Configuring IOT devices

To get IoT devices connected during there initial setup, you can also temporarily disable the 5Ghz SSID broadcast as well under Advanced Tab/Advanced Settings/Wireless Settings. After you get the 2.4Ghz devices setup, re-enable the 5G SSID broadcast. 


@Pfredd wrote:

Once I reduced the 5GHZ power, I moved to a bathroom that was only 20 feet away from the ORBI. I shut the door and reconnected to WI-Fi and my phone connected to the 2.4GHZ band...


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 5 of 11
Retired_Member
Not applicable

Re: Configuring IOT devices


@FURRYe38 wrote:

To get IoT devices connected during there initial setup, you can also temporarily disable the 5Ghz SSID broadcast as well under Advanced Tab/Advanced Settings/Wireless Settings. After you get the 2.4Ghz devices setup, re-enable the 5G SSID broadcast. 


@Pfredd wrote:

Once I reduced the 5GHZ power, I moved to a bathroom that was only 20 feet away from the ORBI. I shut the door and reconnected to WI-Fi and my phone connected to the 2.4GHZ band...


 


Some users have said this is NOT true or available

Message 6 of 11
FURRYe38
Guru

Re: Configuring IOT devices

Its available. Has been there for a while now. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 7 of 11
MarcusVR
Tutor

Re: Configuring IOT devices

I just went to the web interface and, in Advaced tab, Advanced Setup, Wireless Settings, I deselected "Enable SSID Broadcast" to the 5 GHz band. It allowed me to pair the problematic devices! Restore this option after the devices were paired didn't affected its connection.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 8 of 11
FURRYe38
Guru

Re: Configuring IOT devices

Glad that worked for you. Works for others as well. Smiley Wink

 

Enjoy. 


@MarcusVR wrote:

I just went to the web interface and, in Advaced tab, Advanced Setup, Wireless Settings, I deselected "Enable SSID Broadcast" to the 5 GHz band. It allowed me to pair the problematic devices! Restore this option after the devices were paired didn't affected its connection.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 9 of 11
glojoe
Tutor

Re: Configuring IOT devices

The info you have provided worked. Thanks so much!
Message 10 of 11
FURRYe38
Guru

Re: Configuring IOT devices

Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RBKE963 and RBE973 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MK93S, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000,

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 7050 views
  • 3 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7