× Our systems will undergo a planned maintenance on Sunday, May 19, 2024, between 12:00 AM and 02:00 AM Pacific Time. During the maintenance window, you will not be able to log in to your MyNETGEAR account (including apps), renew a subscription, or register a product. However, you will still be able to use guest checkout to purchase a new product or subscription service. Updates will be posted to Status.NETGEAR.com. We apologize for any inconvenience this may cause.
× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: Orbi jitter issue

jumuj
Follower

Orbi jitter issue

I've got an Orbi RBK23 with 2 satellites, the router is connected to a switch which connects all the wired LAN in the house, there is wired LAN outlets in most of the rooms but the one I use as the office does not so I've been relying on the mesh wifi.

The issue I'm having is there is terrible jitter and latency which is causing MS team calls to cut off audio randomly. I've fixed this by running a LAN cable from another room to the office, is there any options to use one of the satellites as an access point? Or any advice as to what I can do to minimize latency so I can ditch the cable?

Message 1 of 2
FURRYe38
Guru

Re: Orbi jitter issue

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR📡 and RBS🛰️ to begin with depending upon building materials when wired or wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

Does this happen with the RBS turned OFF? 
Does this happen with both wireless and wired devices? 
What channel configurations are currently set on the router?  
What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
Armor, Smart Parental Controls or Circle, Traffic Meter.

Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 197 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7