× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: Router solid Magenta in AP Mode - Fix yet?

swieder
Tutor

Re: Router solid Magenta in AP Mode - Fix yet?

Was looking at alternative products to NetGear and found this on the LinkSys page:

 

"NOTE:  Velop devices connected to any switch may display incorrect device status in the Linksys app or the web-based setup page.  Despite having a connection, you may see a red light or the device may show as offline instead of online, and vice versa."

 

NetGear and LinkSys have been in the Networking business for over 10 year and cant reliably report on their devices' health.  What is with these devices being flaky?

 

Message 26 of 32
GTPprix
Star

Re: Router solid Magenta in AP Mode - Fix yet?

Ahh I see my post is getting resurrected LOL the fix is simple. Return them and go full Ubiquiti and never look back. 

Message 27 of 32
FURRYe38
Guru

Re: Router solid Magenta in AP Mode - Fix yet?

How long did you wait after configuring AP mode and connecting the RBR to your back bone using the WAN port with out the satellites connected? I would have waiting 5 minutes for the top led to go out. Then once the RBR is connected, test the LAN port with a wired connected PC for access. IF that works, then connect 1 satellite via LAN cable, 1 at a time, waiting 5 minutes for each top led to turn on BLUE.

 

what is the mfr and model# of the switch your using?

 

I like the Orbi, safe it is time consuming to get one up and running fully. Smiley Mad


@swieder wrote:

@FURRYe38 wrote:

You have to connect the RBR WAN port to the other LAN source for the top LED to turn off when in AP mode.

ALL RBRs have there own FW based on model #s. 50s differ from 40 series and so on.

 

 

Can anything be connected to the RBR WAN port?  If I connect the WAN port to my backbone switch than the Wired Backhaul connections stop working.  I tried putting a PC on the WAN port, but than one of my Satellite RBS20s dropped off.

These devices are very finicky!  Not sure I will be keeping them.  I have had the set up for 3 days and have lots of intermitent behaviour.

Overall are you happy with this product?

 


 


 

Message 28 of 32
swieder
Tutor

Re: Router solid Magenta in AP Mode - Fix yet?

I am using an older LinkSys/Cisco unmanaged 10/100 16-port switch.  Seems to work fine for all my devices.

 

One of my satellites backhaul is connected to Ethernet via a MoCA adapter.   I wonder if that is creating a problem in getting a good backhaul connected. 

 

I need to try a few more test to see if moving the Satellite to another Ethernet drop address the issue.

Message 29 of 32
FURRYe38
Guru

Re: Router solid Magenta in AP Mode - Fix yet?

I would remove the MoCA adapter and test. 

Also your Linksys switch will be a bottleneck since it's only rated at 100Mb. I would get into something 1000Mb since the Orbi system supports 1000Mb. 

There are cheap unmanaged switches out there that support 1000Mb.


@swieder wrote:

I am using an older LinkSys/Cisco unmanaged 10/100 16-port switch.  Seems to work fine for all my devices.

 

One of my satellites backhaul is connected to Ethernet via a MoCA adapter.   I wonder if that is creating a problem in getting a good backhaul connected. 

 

I need to try a few more test to see if moving the Satellite to another Ethernet drop address the issue.


 

Message 30 of 32
swieder
Tutor

Re: Router solid Magenta in AP Mode - Fix yet?

Since my FiOS Internet service is 50 Mbps up/down, I am not sure how getting a 1000 Mbps switch is going speed things up.

 

What brand/model of an unmanaged switch are you using?

Message 31 of 32
FURRYe38
Guru

Re: Router solid Magenta in AP Mode - Fix yet?

Even so your bottlenecking your LAN side though with the 100Mb switch. 

I use a few of these sprinkled around my network: D-Link DGS-105/108. Cheap on Amazon. 


@swieder wrote:

Since my FiOS Internet service is 50 Mbps up/down, I am not sure how getting a 1000 Mbps switch is going speed things up.

 

What brand/model of an unmanaged switch are you using?


 

Message 32 of 32
Top Contributors
Discussion stats
  • 31 replies
  • 9953 views
  • 5 kudos
  • 7 in conversation
Announcements

Orbi WiFi 7