× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

installation of satelite

sandy641
Tutor

installation of satelite

I bought a RBR40.

I bought a RBS40v to extend the signal.  After I get to the QR code, it tells me to re-boot the modem.  I cant install it completely.  It says to go to settings / wifi / and log into ORBI (or I guess my network name)  I dont see IRBI but do see my network name but I cant go passed here.

My app recognizes the router and satelite.  The satelite says no devises are found.

 

What am I missing?

HELP !

Message 1 of 11
CrimpOn
Guru

Re: installation of satelite


@sandy641 wrote:

I bought a RBR40.

I bought a RBS40v to extend the signal.  After I get to the QR code, it tells me to re-boot the modem.  I cant install it completely.  It says to go to settings / wifi / and log into ORBI (or I guess my network name)  I dont see IRBI but do see my network name but I cant go past here.

My app recognizes the router and satelite.  The satelite says no devises are found.


Just to be clear, the RBR40 and the RBS40v are both "new" (not used by someone else previously) and this is the first time they are being set up?

 

Generally speaking, most people set up the router first, all by itself.  Once it is working, they use the menu option "Add a satellite" to connect the satellite.  When the Orbi is brand new, it broadcasts a WiFi signal with a name that is printed on the product label, usually ORBIxx (where xx are two digits, such as 41 or 83).The WiFi password is also printed on the product label.

Message 2 of 11
sandy641
Tutor

Re: installation of satelite

Thanks for the fast reply.

The ORBI router seems to be working fine (an EBAY purchase).  It has been working for a few weeks now.

The ORBI satelite is refurbished from Amazon.  I bought it as an extender and it arrived yesterday.

My app has lost the satelite but it was listed after several attempts previously

I went on the Netgear website and registered the satelite.

Just a minute ago, it found one of one satelites and brought me back to a detecting satelite screen and it cant find the satelite.  But, the satelite is back on the dashboard of the app.

I think the color is magenta (looks blue to me) and it is very close to the router (about 2 feet away).

It should be on ORBI mode.

What am I doing wrong?

Message 3 of 11
sandy641
Tutor

Re: installation of satelite

And,

the ORBI satelite tells me that it is ready for set up.

But, when I go to the app, none of the choices find the satelite and link it to the router.

 

My WIFI shows a Netgear signal but both passwords on the ORBI dont satisfy the app so it might be a neighbor's device.

 

Message 4 of 11
FURRYe38
Guru

Re: installation of satelite

Can you set the RBR and RBS using a wired PC and web browser pointed at orbilogin.net or 192.168.1.1? 

 

Message 5 of 11
CrimpOn
Guru

Re: installation of satelite


@sandy641 wrote:

And,

the ORBI satelite tells me that it is ready for set up.

But, when I go to the app, none of the choices find the satelite and link it to the router.

 

My WIFI shows a Netgear signal but both passwords on the ORBI dont satisfy the app so it might be a neighbor's device.

 


One thing "special" about the RBS40V is that it supports two "modes": (a) extender mode which claims "works with ANY WiFi router from any manufacturer" and (b) Orbi mode, where it integrates into the Orbi system.  If it is in extender mode, it will not be detected as an Orbi satellite.
I just recently purchased a new RBS40V from Amazon (model RBS40V-200NAS) and it came with instructions on how to switch from extender to Orbi mode (and back) by holding down some buttons.  When I search the Installation Gide and the User Manual for the 'original' RBS40V, that information is NOT THERE.  So, I guess there is some other method to determine which firmware is actually loaded on the RBS40V.

Maybe it would be more efficient to post in the Netgear forum specifically for the RBS40V.  Maybe someone there will know what to do:
https://community.netgear.com/t5/Orbi-Voice-WiFi-Meets-HiFI/bd-p/en-home-orbi-voice 
Message 6 of 11
sandy641
Tutor

Re: installation of satelite

I'm not sure how to do that.

I have a MAC and an iPhone.

 

When the app on my shows the satelite, the details do seem to indicate that it has recognized the satelite but it says clearly that the device is not connected.  How do I make this connection?

 

Message 7 of 11
sandy641
Tutor

Re: installation of satelite

Yes

I followed the directions and changed it to ORBI mode by holding the SYNC but and then powering on until the lights become stable.

When I start progressing, the app tells me to re-boot the modem and then nothing happens,... no connection.

Message 8 of 11
CrimpOn
Guru

Re: installation of satelite


@sandy641 wrote:

 

I think the color is magenta (looks blue to me) and it is very close to the router (about 2 feet away).


Unless I am color blind, magenta means "red" and the other choices are blue, white, and amber.

https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-mean 

If you see something that looks "blue", it is probably blue.

Message 9 of 11
sandy641
Tutor

Re: installation of satelite

Actually, I am color blind but I will go with BLUE.

At this point, the app shows the satelite but the description says no device is connected yet there are details regarding this satelite on the next screen.

I am assuming it will work (I hope) but would like to install ALEXA.  Instructions say tap the picture of the satelite and there should be a message that ALEXA is connected or not.  Mine does not show ALEXA is connected at all so I have no place to go to install ALEXA.

Do I need to return this satelite or am I doing something wrong?

Message 10 of 11
CrimpOn
Guru

Re: installation of satelite


@sandy641 wrote:

I am assuming it will work (I hope) but would like to install ALEXA.  Instructions say tap the picture of the satelite and there should be a message that ALEXA is connected or not.  Mine does not show ALEXA is connected at all so I have no place to go to install ALEXA.


This may be another area where my lack of experience with "i-things" is a problem.  On my Android devices, when I open the Orbi "app", one of the icons says "Voice Control".  When I tap it, a message pops up complaining that Alexa is not activated (which it is not.  I purchased the RBS40V because it cost $99 on Amazon and no other satellite came anywhere close to that price.)  Clicking on the information line brings up a screen where I can enter my Alexa credentials.

 

I feel really inadequate to help with this problem because (a) the RBS40V is a "special beast" with its own community forum that I have never looked at, and (b) the Orbi "app" is also something that I use very seldom.

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 918 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7