Reply

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Cyv
Luminary
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

The bug stays, after reboot the router says satellites are connected via wire, which is definiteley wrong. After some minutes it shows 5G...

 

I see a different behaviour of my wifi-devices. If they reach the router, they connect to the router and not to the satellites, even if they are way more closer. My appletv and all of my homepods in the living room are connecting to the router at the other end of the house, while the satellite is in visual range, 3 meters from all these devices away. I don't get it. This makes no sense. This is new and was different on previous firmwares...

Message 101 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I've seen the wire status as well even though my RBS is wireless connected. Only lasts for seconds then finally changes to the wireless status. Possible this maybe a in progress and web page update and refesh thing. I wouldn't worry too much about it as long as the status gets changed to the correct state. 

 

What is the distance between the router and 📡 satellite(s)?

Ttry turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings


@Cyv wrote:

The bug stays, after reboot the router says satellites are connected via wire, which is definiteley wrong. After some minutes it shows 5G...

 

I see a different behaviour of my wifi-devices. If they reach the router, they connect to the router and not to the satellites, even if they are way more closer. My appletv and all of my homepods in the living room are connecting to the router at the other end of the house, while the satellite is in visual range, 3 meters from all these devices away. I don't get it. This makes no sense. This is new and was different on previous firmwares...


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 102 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@Tamilan wrote:

Nevermind, I was able to update router. 2 sat & 1 router updated to v4.6.7.5. Lets see how this performs. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 103 of 261
TC_in_Montana
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released


@Cyv wrote:

The bug stays, after reboot the router says satellites are connected via wire, which is definiteley wrong. After some minutes it shows 5G...

 

I see a different behaviour of my wifi-devices. If they reach the router, they connect to the router and not to the satellites, even if they are way more closer. My appletv and all of my homepods in the living room are connecting to the router at the other end of the house, while the satellite is in visual range, 3 meters from all these devices away. I don't get it. This makes no sense. This is new and was different on previous firmwares...


Are those devices staying connected to the router or after a short while do they migrate to a satellite.   After a reboot, it takes a while for the satellite to connect and sync to the router.  In the mean time, all of your other connected devices are connecting and since the satellite is not yet "UP", those devices will connect to the router as it is the only device available.  After a while, they should migrate to the satellite.  

 

Depending upon placement of router/satellite - and signal strength where the device is, it may or may not change where it is connecting to.  You can always try and force the move of the device from the router to the satellite by disconnecting/reconnecting the device to the network and if the signal strength is better at the satellite, it should reconnect and be connected to the satellite.   

 

 

My Setup ISP Spectrum | Internet Cable 400↓/20↑ Technicolor E31T2V1 Modem (ISP Provided) | Wifi Router RBRKE963 (RBRE960 w/ 2RBSE960) Wireless BackhaulSwitches Netgear GS108EV3 | 

Additional NG HW: Orbi RBK752 (v4.6.7.5), Orbi RBK53 (v2.7.3.22), RBS40V (v2.6.2.8), RBS50Y (v2.7.3.22), RBW30 (v2.6.2.6), RAX50 (v1.0.5.106), R8500 (v1.0.2.156), R6700 (v1.0.2.26), EAX80 (v1.0.1.70)


 


 


Message 104 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 105 of 261
Rickp703
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

@FURRYe38 

 

Hey there - I seem to have found out what is happening to my system (I think) - but not sure how to resolve.  WHen I try to connect certain items to the RBR850 + (2) RBS850s The item will start to connect giving it a "192.168.x.xx IP address, THEN it charges the IP address to a "169.xxx.x.xx type address.  The device will conttect to the network, but not to the internet.   How to I get my Orbi system to STOP issuing 169 IP addresses ?

 

Thanks 

 

Message 106 of 261
Foden
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Hi

 

The IP range 169.254. x.x: is an Automatic Private IP address generated by the device when it can't see the DHCP server on the network (router typically)

 

If you look on your router does it show these devices as connected?

My Setup | Internet Cable 1000↓ 110↑  | ISP Gateway, in bridge mode > Router RBR750 > RBS750 via wired backhaul and ASUS RT-AC87U, wired, in AP mode
Additional 50+ devices mainly Wi-Fi, 18 x 2.4Ghz smart sockets/cameras, 5Ghz laptops, phones, tablets, 4K streamers, thermostat, wired - PC's, Printers, NAS, TV's, DVD/Bluray

Message 107 of 261
Rickp703
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Thanks for the reply, YES it shows as connected to the Router, but cannot gain access to the Internet using the 169.xxx.x.x type address

So, either I need to 

 

  • Relocate my router
  • Filter out the assignment of 169 addresses (if possible)
  • Allow 169 addresses to access the internet (not sure how that works)

 

Your continued help is appreciated


@Foden wrote:

Hi

 

The IP range 169.254. x.x: is an Automatic Private IP address generated by the device when it can't see the DHCP server on the network (router typically)

 

If you look on your router does it show these devices as connected?


 

Message 108 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

What are these devices your trying to connect to the system? 

https://www.lifewire.com/automatic-private-internet-protocol-addressing-816437

I recommend starting a new post since you have the 8 series Orbi and this thead is for the 7 series. 

Thank you. 

 


@Rickp703 wrote:

@FURRYe38 

 

Hey there - I seem to have found out what is happening to my system (I think) - but not sure how to resolve.  WHen I try to connect certain items to the RBR850 + (2) RBS850s The item will start to connect giving it a "192.168.x.xx IP address, THEN it charges the IP address to a "169.xxx.x.xx type address.  The device will conttect to the network, but not to the internet.   How to I get my Orbi system to STOP issuing 169 IP addresses ?

 

Thanks 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 109 of 261
jamacphoto
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Sadly this came out the day my 2 week on call started. 

jsut now iupdated satalites and Router for 750. and turned on AX for 2.4 and made sure all other settings were default and all is workign beautifully. the randon drops have goen away for the small numebr i was getting. also the speeds are faster than before. 

 

Hope this is the fix we all have been lookign for , for liek over a year it seems like ( or close to it ) 

 

jsut did an install not factory reset , wanted to try this first 

Message 110 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Good to hear. Did you power OFF the RBR and RBS for 1 minute or more after applying the FW? I recommend this at least. 


@jamacphoto wrote:

Sadly this came out the day my 2 week on call started. 

jsut now iupdated satalites and Router for 750. and turned on AX for 2.4 and made sure all other settings were default and all is workign beautifully. the randon drops have goen away for the small numebr i was getting. also the speeds are faster than before. 

 

Hope this is the fix we all have been lookign for , for liek over a year it seems like ( or close to it ) 

 

jsut did an install not factory reset , wanted to try this first 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 111 of 261
energie
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I am going to try this firmware, because I too have problems with the existing firmwares. Every 12 hours I am seing my satellite turn solid blue. The Netgear is set to AP-mode ever since the DNS issues. So therefor in the log files of my Asus I can also see that every 12 hours the Netgear connects/reconnects. My theory is that Netgear is having an automatic reconnect happen every 12 hours to solve the DNS lookup issue. However, this is just speculation.

Message 112 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Let us know how it goes for you. I believe and hope you'll be happier with it. 


@energie wrote:

I am going to try this firmware, because I too have problems with the existing firmwares. Every 12 hours I am seing my satellite turn solid blue. The Netgear is set to AP-mode ever since the DNS issues. So therefor in the log files of my Asus I can also see that every 12 hours the Netgear connects/reconnects. My theory is that Netgear is having an automatic reconnect happen every 12 hours to solve the DNS lookup issue. However, this is just speculation.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 113 of 261
htsu
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

RBK753s here

I did the firmware update 3 days ago, and this appears to have fixed my constant satellite drops.  One of the two satellites was so problematic that I ended up unlplugging it unless I needed wifi on that side of the house.  Also possibly fixed an issue where I would have to reboot the router due to an issue where I would suddenly get dropped to extremely low speeds (less than 1Mbps).  Recently I had been having to reboot the router once or twice a day.   So far...none of the above issues have occured in the last three days.

 

However, my wifi speeds are not great.  I have Google Fiber.  The speed tests on the app show (almost) full speeds--upper 800 downloads, 945 upload.  When plugged in to ethernet on my Macbook I get full slighty slower speeds.  But when I do a speedtest with the Ookla app on my iPhone 12 Pro, I am lucky to get over 300Mbos download.  Uploads hover in the 500 range.

 

I did a full factory reset--the router and both sats...everything--a few hours after updating to 4.6.7.5 thinking it could be other things on network using bandwidth (lots of iot in my home).  I kept the default SSID so that nothing would connect, other than my phone.  Changed the channel settings to all of the different options.  Unchecked the 20/40 coexistence, no armor or any parental modes, CTS/RTS at 2347, short preamable, AX enabled.  Nothing really affected the speeds.  The iPhone 12 Pro is AX enabled.  

 

I also tried speedtests with the satellites off.  That did not change anything either.

 

I was at my sister's home earlier this week and did a speed test there.  She has Spectrum 400, and Orbi 853 (or whatever the 800 series is called), and I was able to get 450-475 from a satellite about 50 feet away from the main router.

 

Is my setup bad or do I have a bad Orbi unit?  This is very much a first world problem....I know.  But I feel like I have tried literally everything and nothing is getting my wifi network speeds higher to what they *should* be.

Message 114 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

What connection speed rates are you seeing on the Mac Book and iphone. Load up wifisweetspots app on the phone and test with the phone near the RBR. 

https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed


@htsu wrote:

RBK753s here

I did the firmware update 3 days ago, and this appears to have fixed my constant satellite drops.  One of the two satellites was so problematic that I ended up unlplugging it unless I needed wifi on that side of the house.  Also possibly fixed an issue where I would have to reboot the router due to an issue where I would suddenly get dropped to extremely low speeds (less than 1Mbps).  Recently I had been having to reboot the router once or twice a day.   So far...none of the above issues have occured in the last three days.

 

However, my wifi speeds are not great.  I have Google Fiber.  The speed tests on the app show (almost) full speeds--upper 800 downloads, 945 upload.  When plugged in to ethernet on my Macbook I get full slighty slower speeds.  But when I do a speedtest with the Ookla app on my iPhone 12 Pro, I am lucky to get over 300Mbos download.  Uploads hover in the 500 range.

 

I did a full factory reset--the router and both sats...everything--a few hours after updating to 4.6.7.5 thinking it could be other things on network using bandwidth (lots of iot in my home).  I kept the default SSID so that nothing would connect, other than my phone.  Changed the channel settings to all of the different options.  Unchecked the 20/40 coexistence, no armor or any parental modes, CTS/RTS at 2347, short preamable, AX enabled.  Nothing really affected the speeds.  The iPhone 12 Pro is AX enabled.  

 

I also tried speedtests with the satellites off.  That did not change anything either.

 

I was at my sister's home earlier this week and did a speed test there.  She has Spectrum 400, and Orbi 853 (or whatever the 800 series is called), and I was able to get 450-475 from a satellite about 50 feet away from the main router.

 

Is my setup bad or do I have a bad Orbi unit?  This is very much a first world problem....I know.  But I feel like I have tried literally everything and nothing is getting my wifi network speeds higher to what they *should* be.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 115 of 261
jamacphoto
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Yes I turned of the system for like 5 min or so.
Still ok today all issue seem to be gone and like before and speeds faster than ever
Message 116 of 261
codejanitor
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Even though this firmware update appears to be stable for many of us, for those of us having problems please continue your engagement with tech support to resolve your issues and don't give up! You are doing the rest of us a great favor and with your help we will have a more stable product in the end for ALL of us.
Message 117 of 261
stlgasman
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

It’s not perfect but it’s much better than before. I would consider downgrading but you can’t block auto update.
Message 118 of 261
Foden
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

I block 'devcom.up.netgear.com' & 'http.fw.updates1.netgear.com' via pihole, but you should be able to block those sites within the router itself - via Advanced / Security / Block Sites (not done this myself though

 

I used ' in the sites to draw attention to the second site which really does start with http, and is required to block updates properly - again for me

My Setup | Internet Cable 1000↓ 110↑  | ISP Gateway, in bridge mode > Router RBR750 > RBS750 via wired backhaul and ASUS RT-AC87U, wired, in AP mode
Additional 50+ devices mainly Wi-Fi, 18 x 2.4Ghz smart sockets/cameras, 5Ghz laptops, phones, tablets, 4K streamers, thermostat, wired - PC's, Printers, NAS, TV's, DVD/Bluray

Message 119 of 261
CrimpOn
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Unless there has been a radical change, it is not possible to block the Netgear firmware update sites using features in the router itself.

Some external mechanism must be used, such as Pi-hole or OpenDNS. (i.e. sign up for a free account with OpenDNS. Set the Orbi DNS resolver to OpenDNS. Use OpenDNS to block access to those URL's.)

I love my Orbi.
Message 120 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Glad its working better for you. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@jamacphoto wrote:
Yes I turned of the system for like 5 min or so.
Still ok today all issue seem to be gone and like before and speeds faster than ever

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 121 of 261
Microsoft365
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Hardware VersionRBR750
Firmware VersionV4.6.7.5_2.1.7

 

Figured I'd come back and see what all the fus was about. After updating the satellite first, and then the router. Leaving them both off for 10 minutes and then ONLY plugging the router back in, I'm super excited to report that the issues are the exact same. Yup, once again I lose any and all connection to the internet and a constant release and renew of my IP is required to stay online, for at best, 5 minutes.

 

Big thanks, once again, to Netgear and the Orbi team for putting out some fantastic garbage. Turns out it is still difficult to make a router for a company this large. Guess I'll have to go back to my $50 Linksys router since I cannot rely on these $400 paper weights to do anything but disappoint.

 

For the record, I have a case open and don't really care to see it fulfilled. The idea that someone might mistakenly think I recommend these things if they happen to notice them throughout my house would sully my good name.

Message 122 of 261
FURRYe38
Guru

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

So if your still seeing problems, it was mentioned that a factory reset and setup from scratch maybe needed. if this still fails, then you'll need to contact NG support and ask about RMA options:

https://my.netgear.com/support/contact.aspx


@Microsoft365 wrote:
Hardware Version RBR750
Firmware Version V4.6.7.5_2.1.7

 

Figured I'd come back and see what all the fus was about. After updating the satellite first, and then the router. Leaving them both off for 10 minutes and then ONLY plugging the router back in, I'm super excited to report that the issues are the exact same. Yup, once again I lose any and all connection to the internet and a constant release and renew of my IP is required to stay online, for at best, 5 minutes.

 

Big thanks, once again, to Netgear and the Orbi team for putting out some fantastic garbage. Turns out it is still difficult to make a router for a company this large. Guess I'll have to go back to my $50 Linksys router since I cannot rely on these $400 paper weights to do anything but disappoint.

 

For the record, I have a case open and don't really care to see it fulfilled. The idea that someone might mistakenly think I recommend these things if they happen to notice them throughout my house would sully my good name.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 123 of 261
EvilHomer80
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Your issue definitely seems worse than a lot of people so if possible I’d be thinking about a return.

My issue was constant micro drops/satellites rebooting. Day 2 and it seems like the issues are fixed with this beta firmware.

Also worth mentioning Speedtest from the orbi admin never worked previously and this is now working correctly.

Note I’m not using orbi as a router. I have a different router and run orbi as Access Point.

Tomorrow will be the real test as both me and wife are back to work and a day full of zoom calls. I’ll soon know if something starts playing up.
Message 124 of 261
Microsoft365
Luminary

Re: New - RBR750 / RBS750 Firmware Version v4.6.7.5 Released

Yes, when you're not using them as designed, they do seem to work better for a lot of people. Seems the more you turn off, the better it gets. The thing is, when I buy something, I expect all of it to work.

Message 125 of 261
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E