× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

No WOL over 10gb fibre channel connection 4.2.20-T40

dsawcer
Aspirant

No WOL over 10gb fibre channel connection 4.2.20-T40

This may not be a new issue but it is an issue and I could not find a thread exactly like it please redirect if i have missed something already out there:

Problem:

I was trying to setup Wake-On-Lan (WOL) on our readyNAS 4200 running 4.2.20-T40. The 4200 is attached to our network via only Interface 4 a 10Gb fiber connection.

Setup in this way it will not WOL

HOWEVER - if I connect the 4200 to the network via Interface 1 (or 2) a 1Gb standard connection

Setup in this way it will WOL

I really need to have just the fiber connection so can anyone help with this ??

THANKS
Message 1 of 4
Jedi_Knight
Tutor

Re: No WOL over 10gb fibre channel connection 4.2.20-T40

Thanks for posting this. We are able to reproduce this issue in-house with 10GB NIC. We do not have ETA for fixes yet.
Message 2 of 4
dsawcer
Aspirant

Re: No WOL over 10gb fibre channel connection 4.2.20-T40

This issue was noted first in the forums in mid Feb - Here mid April you not you can reproduce the problem and will address it - is there any progress on resolving this issue
Message 3 of 4
chirpa
Luminary

Re: No WOL over 10gb fibre channel connection 4.2.20-T40

The 10GB NIC does not have WOL support. If you need WOL functionality on the 4200, it is done via the management ports (1GB).
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4685 views
  • 0 kudos
  • 3 in conversation
Announcements