× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Can't log into router page despite using correct login info

Jswab
Aspirant

Can't log into router page despite using correct login info

Hello,

 

I don't know the model number for my Netgear, but I am trying to log into the router page to port forward.  I downloaded the Nightshark app, and even that is telling me my login info is wrong.  I'm really freaking confused here because I have verified in MULTIPLE places the password is correct.

Message 1 of 11

Re: Can't log into router page despite using correct login info


@Jswab wrote:

 

I don't know the model number for my Netgear, but I am trying to log into the router page to port forward. 


Without that there's not much that anyone can suggest.

 

Look at the label on the bottom.

 

model number

 

 

 

 

 

 

 

 

 

 

Manuals are always a good place to start.

Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

Message 2 of 11
Jswab
Aspirant

Re: Can't log into router page despite using correct login info

@michaelkenward   I see the serial number and mac number, but nothing about model.

 

Message 3 of 11

Re: Can't log into router page despite using correct login info


@Jswab wrote:

I see the serial number and mac number, but nothing about model.

 


Are you sure that Netgear made it?

 

Unless someone has removed it, everything comes off the off the production line with a label that clearly states the modem number.

 

That or it is something that Netgear made for an Internet service provider, in which case Netgear doesn't support it and there is no guarantee that apps and firmware will work on the device.

 

 

 

 

 

 

 

 

Message 4 of 11
Jswab
Aspirant

Re: Can't log into router page despite using correct login info

@michaelkenward  Found it. Also, not sure why this dumb forum isn't letting me quote your replies.

 

Model is R6400v2

Message 5 of 11

Re: Can't log into router page despite using correct login info

@Jswab wrote:

Found it. Also, not sure why this dumb forum isn't letting me quote your replies.

 


You need to look for the right button to press. It is in the bar at the top of this window.

 

michaelkenward_0-1672335786675.png

 

Message 6 of 11
Jswab
Aspirant

Re: Can't log into router page despite using correct login info

@michaelkenward  I've used forums before, but the quote option doesn't show. Oh well.

 

Model is R6400v2

Message 7 of 11

Re: Can't log into router page despite using correct login info

Perhaps newcomers have to prove they aren't going to do evil things.

 

Now you know where to find the manual.

 

Message 8 of 11
Jswab
Aspirant

Re: Can't log into router page despite using correct login info

@michaelkenward  Nope.I don't think we're making any progress here.   I just want to do one thing with my router.  I don't understand what the issue is.  None of the logins I've tried worked, and I know for a fact the password is right.

Message 9 of 11

Re: Can't log into router page despite using correct login info

So far you have told us next to nothing about what you have done and where things go wrong.

 

That it took several attempts to get you to find the model number is not a good start.

 

The official documentation tells you what you should do and how to troubleshoot various issues.

 

Before you start messing around with Nighthawk (not Nightshark) app, which cannot help you with things like port forwarding,  start with the basics.

 

 

 

 

Message 10 of 11
Jswab
Aspirant

Re: Can't log into router page despite using correct login info

@michaelkenward  I don't care for your tone. I hope you're not a staff member, because if you are, lord help everyone, including the other staff members, who have to deal with you.

 

"That it took several attempts to get you to find the model number is not a good start."

 

I apologize for never before needing to ever know the model number.  I called Netgear and figured out where the problem was, so this is solved.  

 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 990 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series