× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Netgear R6230 keeps dropping its gigabit connection to modem

JB121
Tutor

Netgear R6230 keeps dropping its gigabit connection to modem

Firmware version: V1.1.0.86_1.0.1

 

I just purchased this router and setup was pretty quick. My pervious router was only 10/100, so the LAN status light on my modem was always orange. With the R6230 the modem's LAN light was now green, showing a gigabit connection with the router. Unfortunately that only lasted a day, when I got up the next morning the LAN light was orange again. The only thing that seems to restore the gigabit connection is to unplug the router, wait a bit, then plug it back in. But like before, it usually only lasts about a day, but sometimes it doesn't last that long.  This morning it only lasted about 10 minutes.

 

Things I tried to rectify the situation, but did not work:

1. Update firmware

2. Reboot the router

3. Restart the modem

4. Disconnect/Reconnect ethernet cable between router and modem.

 

Any help would be greatly appreciated. Thanks.

Model: R6230|AC1200 Smart WiFi Router Dual Band Gigabit
Message 1 of 5

Accepted Solutions
plemans
Guru

Re: Netgear R6230 keeps dropping its gigabit connection to modem

1. what modem is it? 

2. have you tried replacing the cable?

3. new devices tend to get a lot of updates at first. sometimes it helps to reset back to factory and reinstall if it got several updates. Have you tried this? 

View solution in original post

Message 2 of 5

All Replies
plemans
Guru

Re: Netgear R6230 keeps dropping its gigabit connection to modem

1. what modem is it? 

2. have you tried replacing the cable?

3. new devices tend to get a lot of updates at first. sometimes it helps to reset back to factory and reinstall if it got several updates. Have you tried this? 

Message 2 of 5
JB121
Tutor

Re: Netgear R6230 keeps dropping its gigabit connection to modem

My modem is a Motorola MB7420.

I was using the new cable that came with the router, but now I switched with the cable that came with the modem. I’ll report back with the results.

Thanks.
Message 3 of 5
JB121
Tutor

Re: Netgear R6230 keeps dropping its gigabit connection to modem

Looks like replacing the cable was the solution. Since I was getting gigabit speeds most of the time, I didn’t think it could be the cable.

Thanks.
Message 4 of 5
plemans
Guru

Re: Netgear R6230 keeps dropping its gigabit connection to modem

Its always good to check the little things. Glad you got it working right!

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1792 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7