× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

raugustus1
Tutor

R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

Whenever I go to a site that I have not visited before I temporarily get the screen "this site can't be reached" check spelling etc.  Usually after a pause it does load the site but sometimes I have to click the reload button, and that the site's page loads normally.  This is happening on two windows 10 laptops that are connected wirelessly to the R6400v2 using  5 gigahertz connections.  Browser is Google Chrome Version 93.0.4577.82 (Official Build) (64-bit).  This started happening after I updated my R6400v2 firmware to version V1.0.4.118_10.0.90.  My internet speed tests at 100+ Mbps download and 11 Mbps upload.  Anyone else experiencing this?

Thanks!

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 7
plemans
Guru

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

we've seen it across multiple product lines on that latest firmware. 

I'd downgrade the firmware a version. Then disable auto-updates and wait for the next one. 

Message 2 of 7

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached


@plemans wrote:

we've seen it across multiple product lines on that latest firmware. 

 


For example, a related discussion:

 

DNS>PROBE_FINISHED_NXDOMAIN error since latest upd... - NETGEAR Communities

 

Lots more detail there.

Message 3 of 7
raugustus1
Tutor

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

I saw yesterday that V1.0.4.120_10.0.91 was available, so I upgraded to it.  This new version DID NOT appear to fix the problem. 

Model: R6400|AC1750 Smart WiFi Router
Message 4 of 7

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached


@raugustus1 wrote:

I saw yesterday that V1.0.4.120_10.0.91 was available, so I upgraded to it.  This new version DID NOT appear to fix the problem. 


You don't say which "the problem" has hit you – there have been reports of different issues – so, beyond your first message, it is hard to tell what you are doing and what happens or if you have tried any of the suggestions in those messages.

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

 

You can reduce the hassle of reconfiguring all those settings by creating a backup of your settings before you reset. Then if something is still broken after the reset, and the new firmware has not fixed it, you can restore the device to its pre-reset state.

 

You could even try restoring the settings even if the new firmware has fixed the problems, but be prepared for the restore to also bring back your problems.

 

Message 5 of 7
raugustus1
Tutor

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

Previously I posted the following detailed description of the problem:

 

"Whenever I go to a site that I have not visited before I temporarily get the screen "this site can't be reached" check spelling etc.  Usually after a pause it does load the site but sometimes I have to click the reload button, and that the site's page loads normally.  This is happening on two windows 10 laptops that are connected wirelessly to the R6400v2 using  5 gigahertz connections.  Browser is Google Chrome Version 93.0.4577.82 (Official Build) (64-bit).  This started happening after I updated my R6400v2 firmware to version V1.0.4.118_10.0.90.  My internet speed tests at 100+ Mbps download and 11 Mbps upload.  Anyone else experiencing this?"

Since the original post I upgraded to firmware version V1.0.4.120  (lastest as of 9/20/2021).  This did nothing to solve the problem described above.  So I then downgraded the firmware to version V1.0.4.106.  The above problem has gone away.   However I am leary of using this firmware since the later versions were released to fix security issues. 
 
I know my R6400v2 is at least 3 years old, so I am considering buying a new router (Wifi 6) from Asus.  Thinking I want to buy from a different vendor since the comment was made that my problem is widespread in the Netgear line with the latest updates. 
 
 
Model: R6400|AC1750 Smart WiFi Router
Message 6 of 7
SG1
Initiate
Initiate

Re: R6400V2 after upgrading to firmwareV1.0.4.118_10.0.90 continually get This site can't be reached

I have the exact same problem with 1.0.4.118_10.0.90. I went back to 1.0.4.106_10.0.80 and the trouble continued until I did a factory reset. So, I tried 1.0.4.120_10.0.91 again. The problem returned. I tried a factory reset with 1.0.4.120_10.0.91, but it did not help.

 

I am going back to 1.0.4.106_10.0.80 and just leave it alone until Netgear can figure out what is wrong. I would be happy to send it in for testing if they need to see what is happening.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1844 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series