Reply

RN102 v6.10.4 Failed to fetch libc-dev-bin libc6-dev libsqlite3-dev

giofesta
Follower

RN102 v6.10.4 Failed to fetch libc-dev-bin libc6-dev libsqlite3-dev

hi,

as I wrote in the object I can't download the libraries

the log follows:

apt-get install -y libsqlite3-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
libc-dev-bin libc6-dev
Suggested packages:
glibc-doc manpages-dev sqlite3-doc
Recommended packages:
manpages-dev
The following NEW packages will be installed:
libc-dev-bin libc6-dev libsqlite3-dev
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 2,723 kB of archives.
After this operation, 11.1 MB of additional disk space will be used.
Err:1 https://apt.readynas.com/packages/readynasos 6.10.4/main armel libc-dev-bin armel 2.19-18+deb8u10.netgear1
403 Forbidden
Err:2 https://apt.readynas.com/packages/readynasos 6.10.4/main armel libc6-dev armel 2.19-18+deb8u10.netgear1
403 Forbidden
Err:3 https://apt.readynas.com/packages/readynasos 6.10.4/main armel libsqlite3-dev armel 3.25.2-0.netgear1
403 Forbidden
E: Failed to fetch https://apt.readynas.com/packages/readynasos/dists/6.10.4/main/pool/g/glibc/libc-dev-bin_2.19-18+deb... 403 Forbidden

E: Failed to fetch https://apt.readynas.com/packages/readynasos/dists/6.10.4/main/pool/g/glibc/libc6-dev_2.19-18+deb8u1... 403 Forbidden

E: Failed to fetch https://apt.readynas.com/packages/readynasos/dists/6.10.4/main/pool/s/sqlite3/libsqlite3-dev_3.25.2-... 403 Forbidden

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

 

I have already tried with:

apt-get update
apt-get upgrade

 

these commands do not give errors and do not solve the problem

is there any solution?

 

tnx

Message 1 of 2
StephenB
Guru

Re: RN102 v6.10.4 Failed to fetch libc-dev-bin libc6-dev libsqlite3-dev

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 562 views
  • 0 kudos
  • 2 in conversation
Announcements