Reply
Highlighted
Aspirant

All instructions followed - will not connect to network

I followed all set up instructions, used the genie and cannot connect.

- Found my network
- Confirmed my network's WEP key
- Selected to use the same WEP for the _ext booster
...FAIL. Cannot connect to the _ext network at all

*Tried to do manually
*Tried to set a new password to the _ext, FAIL

the _ext network is probably my strongest in my 2nd floor and recognized by ALL devices, but cannot connect when I correctly enter the WEP

HELP!
Message 1 of 5
Highlighted
Aspirant

Re: All instructions followed - will not connect to network

I had a similar issue with my WN1000RP.
Ended up being the channel setting in my WIFI router, set it to 11.

Hope this helps.
Message 2 of 5
Highlighted
Aspirant

Re: All instructions followed - will not connect to network

I will try that - I am not familiar with 'channel settings'. I have an ActionTech router - what is yours?
Message 3 of 5
Highlighted
Virtuoso

Re: All instructions followed - will not connect to network

Do not use WEP. Use WPA or WPA2

You need to access actiontec interface via browser and change it.

If need it do the suggested wireless channel but WEP are one of the failure to connect
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 5
Highlighted
Aspirant

Re: All instructions followed - will not connect to network

I have a DLink DIR-300.

For the DLink the channel setting was under manual wireless setup, mine was set to channel 13 just changed it to channel 11 and everything worked fine.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 7490 views
  • 0 kudos
  • 3 in conversation
Announcements