× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

EX3700 connected but no internet

Hbterrell
Aspirant

EX3700 connected but no internet

I’m connected but says no internet connection. What do I do?
Message 1 of 33
DexterJB
NETGEAR Moderator

Re: EX3700 connected but no internet

Hi @Hbterrell,

 

Welcome to the community!

 

1. Please make sure that you go through the setup process as described here.

2. What is the status of the extender LEDs?

3. Have you tried connecting another device?

 

Regards,

 

Dexter

Community Team

Message 2 of 33
DexterJB
NETGEAR Moderator

Re: EX3700 connected but no internet

Hi @Hbterrell,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 3 of 33
Hbterrell
Aspirant

Re: EX3700 connected but no internet

Dexter,

I am it says it has a bad IP address.?? Normal wireless works fine, but when I try to switch over to use the EX3700 WiFi it connects no internet. When you run troubleshooting it says bad IP address.
Message 4 of 33
DexterJB
NETGEAR Moderator

Re: EX3700 connected but no internet

Hi @Hbterrell,

 

1. What is the status/color of the extender LEDs?

2. Please make sure that the extender is still close enough to the router for it to get a signal.

3. Please make sure that the extender appears as a connected device on your router's UI.

 

Regards,

 

Dexter

Community Team

Message 5 of 33
DexterJB
NETGEAR Moderator

Re: EX3700 connected but no internet

Hi @Hbterrell,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 6 of 33
Retired_Member
Not applicable

Re: EX3700 connected but no internet

Hello,

I'm having the same as hbterrell.  I'm trying to set up an EX3700 as an access point.  I have a Zyxel 3415 router and a Dell 3558 laptop running Windows 10.  I can WiFi the laptop into the 3700 from the Available Networks, but when connected to NETGEAR_EXT, it shows as "no internet."  The troubleshooter in Windows suggested I do a "Networking Reset" which I did.  After a reboot, still no internet, but now the troubleshooter gives me "Windows could not automatically detect the network's proxy settings."

I've confirmed that internet is available from the router by running ethernet straight to my laptop (same cable and router port I'm using for the 3700).  Suspecting that the ethernet port on the 3700 might be bad, I ran the ethernet cable from the 3700 straight to the laptop, but WAS able to get to mywifiext.net.  So I am now flummoxed.  Any suggestions appreciated.

-John

 

Model: EX3700|N600 WiFi Range Extender
Message 7 of 33
DexterJB
NETGEAR Moderator

Re: EX3700 connected but no internet

Hi @Retired_Member,

 

Welcome to the community!

 

Please make sure you follow the steps described on page 9 of the Installation Guide here after connecting to the extender's network.

 

Regards,

 

Dexter

Community Team

Message 8 of 33
Retired_Member
Not applicable

Re: EX3700 connected but no internet

Had already set up per installation guide.  Tried multiple suggestions given in multiple, multiple posts re "EX3700 no internet" without success.

In desperation, replaced with a Hawking HWREN25.  5 minute setup, no snags, works great.

Model: EX3700|N600 WiFi Range Extender
Message 9 of 33
PeaceLutheran
Aspirant

Re: EX3700 connected but no internet

Am having the same problem with two EX3700 Range Extenders. Followed instructions exactly as printed in set up guide. Have 2.4GHz side set as public access; 5 GHz side is password protected. Checked internet access when installed using Amazon Kindle Fire and access existed. On laptop and cell phone get message there is no internet access.

Model: EX3700|N600 WiFi Range Extender
Message 10 of 33
Christian_R
NETGEAR Employee Retired

Re: EX3700 connected but no internet

Hello @PeaceLutheran - Please let us know if your laptop and cellphone are able to connect to the main network (router/gateway).

 

~Christian 

Message 11 of 33
PeaceLutheran
Aspirant

Re: EX3700 connected but no internet

Connecting to the network from the main router is fine. It's the repeater that doesn't want to connect to the bunch of holes held together with string. You know, the "Net".

Message 12 of 33
schumaku
Guru

Re: EX3700 connected but no internet


@PeaceLutheran wrote:

Have 2.4GHz side set as public access; 5 GHz side is password protected.


Similar settings on the router wireless (with 2.4 GHz open, and 5 GHz protected)?

 

Both the 2.4 GHz and the 5 GHz are linked to the router showing a good rate?


EX3700 Router link.PNG

Last, the DHCPserver (and the router) does allow devices connected on different MAC addresses (the Extenders do some MAC translation!) so no MAC security or allow "any", and are able to assign IP addresses to these MAC addresses too?

 

Message 13 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

I am quickly getting to this same point. 3+ hours of various troubleshooting, reseting, firmware updating, etc.  I had ordered because of some reviews of its ease to setup... wrong.

Message 14 of 33
schumaku
Guru

Re: EX3700 connected but no internet

This process does take about two or three minutes, firmware update and required reboots included.

 

If not - reading and trying to answer a few questions and hints from above might help.

Message 15 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

Ok, I could really use some help here.  I am experiencing the same issues noted in this and multiple other threads.

  • Good connection with my router, but any device that tries to connect to the extender does not have internet.
  • All lights are green. Green light also when a device connects to the extender.

I've tried:

  • Factory resets
  • Powering on/off
  • Changed channel on router
  • Updated to latest firmware today
  • Confirmed my router does see the extender

This is getting to be a bit of a joke.  It is also d@#^ near impossible to get through to Netgear support, even after registering. (Get into a useless loop of non-info and references to ARLO)

 

Help. Please.

 

Message 16 of 33
StuO
Aspirant

Re: EX3700 connected but no internet


@schumaku wrote:

This process does take about two or three minutes, firmware update and required reboots included.

 

If not - reading and trying to answer a few questions and hints from above might help.



See more recent post with some details. Thanks though.

Message 17 of 33
schumaku
Guru

Re: EX3700 connected but no internet

"No Internet" can be caused by 

 

  • no wireless connection (but you state the client side will become green, so I guess we're fine on this point)
  • router wireless not trusting or allowing to associate the clients (these come to the router with a different wireless MAC address) - any security settings enabled?
  • DHCP server does not issue IP addressed to other "unknown" MAC addresses (again, the MAC addresses as seen by the router change when accessing over the extender) 
Message 18 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

So any suggestions on how I remedy this?  I don't fully understand the issues you noted in the second and third ideas.  I understand IP and MAC a bit.   When I go into my router I see it is using the default .250 IP address and it assigned the extender a MAC.

 

So you're saying then when, say, my phone connects to the extender, the extender assigns it a different MAC and that gets lost in translation to the router?

 

So what can I do?  Would MAC Cloning help here? 

Message 19 of 33
StephenB
Guru

Re: EX3700 connected but no internet


@StuO wrote:

 

So you're saying then when, say, my phone connects to the extender, the extender assigns it a different MAC and that gets lost in translation to the router?

 


Not quite.  Normally the MAC is built into the network hardware in the phone.  The extender will map that to a "virtual MAC", so the router will see a different MAC. 

 

Where this can go wrong is when you have MAC address filtering controls enabled in the router - only allowing specific MAC addresses to join your network.  These are not enabled by default, they are something you would have set up yourself in the router.  @schumaku is just asking if you did that, since it would block internet access in your phone.

 

MAC address cloning wouldn't be relevant (and there is no way to do it).

Message 20 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

Thanks for some clarification.

I have not changed any default router settings or assigned any filtering enabled. 

 

None of my wifi devices (i.e., Pixel and LG mobile phones, ipad, Apple laptop, xbox) can connect to the extender, but do connect to the router without issue.

Message 21 of 33
jterdiman
Aspirant

Re: EX3700 connected but no internet

I have the same problem with my EX2700. My iPhone seems to connect to the extender (all LEDs are green) but I get an error message on the Settings/Wifi app under my network SSID ATT....3_EXT, "No Internet Connection". When I tried to connect my Macbook, I got the message "Wifi does not have an ip address and cannot connect to the internet". This changes after a few seconds to "Wifi has the self-assigned ip address 169.254.130.57 and will not be able to connect to the internet." When I use a browser on either device to connect to mywifiext.net, I get the message "You are not connected to your extender's Wifi network." It appears that something has gone haywire in the EX2700 because it is not passing the ip address from the DHCP service on my router to the Wifi connected computer. Up to a few days ago there was no problem with the EX2700. What is really confusing is that I tried reconnecting to my old WN2000RPT and have exactly the same set of problems.

Message 22 of 33
schumaku
Guru

Re: EX3700 connected but no internet


@jterdiman wrote:

It appears that something has gone haywire in the EX2700 because it is not passing the ip address from the DHCP service on my router to the Wifi connected computer. Up to a few days ago there was no problem with the EX2700. What is really confusing is that I tried reconnecting to my old WN2000RPT and have exactly the same set of problems.


...or it's the router DHCP server which does not properly handle things. 

...or the number of concurrently connected wireless clients supported on the router is reached. Note: Different from a wireless access point wired to the Ethernet, each client on the extender does appear as an individual wireless device (with a different mapped MAC address).

Message 23 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

:: UPDATE ::

 

Well, sorry to say, that after over an hour on the phone with a Netgear tier 2 support tech and an array of troubleshooting efforts it was deemed beyond repair and I was told to return it. 

 

Kudos to the Netgear support tech. He was patient and thorough, walking me through a variety of attempts.  We made adjustments to the router's TCP/IP and DNS settings. We adjusted the extender's settings. We adjusted wi-fi settings in various devices that were connecting to the extender, but not able to connect to the internet thru it. We did a factory reset. We power cycled items. All to no avail. 

 

Perhaps it is the router DHCP handling, but it is a new model from my cable provider, Spectrum, and I'm not looking to replace it.

Message 24 of 33
StuO
Aspirant

Re: EX3700 connected but no internet

:: UPDATE 2 ::

 

Well, Amazon shipped me a replacement EX7300. After about 45 minutes of installation, including a firmware update, factory reset, 2 power cycles, and trying both One Wifi setting on and off...

 

"No Internet Connection" for any device that I connect to the extender.

 

At this point I am pretty confident it is the wifi router provided by Spectrum Cable that is causing the issue.  The wifi router does see the extender and has assigned it its own IP address. 

 

Message 25 of 33
Top Contributors
Discussion stats
  • 32 replies
  • 22604 views
  • 0 kudos
  • 11 in conversation
Announcements

Orbi WiFi 7