Reply

Re: [Nighthawk X6S EX8000] Intermittent signal loss

Kman3107
Guide

[Nighthawk X6S EX8000] Intermittent signal loss

Issue

Every 12 hours my devices will lose the signal from my EX8000.

Every 12 hours from the first signal loss, after restarting the router/extender. For example if the first time happens at 13:33, the next time will be 01:33, then 13:33, then 01:33, and so on.

The signal loss is complete, as in my network drops and anything I'm doing that requires constant signal will stop working for 4 to 30 seconds. I have tested using Twitch.tv, Netflix, Primevideo, Youtube and most reliably online gaming.

 

Troubleshooting

  • Factory reset done twice.
  • 3 different firmware have been installed to check if firmware error. Router/extender is currently on firmware version V1.0.1.240
  • Tried different devices; PC, laptop, smartphone and tablet. They all lose connection at the same time.
  • Checked both wireless and wired.
  • The router/extender is at most 5 meters away from the devices, with no walls between them. The PC is 1 meter away.

 

Other

At first I believed it was a problem on my PC's side, but after trying several different things, and no finding anything in my Event Viewer logs until AFTER the network reconnects, I finally understood it wasn't my PC which is what I use the most.

To check this I connected all my devices (PC, Laptop, Smartphone and Tablet) directly to Zyxel 8702, firmware 1.00(AAJX.14) and everything works fine. I of course connected them all to the EX8000 as well, and they all lost signal every 12 hours.

 

Configuration

Config1.pngConfig2.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Help

What do I do? I bought this device in April 2019 and I did not use the internet for things that needed a constant signal so I did not know that this was an issue for the longest time. When I finally found out about the issue, randomly, as I was watching a stream on Twitch.tv, it still took me a very long time to figure out what device was causing this. As I said earlier, I thought it was my PC (which it was not).

Model: EX8000|AC3000 Nighthawk X6S Tri Band WiFi Mesh Extender
Message 1 of 11

Accepted Solutions
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

2 things to try based off your pictures that I noticed your using dfs 5ghz for the backhaul and the 2.4ghz backhaul as well 

1. factory reset the extender. Reinstall it using the installation assistant but during the reinstall uncheck the "extend 2.4ghz" box. 

You'll still be able to use the 2.4ghz but it won't use it as failover for if there's issues on the 5hgz. 

2. make sure the backhaul isn't using the dfs channels. It could be that there's a random dfs broadcast in your area and if so, the extender and router are required to switch off those channels for a period of time. you could be getting the drops when it switches back and forth or over the 2.4ghz. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 7 of 11

All Replies
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

When it goes down, are you able to log into the extender and view its status page? (get a screen snip)

That can show us a couple things. 

1. whether the extender is still working

2. whether the backhaul link to the router is still working

 

A couple things I can recommend trying. 

1. factory reset the extender. During the reinstall, uncheck the "extend 2.4gh" network option. this disables the extender using the 2.4ghz signal as failover for the 5ghz. 2.4ghz is slow and sensitive to interference. If something is causing the 5ghz to drop and the 2.4gh failover is running, it can create issues. 

2. go into the router and set the extender with a static ip address. Maybe for some reason the router's dhcp/ip address lease time is expiring and not renewing. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 11
Kman3107
Guide

Re: [Nighthawk X6S EX8000] Intermittent signal loss

I will do as you ask. At 00:48 tonight my connection will drop and I will remember to be logged inn at 00:47 and see what is going on.

I will take a screenshot or maybe a video so I do not miss anything.

After this, I will set the static ip.

If the static ip do not help, I will do another factory reset and uncheck the "extend 2.4gh" network option.

 

Sometime before 01:00 tonight I will make the first update on the screenshot/video and I will change to static ip.

I will not be able to know if the problem is fixed or at least temporary fixed until 12 hours after that.

 

Thanks for the inputs. I will do them all and get back here with an update.

Message 3 of 11
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

Good luck!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 11
Kman3107
Guide

Re: [Nighthawk X6S EX8000] Intermittent signal loss

It took me some time to do this for a few reasons, but I've done a couple of things.

First, I monitored the EX8000 status and my network in the performance tab of task manager. I didn't see anything, the only thing that happened was that the network traffic flat-lined, and then came back after like 1-2 seconds. I wouldn't have known that it was a drop-out if it wasn't for the fact that I was purposely streaming a video on the internet to keep my network traffic above 0. I also had a twitch chat open as well, since they also need a constant connection it is easy to tell if my connection drops from the chat reconnecting. Unfortunately non of these things are new to me, and I didn't learn anything.

 

Second, I changed the IP to be static on the E8000, at first I believed it didn't help since I had a connection loss just 3-4 hours later.

Still I decided to wait and see again since one drop-out doesn't mean much, it could've been anything and that is especially so since the drop-out was at a time I wouldn't have expected it. I forgot to monitor the situation though 😛 So it wasn't until last night before bed that I remembered all of this (I've been quite busy), so I have for the past 12 hours now had two programs open to monitor my connection and I haven't had any drops for now. This again is only one 12 hour so it's not enough data to come to any conclusion yet, but it's a good sign and I will just have to keep monitoring the network for now.

 

12 hours of no connection loss and counting. I will come back and accept your solution if I have no more connection loss of the same type as before (meaning connection loss every 12 hour on the hour).

 

As for why I would have to use static IP I can't really be bothered to delve into that since I have absolutely no knowledge of what would be the cause (other than the lease not renewing as it should). It will renew in about 12 hours from now, I'll check if anything happens then too.

 

Message 5 of 11
Kman3107
Guide

Re: [Nighthawk X6S EX8000] Intermittent signal loss

I decided to do a check and the problem persists.. I was thinking, if the IP lease is the problem, maybe it's 12 hours from the lease is issued, so I checked now and it seems to be the case. Exactly 12 hours on the second and this happens.

 

Why.png

Unless anyone has any other suggestions, I will do a factory reset again with the settings you suggested. I will do this later though. I'm thinking, maybe midnight.

 

EDIT: Also, here is a picture of the EX8000 status as the connection dropped 2 days ago.
EX8000.png

Message 6 of 11
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

2 things to try based off your pictures that I noticed your using dfs 5ghz for the backhaul and the 2.4ghz backhaul as well 

1. factory reset the extender. Reinstall it using the installation assistant but during the reinstall uncheck the "extend 2.4ghz" box. 

You'll still be able to use the 2.4ghz but it won't use it as failover for if there's issues on the 5hgz. 

2. make sure the backhaul isn't using the dfs channels. It could be that there's a random dfs broadcast in your area and if so, the extender and router are required to switch off those channels for a period of time. you could be getting the drops when it switches back and forth or over the 2.4ghz. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 11
Kman3107
Guide

Re: [Nighthawk X6S EX8000] Intermittent signal loss

I've had a lot to do lately, plus the fact that I've been lazy about doing the factory reset.

BUT! Today (just now) I did as you suggested in the last post. So we'll see how it works out. I'll come back again should it work or not.

Thanks for taking the time, Plemans.

Message 8 of 11
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

Good luck! sorry it took me a while to get back as I was out of town

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 9 of 11
Kman3107
Guide

Re: [Nighthawk X6S EX8000] Intermittent signal loss

It has been 3 days now and I haven't noticed any loss of signal. I have been learning a little Powershell lately and yesterday or last night if you will I finally set up Task Scheduler to activate a simple script that logs any disconnect or connections made to a file. This after noon I edited the script to even send an email in case I forget about the log (which is a real possibility).

 

I've marked your suggestion as the accepted solution on the basis the fact that it has been almost 24 hours of my script running and I've had 72 hours to notice it manually.

 

Thank you Plemans! It will be nice to be able to play online games and stream video from the internet uninterrupted.

Message 10 of 11
plemans
Guru

Re: [Nighthawk X6S EX8000] Intermittent signal loss

Hopefully it stays rock solid!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 630 views
  • 5 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E