Reply

Setup not working for EX6150v2 — AC1200 WiFi Mesh Extender

leahcxoxox
Follower

Setup not working for EX6150v2 — AC1200 WiFi Mesh Extender

I purchased the EX6150v2 — AC1200 WiFi Mesh Extender in June of 2019 for the house I was living in for college, but I recently moved back home. It worked great and was easy to setup in college but I just can't get it to work again. I followed the instructions and was able to get to the stage where it asks you to sign into mywifiext and creates the new wifi option. Everytime I sign in it says it can't connect to the router. I've also tried switching it back and forth from access point and extender and both won't work. My 2. year warranty is up, I don't have the receipt or the card I bought it with. 

Message 1 of 3
plemans
Guru

Re: Setup not working for EX6150v2 — AC1200 WiFi Mesh Extender

What router are you trying to connect it to? 

Are you hardwiring the extender into the router or trying to connect it wireless? 

If wireless, make sure its in extender mode. Then wire a pc/laptop into the extender and disable the pc/laptops wireless (prevents it from switching back to the wireless during setup). Then try going through the setup process. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 3
emanon
Tutor

Re: Setup not working for EX6150v2 — AC1200 WiFi Mesh Extender

I had this problem with a different Netgear Extender. Instead of typing my mywifiext in the URL address field, I typed the IP address my router assigned to the Extender.  That worked great.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 110 views
  • 0 kudos
  • 3 in conversation
Announcements