WN1000RP does not connect to my WIFI router

Just purchase the WN1000RP to extender my WIFI to my second floor.
Apart from my ReadyNAS, have never purchase a NetGear network device before.

My WIFI router is an old DLink DIR-300, had no issues with it, everything connects to it without an issue.

Plugged the WN1000RP in and tried the first option of the WPS, both device did not acknowledge each other.

Tried option 2, logged in via the browser, but it did not detect my WIFI, all the other WIFI's around my street it detected but not mine.

Check the router specs and it is 802.11b/g compatible, latest firmware has been installed as well. Unsure if it maybe a compatibility issue due to the age of the router? Do not won't to fork out for a new router just to extend my coverage...

Any ideas?

Message 1 of 4

Re: WN1000RP does not connect to my WIFI router

All Working!!!

Ended up being the channel of my WIFI.
Some reason the WN1000RP does not like any channel above 11, mine was set to 13.

NetGear, may want to add this to the manual.

Message 2 of 4

Re: WN1000RP does not connect to my WIFI router

report the issues/finding to support via portal at
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Message 3 of 4

Re: WN1000RP does not connect to my WIFI router

I had the same problem after it had worked for a long time. It has the latest firmware. I tested it at another location and it worked. But it would not see the wifi at the first location. I increased the wifi security to the highest (WPA2 or whatever) from the second highest. Just to try something. And it worked. Go figure. The auto selected channel is 2, not sure if it was the same before.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 0 kudos
  • 3 in conversation