Reply

new RAx50 router can not find my EX7300 extender

drdantru
Tutor

new RAx50 router can not find my EX7300 extender

I just "upgraded" from an old Apple airbase ac router to a new Netgear RAX50 WiFi6 router. I have an EX7300 extender on the oppisite side of my house. I used the same SSID network name for the new router so it could connect to all my devices and my extender without too much fuss. It sort of worked. All connected and work. BUT my Nighthawk app and mywifiext can not find the extender. I might want to check on it's settings or a firmware update. I checked attached devicdes and it was not there. I used a LANScan and it doesn't show up. But it is connected and working.

I called Netgear and they can't help because the extender is not new, only the router is. 

I do not want to reset extender as it is working and I don't want to screw it up. Any suggestions?

Model: EX7300|AC2200 Nighthawk X4 WiFi Mesh Extender
Message 1 of 2
plemans
Guru

Re: new RAx50 router can not find my EX7300 extender

I'd factory reset it. 

If you set it up using wps from the airbase, an old setting could be causing issues. 

Or if you'd assigned it an ip address that's outside of the current range. 

 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 164 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E