× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Reply

WAX615 AP - Syslog settings come back after reboot

ADB-UK
Follower

WAX615 AP - Syslog settings come back after reboot

I have a WAX 615 AP running V10.4.0.5 and cannot turn the remote syslog off.

 

The AP is PoE and managed directly via the WEB GUI.

 

Web GUI -> Management / Configuration / System / Advanced / syslog was used to set up a syslog server on 192.168.1.21 port 514 but the info I could get out of it was not worth the work filtering the debug messages etc. so I want to turn it off.

 

Unticking the 'Enable Syslog' and pressing apply clears the data from the GUI and stops the AP sending messages UNTIL the AP reboots - at this point, the settings revert back to 'on' and the IP / port are set up again.

 

This happens if I manually reboot or used the timed reboot.

 

Note I am having to reboot every couple of days due to Apple devices not connecting and the 5GHz network just randomly stopping (hence the syslog).

 

I'm not able to do a factory reset at the moment but think this could be my only option...

 

Message 1 of 4
MikeD1234
NETGEAR Expert

Re: WAX615 AP - Syslog settings come back after reboot

Hi @ADB-UK,

I've tested this with an WAX615 (FW version 10.3.1.8 old version, now we're at version 10.4.1.7), setup Syslog, then rebooted the AP:

MikeD1234_0-1689662259873.png

Then, disabled syslog, and rebooted:

MikeD1234_1-1689662519714.png

It shows the details again, but it doesn't show as enabled.

I'll update the firmware and retest.. I'll update shortly.

Mike

Message 2 of 4
MikeD1234
NETGEAR Expert

Re: WAX615 AP - Syslog settings come back after reboot

Status update...

  • AP is upgraded to latest FW 10.4.1.7.
  • Enabled syslog, and rebooted.
  • Disabled syslog, and rebooted.
  • And, syslog is re-enabled:
    MikeD1234_0-1689663508526.png

I'll log a bug with the engineering team, to get this adjusted/resolved.

For now, I also tested this on FW 10.4.0.5, and issue is also present there.

I think, if you can leave it on for the time being, and once I have an update, I'll report it back here. 

 

Mike

Message 3 of 4
MikeD1234
NETGEAR Expert

Re: WAX615 AP - Syslog settings come back after reboot

Hi @ADB-UK,

one more update.

I tried to downgrade to version 10.3.1.8 again.

Setup syslog, and rebooted.

Disabled syslog, and rebooted...

Unfortunately, it's enabled after coming back up.. 

I'll report back once I hear from the engineering team.

Mike

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1007 views
  • 1 kudo
  • 2 in conversation
Announcements