× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: CM1200 Ports

mhoffman78
Follower

CM1200 Ports

Hello,

 

I have a CM1200 and seems to be working just fine.  However, when I plug a laptop directly into Port 1, the laptop can not access the internet.  When I plug my WIFI router into Port 1, I am able to access the internet.  I was trying to test my internet speed by directly plugging into the modem and bypassing the router.  Does anyone know why I cannot access the internet directly through the modem and not through the router?  I am using a Windows 10 Home Edition

 

Thanks!

Message 1 of 2

Accepted Solutions
plemans
Guru

Re: CM1200 Ports

1. Even though it has 4x ports, most ISP's only support 1 public ip address. meaning only 1 device connected to it. 

2. to over come this. disconnect the modem from the computer/router. power it off for 10 minutes. power it back on with nothing connected and wait 2 minutes. Then connect your computer and turn it on. give it a couple minutes to fully boot. Then try it. 

usually that frees up that public ip address to be re-assigned to your computer. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 2 of 2

All Replies
plemans
Guru

Re: CM1200 Ports

1. Even though it has 4x ports, most ISP's only support 1 public ip address. meaning only 1 device connected to it. 

2. to over come this. disconnect the modem from the computer/router. power it off for 10 minutes. power it back on with nothing connected and wait 2 minutes. Then connect your computer and turn it on. give it a couple minutes to fully boot. Then try it. 

usually that frees up that public ip address to be re-assigned to your computer. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 218 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E