Reply

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

AlexWong
Star

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Hi MarkMorton72,
It seems like good news for us that you managed to have Circle turned on and no more Internet disconnection randomly.
Mind to confirm that you have:
1. Turned on Circle
2. Disabled Traffic Meter
3. Firmware on 2.5.1.8
4. Disabled Armor
Message 26 of 83
MarkMorton72
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Hi, 

 

More details are in the previous post (earlier in this thread) but to answer here:

 

  1. Circle is ON and actively used (3 kids)
  2. Traffic Meter is OFF (and has been since restart 17 days ago)
  3. Firmware is 2.5.1.8 on all Orbis (1 x RBR50 and 3 x RBS50)
  4. Armor is OFF (and has never been enabled)

The only difference from when this failed before (and has only failed once) is traffic meter is off. YMMV.


Mark

 

Message 27 of 83
AlexWong
Star

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I'm going to give it a try as well and hoping to have the issue resolved for now and still able to use Circle as most of us have kid at home while we are working from home, wouldn't want to have disconnected Zoom meetings and VPN connections.
Message 28 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I never had Traffic Meter enabled and my other settings match yours.  I still have issues with Circle.  Maybe they changed something at the server level?

 

 

I will try re-enabling to see if there are changes.

Message 29 of 83
someyumguy
Tutor

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Same here.  I never had traffic meter enabled and running v2.5.1.8 and still having the same issue.

 

Must be something else......

Message 30 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I can confirm that the suggestion above does NOT resolve the issue.  I re-enabled Circle and verified that traffic meter was off.  Within an hour, all devices on my network dropped Internet access.

 

Traffic meter shouldn't impact Internet connectivity as it is logging at the Orbi appliance.  This issue seems to be DNS related if I had to guess.  

Message 31 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Can I get a quick poll of how many devices you have online?  My portal says I have 4 satellites and 64 devices.  I have many smart home and wifi camera devices.

 

Shutting off circle has kept everything relatively stable.  However, I picked up my son's ipad that he barely uses to surf safari, and I am able to get Google related websites, including Youtube, but not amazon.com or others.  Strange.

 

Message 32 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

So my kids started complaining again about internet issues so I reset and their games started working again, but my firetv and echo dots would not connect. Then I remembered that when I reboot my server, I turned on upnp for some dumb reason. When I recalled that, I shut it off, then reset and it all works again. Why upnp? Anyway one more troubleshooting point for anyone interested.
Message 33 of 83
AlexWong
Star

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Update from my previous post, disabling Traffic Meter does not resolve the issue, still having Internet down issue. Seems like it needs a fix in the new firmware.
Message 34 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Agreed.  At this point, users are just stabbing in the dark.  The developers need to look at the code base for the prior firmware and compare what changed with the current firmware to see if there are any smoking guns or potential impacts.  

Message 35 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

So I've been at this rational that if it ain't broke.... Any way it is broke, so is it time for vexels firmware? Anyone try it from where we are and then have to have change to vessel be the cure? Thanks for taking one for the team.
Message 36 of 83
got_root
Aspirant

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

@Christian_R Do you have any updates for us on the investigation of Netgear Product Team? You have commented in https://community.netgear.com/t5/Circle-Smart-Parental-Controls/Circle-connectivity-interruption-on-... mentioning the investigation!

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 37 of 83
Christian_R
NETGEAR Employee Retired

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Hi got_root,

 

We do not have an update at this time. Our engineering team is continuing to investigate on the issue. 

 

Thank you for understanding,

Christian 

Message 38 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I'm having the same issue as everyone.  Enable Circle, internet drops within an hour.  I have narrowed it down to DNS.  I can ping/load pages by IP address, but DNS does not resolve.    Netgear, how many people are working on this? Circle is complete junk.  I purchased the Orbi's specifically for it. Convenientl the issue didnt start until the return period ended.  I'm just glad I didnt purchase the subscription for Circle it yet.

 

My setup: RBR40 (firmware V2.5.1.16) with 2 RBW20 (firmware V2.5.0.2) Satellites.

Message 39 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I will say that Circle has it's quirks but works pretty well for what it does (DNS filtering).  Profiles require some initial setup and some devices need to be researched, but once that is all done, you can manage screen time for your kids pretty easily.

 

It worked great until the latest Netgear firmware release.

Message 40 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

You are correct, I did not mean to sounds like Circle itself was bad, only it's integration with Netgear.  It worked for a few months, until recently.  Now it's unusable.  Netgear should be providing customers daily updates on the issue until it is resolved.  This has all the makings of a class action lawsuit.

Message 41 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Anyone try the latest firmware?  I will now.

Message 42 of 83
someyumguy
Tutor

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

which version is that?  

 

 
 Model NameDevice NameCurrent VersionStatus
RouterRBR50RBR50V2.5.1.8No new firmware version available.
SatelliteRBS40VOrbi Satellite-1V2.5.1.2No new firmware version available.
 
Message 43 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

New firmware is 2.5.1.16.  It didnt show up for me in the admin console as an update, you need to download and install it it manually.  https://www.netgear.com/support/product/RBR50.aspx#download

 

I updated mine a few days ago but did not test circle yet, was waiting for the weekend because I cant have the internet dropping in the middle of a work day.  The release notes say it only includes a fix to the attached devies list, I noticed some new device icons.  Because that is more important than actual router functionality...

 

Message 44 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Yes, you need to manually download it.  I enabled Circle last night after updating to that firmware and so far so good!!!

 

The change log doesn't mention Circle, but they may have snuck something in.

Message 45 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Interesting as mine is 2.5.1.8 which would seem to be more recent than 2.5.1.16. so the latter is newer?
Message 46 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Yes, higher numbers almost always indicate newer releases.

Message 47 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I have had a few random disconnects today.  Not all devices.  Going to keep watching this.

Message 48 of 83
chenyun
Aspirant

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I came here to search a solution of my circle silently getting turned off occasionally and found this topic. Now I just realized that my internet does work better without intermittent dropping off in these past few days. Now I realized it was because my Circle was somehow turned off. Turning it back on today, and yes, within one hour, my kids jumped and claimed WiFi gone again!

Strange thing is that my firmware version is quite old: v2.3.5.26. I thought Orbi updates firmware automatically. Tried to update firmware by clicking “checking for updates” multiple times and it always returned back saying “something wrong...”. I guess I have the third issue to deal with Orbi.
Message 49 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

My only successful fix was to start fresh with a reset and forget network command through the orbi app.  

 

That said, I just added 2 to my 2 satellites, and I get some latency in getting some devices to connect, primarily TV devices like roku, firetv, samsung.

 

There seems to be a new firmware out, and I am waiting for some reviews prior to the upgrade.  Upgrades too seem not to work automatically.  I have to download then do a manual update.

Message 50 of 83
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E