Reply

Re: BR500 with can't connect PPoE behind CenturyLink's ISP Actiontec router

ronaldsnexus
Aspirant

BR500 with can't connect PPoE behind CenturyLink's ISP Actiontec router

Hello All,

 

The BR500 can't be stand alone, becuase it doesn't have a DSL phone input, which means I need to connect to the CenturyLink Actiontec router.

 

I have two BR500's, site (A) and site (B), 

-both are connecting to CentruyLink ISP's (DSL only),

-neither one of them can connect to the ISP's Actiontec C3000 routers and authenticate w/PPoe,

-I've put the  Actiontec routers in Transparent Bridge mode (w/untagged),

-I've tried to disable the NAT in the Actiontec router,

-I've tried to enter the MAC of the Actiontec router to BR500 w/intial setup - no luck,

-No matter what I've tried I simply can't get PPoE to work w/BR500,

-the PPoE credential work w/Actiontec each time without fail, but not w/BR500

-I've gone through the PDF, I've googled for hours, I'm stuck

 

Is this a know issue?  Or am I missing a key how-to step here?

-please let me know if you've run into this issue.

 

Thanks,

-Ronald

Message 1 of 4
schumaku
Guru

Re: BR500 with can't connect PPoE behind CenturyLink's ISP Actiontec router

@YeZ 

Message 2 of 4
bbl_1
Tutor

Re: BR500 with can't connect PPoE behind CenturyLink's ISP Actiontec router

We are not aware of any known issue with PPPoE support. 

Recommendation would be to run ActionTec router in router mode, and connect BR500's Internet port to ActionTec's LAN port as a cascaded 2nd router behind it, BR500 will get DHCP IP from the ActionTec router.  

Message 3 of 4
ronaldsnexus
Aspirant

Re: BR500 with can't connect PPoE behind CenturyLink's ISP Actiontec router

Hello,

Thanks for the quickie reply!
Do you have instructions on your site here, how to port forward a cascaded routers?

-illustrations would be super helpful

 

Thanks!

 

 

Model: BR500|Insight Instant VPN Router
Message 4 of 4
Discussion stats
  • 3 replies
  • 155 views
  • 0 kudos
  • 3 in conversation
Announcements