Antworten
Highlighted
Tutor

GS108PEv3 VLAN issue Fritz6890LTE

 
Hallo Community,
 
Habe gestern mein Netz auf VLANs umgestellt: VLAN (Native)1 = Prod, VLAN 10 = TV und VLAN 20 = Kameras.
Router ist eine Fortigate 60D Firewall. Soweit funktionieren die VLANs auch, aber am Port 7 steckt eine Fritz 6890LTE. Diese Box dient aktuell nur als WLAN AP und SipGate mit angeschlossenem Telefon. Seit der Umstellung spricht die Fritz kein SIP mehr, und die WLAN Clients erhalten nur sporadisch ein IP vom DHCP. Der Trunk Port der NetGear GS108PEv3 ist Port 8. Setze ich den Port 8 von all auf 1, geht alles wieder, dann aber eben nicht mehr die VLANs 10 und 20. Setzte ich den Port wieder auf all, gehen die VLANs 10 und 20 aber nicht mehr die Fritz. Hatte mit Loop Erkennung und ohne Loop Erkennung getestet. IGMP Services sind auf aus (hatte auch mit aktivierten Services getestet). Zwei angeschlossene Cisco 3560G Switches haben kein Problem.Habe auch den Advanced Modus für 802.1q getestet. Gleicher Fehler.
Hier die NetGear settings:

GS108PEv3-VLAN.png

 

Die Fritz6890LTE ist mit Ihrem WAN Port an der NetGear Port 7 verbunden. Ich habe schon in den Communities gelesen, wann soll weg von VLAN 1, aber das würde ichmir gerne sparen, zumal es ja mit den Cisco 3560G Switches geht. Liegt es nun an meinen NetGear settings oder an der Fritz (die kann ja bekanntlich ein VLAN)? Danke vorab, Norman

Model: GS108PEv3|ProSafe Gigabit Plus switch with PoE
Nachricht 1 von 3

Akzeptierte Lösungen
Highlighted
Tutor

Betreff: GS108PEv3 VLAN issue Fritz6890LTE

OK, Lösung gefunden: ich habe die Verbindung zwischen Fortigate 60D und NetGear GS108PEv3 gelöst und die NetGear an einem Port meines Cisco Switches 3560G angeschlossen (der ja auch per Trunk Port an den Fortigate 60D angeschlossen ist). Dann diesen Cisco Port als Trunk Port deklariert und die VLAN 1,10,20 erlaubt. Und siehe da, nun geht es. Es scheint das sich NetGear und Fortigate nicht so verstehen, wenn eines der Trunk VLANs das VLAN 1 ist. Egal, gelöst!

Lösung in ursprünglichem Beitrag anzeigen

Model: GS108PEv3|ProSafe Gigabit Plus switch with PoE
Nachricht 2 von 3

Alle Antworten
Highlighted
Tutor

Betreff: GS108PEv3 VLAN issue Fritz6890LTE

OK, Lösung gefunden: ich habe die Verbindung zwischen Fortigate 60D und NetGear GS108PEv3 gelöst und die NetGear an einem Port meines Cisco Switches 3560G angeschlossen (der ja auch per Trunk Port an den Fortigate 60D angeschlossen ist). Dann diesen Cisco Port als Trunk Port deklariert und die VLAN 1,10,20 erlaubt. Und siehe da, nun geht es. Es scheint das sich NetGear und Fortigate nicht so verstehen, wenn eines der Trunk VLANs das VLAN 1 ist. Egal, gelöst!

Lösung in ursprünglichem Beitrag anzeigen

Model: GS108PEv3|ProSafe Gigabit Plus switch with PoE
Nachricht 2 von 3
Highlighted
NETGEAR Employee Retired

Re: Betreff: GS108PEv3 VLAN issue Fritz6890LTE

Hallo @nwoeske,


und willkommen in der NETGEAR Community.

 

Vielen Dank, dass du die Lösung mit der Community geteilt hast.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 3 von 3
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 2 Antworten
  • 788 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung