Discussion stats
  • 4 replies
  • 190 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

XR700 DHCP and WiFi disconnecting

Have a R8500 and XR700 both have had multiple issues with disconnecting and now the XR700 will not assign DHCP to devices I had to install my own DHCP server on my windows PC to get all of my devices back up and running.  I have multiple times reset the router to factory settings and installed the latest firmware and even tried the latest hotfix firmware. This is ridiculous for the amount of money paid for these high end routers.  Also can't get any support as its a month past the warranty period.

Model: XR700|Nighthawk Pro Gaming Router
Message 1 of 5
Highlighted

Re: XR700 DHCP and WiFi disconnecting

Do not listen to any promises, excuses, "solutions" from NetDuma on this forum - unless there is a fix on the Netgear downloads site for your model which specifically states it solves this issue, for instance, the XR700's site can be found at:

 

https://www.netgear.com/support/product/XR700.aspx

 

Do not automatically think that a "hotfix" will solve this HUGE problem both Netgear and NetDuma have known about for some time.  NetDuma points the finger at Netgear. I think that this is how these companies try to shirk liability. The only way to even make the XR700 semi-useful is to take it out of router mode and set it as an access point, connecting it to your ISP's router/modem and let your ISP's router modem hand out IP addresses.

 

This is what I have going on with Netgear support currently. After I identified the problem and gave them more logs than they could ever need, they have stopped responding.  They even got the summary wrong when I submitted the ticket.

 

Review Ticket History – Case #REDACTED
Summary :

XR700- cx said that his router is stops working whenever he runs without dhcp reservation

Status :

Pending Agent Action

Communication History :
NETGEAR Support

 

2020-05-13 13:54:46

Hi Mr. REDACTED, As discussed earlier, we may need to ask some details related to the issue.
1. Aside from the Hotfix firmware 1.0.1.24, what other firmware versions tried? Please indicate all the FW and your observations.
2. Did you try atleast few device(at least 10) will the issue be the same?
3. Have you tried resetting and reconfiguring the router? or any other Trsoubleshooting steps aside with your discovered work around?
4. Having 75 devices on the network makes us wonder how they are connected on the network. We would like to get the picture of your network topology when the issue occurred. Note: If you can send us adiagram of your network topology, we would appreciate that ISP : Verizon Static or Dynamic WAN IP: Dynamic Modem brand/model: LAN IP address. Brand and Model of the ALL affected devices: Model number of the VErizon Fios router: Brand/Moldel of any Access point or switches on the network:
5. MAC address of the device :
6 Config file attachment
7 Config's LAN IP, username, and password:
8 Screenshot of R-App
9 Screenshot of “Attached Devices” list
10. Screenshot of System Information.
11. Screenshot of the exact error messages. Meanwhile, with the R-apps issue have you tried the following steps as part of your isolation? If not, can you also check if it will make any difference?
1. Open Google Chrome
2. Make sure there's no extension and clear the cache/cookies
3. Open GUI
4. Go to R-apps and click the Hamburger icon
5. Set the retry attempts to 5
6. Close GUI
7. Reboot the router Regards, Florence
Online Comment

 

2020-05-13 22:42:34

Please escalate to a higher echelon of support. I would actually like to speak to someone who patches DUMAOS. I typed up a response and your support system failed to even work properly.
Online Comment

 

2020-05-14 0:53:23

I reset the XR700 after connecting it back directly to the ONT through Ethernet. I set a DHCP reservation only for the X6S EX8000 and set its IP of 192.168.1.2 as static in its settings. I have attached the config files for both the XR700 and the X6S EX8000, along with some current screen captures.
NETGEAR Support

 

2020-05-14 3:42:49

Hi Mr. REDACTED, Thank you for responding and the files attached. We will be endorsing your case to our next level of support. They will reach you between 8am - 10 pm ZONE REDACTED to further discuss this case. Please do keep your lines open. Have a great day! Regards, Florence
Online Comment

 

2020-05-14 13:06:11

I woke up this morning to a non-responsive routerlogin.net. I had internet for a few minutes on my Ethernet-connected laptop. But after a non-responsive routerlogin.net connection, I decided to release/renew using the Windows Network Diagnostics troubleshooter. This led to the message from the Windows Network Diagnostics popup, "The DNS server isn't responding" (see attached screen capture of this). My phone was also not getting access over WiFi. I decided to power-toggle the router, set the R-App restart value to 5, perform a clean reboot of the XR700 and then add 2 more DHCP reservations - 1 for my laptop's Ethernet MAC and 1 for its WiFi MAC. See attached. Maybe on the next hang I can get to the logs, but typically it only shows many many DHCP lease change events. I think somehow DHCP / DNS Server on the XR700 thinks it is running out of IP Addresses - or really, it is not releasing them properly. The extender appears to be working fine - no reboot required.
Online Comment

 

2020-05-14 14:54:14

I had to change the time zone setting to ZONE REDACTED. Afterward, I copied the current log file and I am attaching it to this message.
Online Comment

 

2020-05-14 15:30:44

Device Name MAC REDACTED already being repeated in Address Reservation Table (see attached).
Online Comment

 

2020-05-14 15:34:55

In last attachment, the first listing, MAC REDACTED is the correct MAC address for the Ethernet-attached Denon AVR-X4000
Online Comment

 

2020-05-14 15:40:52

Log File as of 2020-05-14 11-36-47 showing MAC REDACTED for a different device (see attached and search for MAC REDACTED)
Online Comment

 

2020-05-14 16:56:42

Log File as of 2020-05-14 12-52-21 Now getting some DHCP lease change events see attached
Online Comment

 

2020-05-14 17:53:32

Log File as of 2020-05-14 13-51-10 (attached)
Online Comment

 

2020-05-14 19:09:08

Log File as of 2020-05-14 15-05-51
NETGEAR Support

 

2020-05-14 19:09:24

Hi Mr. REDACTED, Thank you for providing this information, this is noted. Our engineers has additional needs in the router to analyze the cause of the issue. We would like to conduct some tests and gather information from your router in your network environment to help further understand the cause of the issue. Please provide me the best time and date to contact you along with the best number to reach you. Thanks! Regards, Jayson NETGEAR L2 Support Expert
Online Comment

 

2020-05-14 19:44:55

Hello you can call me at ###-###-#### from 8 AM to 10:30PM EST any day of the week. You can call now if you wish.
Online Comment

 

2020-05-14 22:49:46

Log File as of 2020-05-14 18-47-33
Online Comment

 

2020-05-15 1:24:47

Log File as of 2020-05-14 21-21-10
Online Comment

 

2020-05-15 11:57:53

Log File as of 2020-05-15 07-54-56
Online Comment

 

2020-05-20 14:44:27

I installed the replacement XR700 yesterday, updated it to the latest firmware (V1.0.1.20) and today it is having the same issues as the previous XR700. DHCP / DNS Server functionality is the the issue. It starts with the Device Manager / R-App not loading (and yes, I already set the restart value to 5 and rebooted the router yesterday). Then, you may see duplicate names in Address Reservations in LAN Setup. You can see them if you click the ADD button. Eventually, the router will stop assigning IP Addresses. <-- This part has not happened yet, but I know it will. This router model has caused me so much lost time and productivity. I am not alone on this either. Just look on your forums for "XR700 DHCP" or "R-App not loading".
Online Comment

 

2020-05-21 21:03:33

At this link: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR700-Constant-Issues-with-DHCP/m-p/19... Netduma-Fraser states, "Everything in Settings is Netgear, we've already made them aware but if you're still in contact with them let them know you're still encountering the issues." Can you please just replace my XR700 with the NIGHTHAWK® TRI-BAND AX12 12-STREAM WIFI 6 ROUTER - AX11000 (RAX200)? I believe I have suffered enough.
NETGEAR Support

 

2020-05-23 20:32:31

Hi Mr. REDACTED, Thank you for the update, can you please provide me the best time and date to contact you so that we can complete our report and escalate the issue to our engineers? I look forward to speak with you soon! Regards, Jayson NETGEAR L2 Support Expert
Online Comment

 

2020-05-24 2:46:31

You can call me at (###) ###-#### any day of the week from 8 AM to 10:30 PM EST. Thank you sir.
Online Comment

 

2020-05-28 12:28:51

Requesting a status on this please. Thank you.
Online Comment

 

2020-05-30 0:58:46

I put the XR700 back in router mode and plugged it directly into the ONT just to give you some detailed logs. I am actually a UNIX/Linux administrator and know how to tread gently in a system. I was able to use the debug.htm screen to enable telnet. I then used my SSH desktop application to create a telnet session with input/output logging enabled so I could capture the issues as they occur. The tail -f command will not work by itself because when the log file gets deleted/recreated, the command knows not what to do. So, I used these commands in two separate session windows:

 

root@XR700:/# while true; do date; tail /var/log/messages; sleep 10; done
root@XR700:/# while true; do date; tail /var/log/log-message; sleep 10; done

 

The only issue here is, you will see duplicate information...but, at least you are getting the logs - even after routerlogin.net is inaccessible. It took less than 24 hours for the router to start hanging up and stop giving out IP addresses over WiFi (at least). I am still connected to the internet now through my Ethernet-connected laptop, but I will soon reset this router an put it back in access point mode and place my Verizon router back between the XR700 and the ONT. Please see the attached logs and screen captures.
NETGEAR Support

 

2020-06-01 20:10:42

Hi Mr. REDACTED, Thanks for sending this, I'll look into it and add it to the report that I'm creating for our engineers. Regards, Jayson NETGEAR L2 Support Expert
Online Comment

 

2020-06-15 14:12:35

What is the status? Is there a fix for this in sight? If not can you send me an AX11000-Nighthawk?
Online Comment

 

2020-06-24 13:55:49

Can you please update me on the status of this support case?

Model: XR700|Nighthawk Pro Gaming Router
Message 2 of 5
Highlighted
NetDuma Partner

Re: XR700 DHCP and WiFi disconnecting

On the XR500 beta that's currently going on an NG dev responded to a user who had this issue and said it would be fixed within one of the next beta firmware versions. So they are aware of the issue, know what it is and are in the process of implementing a fix. If you haven't already please sign up for the 3.0 beta so that when it is available your issue should be resolved: http://www.netgearinnovation.com/dumaos-beta/index.html
Message 3 of 5
Highlighted
Aspirant

Re: XR700 DHCP and WiFi disconnecting

So how long do we have to wait for this fix i've had this router for a year now and i'm regretting purchasing it as I keep getting errors that Couldn't get IP address or i have to constantly restart the router and or reset the router to factory settings to try getting it working again.  This is ridiculous.  Why are they not just recalling these units and giving us our money back or giving us a newer router that actually works?

Model: XR700|Nighthawk Pro Gaming Router
Message 4 of 5
Highlighted
NetDuma Partner

Re: XR700 DHCP and WiFi disconnecting

Once the 500 beta is deemed stable and has gone well we can start the 700. It will be a software fix so nothing to do with hardware. That's Netgears decision so maybe make a ticket with them and see if you can get a replacement.
Message 5 of 5