Orbi WiFi 7 RBE973
Reply

Weak WiFi Signal after reboot

SBBoston
Aspirant

Weak WiFi Signal after reboot

Model: R7900P

Store: Costco

Firmware: V1.4.1.82_1.3.40

 

I have been having issues with this router for a couple years now.  First, it was randomly rebooting and then going back to factory settings...and now whenever I power cycle the router, the WiFI signal strength becomes EXTREMELY weak.  I can only wirelessly connect my devices if I am in the same room. Note: I did not change any settings, I only turned the router on and off.

 

I *think* I found a "fix" if anyone else is experiencing this:

 

1. Login into the Admin App (routerlogin.net).  

2. From Home --> Basic.....click on "Wireless".

3. Check the box for "Smart Connect"

4. At the top, click "Apply".

5. Let the router update the settings (take about a minute).

6. Grab a cup of coffee or wait several minutes for the router to digest the changes (this is not scientific, just something I do out of fear of moving to quickly!)

7. Go back into the "Wireless" section and deselect "Smart Connect"

8. Set up your 5GHz-1 and 5GHz-2 name/password to whatever you like (can be your original settings that were working).

9. Click "Apply".

 

You signal strength on all 3 WiFi networks should return to normal.   I spent about 3 days troubleshooting this!!!  Meanwhile, my entire family was hovered around the router trying to do work and school. 😞   I hope this works for you and saves people time!

 

Finally, unless something drastic changes, I am never purchasing another Netgear product again!!

 

Frustrated in Boston,

Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 365 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 7