Orbi WiFi 7 RBE973
Reply

Firmware Version 4.3.2.100 BUG

CHCarlos
Guide

Firmware Version 4.3.2.100 BUG

Hi all

What's about this problem. I sink I have the same issue.

Is an update on the queue?

Kind regards

Carlos

Message 1 of 8

Accepted Solutions
schumaku
Guru

Re: Firmware Version 4.3.2.100 BUG

The 4.3.3.200 Release notes show

 

  • Fixes an issue where the device that is connected on Ethernet to SXR80 or SXS80 does not come UP for approximately 30 seconds.

Could this be the DHCP issue or connection delay you experience?

 

View solution in original post

Message 6 of 8

All Replies
FURRYe38
Guru

Re: Firmware Version 4.3.2.100 BUG

What orbi model # are you referring too? 

Need more details on what this problem is? 


@CHCarlos wrote:

Hi all

What's about this problem. I sink I have the same issue.

Is an update on the queue?

Kind regards

Carlos


 

Message 2 of 8
CHCarlos
Guide

Re: Firmware Version 4.3.2.100 BUG

Hi,

Sorry for the delay.

I have the AX6000 WIFI Mesh Router (SXR80) with to satelites SXS80.

The problem is that the DHCP Request from PC's LAN wired are very slow 10-30s.

This problem is coming with the news firmware release.

Kind regards

Carlos

 

 

Message 3 of 8
FURRYe38
Guru

Re: Firmware Version 4.3.2.100 BUG

Has a factory reset and setup from scratch been performed since last FW update?

What is the brand and model# of the ethernet adapter in the PCs? 

Be sure any ethernet adapter drivers are up to date from the ethernet mfr.

Message 4 of 8
schumaku
Guru

Re: Firmware Version 4.3.2.100 BUG


@CHCarlos wrote:

I have the AX6000 WIFI Mesh Router (SXR80) with to satelites SXS80.

The problem is that the DHCP Request from PC's LAN wired are very slow 10-30s.

How are these PCs resp. the LAN connected to the SXR80 or to the SXS80? How are the port(s) and switches/switch ports configured?

 

@CHCarlos wrote:

This problem is coming with the news firmware release.


Referring to the 4.3.2.100 from the subject line? SXR80 / SXS80 Firmware Version 4.3.3.200 is out since about one day as of writing. What does e.g.  https://www.wireshark.org/ "see" (just with the dhcp filter) when the LAN systems are requesting DHCP?

 

 

Message 5 of 8
schumaku
Guru

Re: Firmware Version 4.3.2.100 BUG

The 4.3.3.200 Release notes show

 

  • Fixes an issue where the device that is connected on Ethernet to SXR80 or SXS80 does not come UP for approximately 30 seconds.

Could this be the DHCP issue or connection delay you experience?

 

Message 6 of 8
CHCarlos
Guide

Re: Firmware Version 4.3.2.100 BUG

Hi,

Many thanks for the new firmeware. It's solves all my problems.

Thank for your support!
Kind regards
Carlos

Message 7 of 8
FURRYe38
Guru

Re: Firmware Version 4.3.2.100 BUG

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 831 views
  • 1 kudo
  • 3 in conversation
Announcements