Reply

Orbi SXK80 With Fiber Modem (ZTE F670L)

phoenix10386
Tutor

Orbi SXK80 With Fiber Modem (ZTE F670L)

Hello!

 

The existence of this vibrant community emboldened me to purchase an Orbi Pro SXK80 with confidence. I have had nothing but the best experience with it. Such a world of difference from my previously purchased Wi-Fi mesh router system that I returned since it didn’t live up to the mark.

 

I will get to the point, I upgraded my internet line from 50 Mbps to 200 Mbps, and that brought fiber to my home for the first time ever. Along with that fiber came a ZTE F670L GPON modem-router.

 

Now, for obvious reasons, I would only like my Orbi Pro to handle everything and that ZTE to act just as a converter. I have been unable to get that working, even with using VLAN tagging, I do not know why, but it is what it is. Maybe that ZTE is not truly functioning in bridge mode (no explicit setting, and some reports in my country say I need to get that enabled via ISP which is not happening for my ISP - it is a hit and miss situation with ISPs in my country, some enable bridge mode, some not).

 

Getting back, there are two ways I can work here.

 

In all situations, ZTE is de facto router with DHCP enabled, Wi-Fi off.

 

If I switch DHCP off on ZTE, I am unable to connect to ZTE later (moderate noob alert).

 

So, here is what it is:

ZTE modem:
- has DHCP enabled
- uses PPPoE to authenticate and activate my internet line
- NAT is enabled
- VLAN Tag is enabled

If I disable either or both (NAT/ VLAN), account refuses to authenticate.

- uses default Google DNS provided from ISP side. I tried changing DNS, but unable to, no matter what I do under these heads:

 

LAN > DHCP Server DNS

LAN > DNS.

 

I am not able to post the images. Post keeps getting rejected.

 

None of this changed the  actual DNS when connected (Google DNS given from ISP).

 


Orbi Pro SXK80
This is where it gets interesting. I can connect it as router or as AP.

When I connect it as router, I have two options under Setup > Internet Setup:
- use the login authentication
- use IP

(Does your internet connection require a login? Yes and No)


Clearly, if I use requires a login, it won’t work since authentication is handled by modem and I may not have set up VLAN tagging correctly. MAC was reset at the ISP’s end, so that it can register with the Orbi’s MAC in my attempts to authenticate PPPoE via Orbi.

 

The other option is to let it connect without login, that way Orbi gets its internet from ZTE and works flawlessly.

 

I know AP mode makes Orbi sort of a slave, which I do not want to do. I want the Orbi to be in control of as much as it can be in control of.

 

So, if I use automatic IP and use both Orbi and ZTE as routers:
- is this a double-NAT situation?
- any performance hits?
- would I be able to use custom DNS or would that be immaterial in this context?

 

I am at my wits’ end here, been trying all sorts of combinations and reading up a lot from this community as well as elsewhere, but unable to fix things.

 

I have now decided to post about this and seek help from the community of Netgear people and the other learned gentry here.


This is what I want to do:

- I would love to have Orbi act as router fully, but since that is not happening, I am okay with ZTE authenticating via PPPoE, but not with Google DNS.

 

To do that, I thought connecting Orbi in router mode but picking up IP automatically (Internet Setup > Does your internet connection require a login > No) and using my custom DNS would route things via my DNS. Is this correct or would it still route through Google DNS as ISP set in the ZTE?

 

I know I might not have been completely clear or coherent, so kindly forgive and ask whatever questions you might have.

 

My only concerns are:
- get Orbi to do as much lifting as possible especially with regards to my privacy since I could change DNS in Orbi from ISP’s Google DNS
- get the most efficient possible connection so that I get the best possible latencies and minimum overheads with regards to my setup.

 

I have the option of getting a new third-party modem that will have 'Bridge Mode' clearly enabled. Would that solve my issues better?

Message 1 of 2
DaneA
NETGEAR Moderator

Re: Orbi SXK80 With Fiber Modem (ZTE F670L)

@phoenix10386,

 

Just to clarify, is the ZTE F670L GPON modem-router set to bridge mode in order to function as a modem-only device? If yes, Kindly try these steps below:

1. Get a PC/laptop then connect it hardwired to the ZTE F670L GPON modem-router. Make sure that you are able to access the internet.
2. Disconnect the PC/laptop. Then, connect the ZTE F670L GPON modem-router to the WAN port of the SXR80.
3. Connect the same PC/laptop to the LAN port of the SXR80 and access the web-GUI of the SXR80.
4. On the BASIC Home page, select Internet.
5. Leave the 'Does your Internet connection require a login' No radio button selected.
6. Select 'Get Dynamically from ISP.'
7. On the 'Domain Name Server (DNS) Address' radio button, select Get Automatically from ISP.
8. On the Router MAC Address radio button, select 'Use this computer's MAC Address.'
9. Click Apply.

 

Note: If the Public WAN IP Address is still not registered to the SXR80, turn off the both ZTE F670L GPON and SXR80. After 5 seconds, turn on first the ZTE F670L GPON and wait for it to initialize. After the ZTE F670L GPON has initialize, turn on the ZTE F670L GPON. Check if the internet connection will be up.

Regards,


DaneA

NETGEAR Community Team

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 787 views
  • 0 kudos
  • 2 in conversation
Announcements