Orbi WiFi 7 RBE973

SXK50 satellite (SXS50) not respecting "Enable 20/40 MHz Coexistence"


SXK50 satellite (SXS50) not respecting "Enable 20/40 MHz Coexistence"

I've got the SXK50 kit - 1 router and 1 satellite (SXS50). The satellite is not respecting the "Enable 20/40 MHz Coexistence" checkbox setting, as I am in a congested environment and the satellite is using a 40 MHz wide channel. The router IS respecting the setting. I'm using wired backhaul between the router/satellite. Is this a bug or feature with the satellite?


While I'm at it, I wish the Orbi Pro would allow a bandwidth setting for the 5GHz band. It's using a 160 MHz wide channel, but with my internet bandwidth an 80 MHz channel would be more that sufficient.

Message 1 of 2

Re: SXK50 satellite (SXS50) not respecting "Enable 20/40 MHz Coexistence"

The design intent is to have the max permitted bandwidth available in case the wireless backhaul does fall-back to 2.4 GHz, e.g for the case the user is moving a satellite to a less ideal position.


For the 5 GHz band it's similar The design intention is to have a reliable and fast wireless backhaul to ensure the best bandwidth for the internal communication. There are usages like a NAS or other bandwidth consuming applications beyond of what your Internet connection does permit. People often maintain Gigabit or 2.5 GBit LAN connections. No idea where the idea does come from having to limit the local network bandwidth to the bare minimum available in some areas or by certain contracts.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation