Orbi WiFi 7 RBE973
Reply

Re: SXR80/SXS80 update to 3.1.0.104 goes horribly wrong (poor wireless range and speed)

DarienAL
Tutor

SXR80/SXS80 update to 3.1.0.104 goes horribly wrong (poor wireless range and speed)

I've been running firmware 3.0.1.114 for awhile now with no issues. Stable, good range, good speeds at range. Saturday since I knew I would be out all day I decided to go ahead and update to the latest firmware 3.1.0.104. Kicked off the update remotely through insight and forgot about it. Came home later that evening was online briefly didn't notice any issues and went to bed. (Yes I run it at home to take advantage of the multiple SSID/network seperation functionality it offers)

 

Sunday while we were all home and therefore streaming heavily things started going wrong. Our Android TV started lagging. Wife's and other computer running wireless were showing browsing slowness. Checking speeds on my phone showed single digit speeds from the phone.

 

After various devices were restarted we now noticed that some devices were showing poor signal strength for our wireless (through all of this my daughter's wired connection was fine).

 

Both the router and satellite's were restarted and it seemed to get even worse.

 

Finally I went to the netgear website to find 3.0.1.114 to revert back to... navigage to the firmware page, find that version, click on download... file not found. Luckily I remember I had saved the downloads from previously upgrading to 114 from the installed version of firmware when I purchased the units. Found the previously downloaded files and reverted back... things have been stable ever since.

 

Not sure what that was but I'm curious to know if others have seen any issues with 104.

Message 1 of 3
RaghuHR
NETGEAR Expert

Re: SXR80/SXS80 update to 3.1.0.104 goes horribly wrong (poor wireless range and speed)

Hi @DarienAL 

 

Need debug logs from your SXR80/SXS80 running with FW 3.1.0.104. We will debug further if we can logs from your SXR80/SXS80.

 

Thanks,

Raghu

Message 2 of 3
DarienAL
Tutor

Re: SXR80/SXS80 update to 3.1.0.104 goes horribly wrong (poor wireless range and speed)

Considering there are 3 of us requiring streaming from our Inet connection during the week (2 adults, 1 student) I'm going to have to see if I can perform this experiment again on another upcoming weekend when having terrible internet performance doesn't hamstring us.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 797 views
  • 0 kudos
  • 2 in conversation
Announcements