Orbi WiFi 7 RBE973
Reply

SXR80 Series Firmware Version v4.0.0.118 Problem

Kurt48
Aspirant

SXR80 Series Firmware Version v4.0.0.118 Problem

After orbi Pro 6 SXR80 firmware update to 4.0.0.118, the router interface indicates one on my two satellites is "Disconnected". I have 3 wireless devices that are actually connected to this satellite. In the router interface, they show that they are, in fact, connected to the satellite even tough the satellite displays as disconnected. I've tried rebooting the satellite several times. Insight indicates all devices are connected, including the satellite.

Message 1 of 3
DaneA
NETGEAR Employee Retired

Re: SXR80 Series Firmware Version v4.0.0.118 Problem

@Kurt48,

 

Welcome to the community! 🙂 

 

Since you have already rebooted the satellite, kindly try to reboot the router and check if the same issue occurs. 

 

 

Regards,

 

DaneA

NETGEAR Community Team 

Message 2 of 3
Kurt48
Aspirant

Re: SXR80 Series Firmware Version v4.0.0.118 Problem

The problem seems to have been caused by an iPhone that was listed in Disconnected Devices as a WIRED device with the same MAC address as it assigned itself when it was connected via WiFi. I have no idea how WIRED entry happened, but deleting that entry in Advanced / Security / Access Control seems to have resolved the issue. The iPhone is now in the list with a new MAC Address. I understand Apple devices change their MAC Addresses when connecting to a new network.

However, that same iPhone is still listed in Attached Devices, as a Wireless device with the same OLD MAC Address even though it is not connected on the displayed IP Address. I blocked it in Access Control, but have no idea how to remove the entry. I'm reluctant to reboot the router as one of my two satellites has occasionally shown in Attached Devices as DISCONNECTED after a reboot even though a few wireless devices display as connected to it.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 611 views
  • 0 kudos
  • 2 in conversation
Announcements